<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Tourist towns balance fear, survival in make-or-break summer | Review Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://reviewtimes.com/xmlrpc.php" />
    <!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@Fostoria_RT">
<meta name="twitter:site" content="@Fostoria_RT">
<meta name="twitter:title" content="Tourist towns balance fear, survival in make-or-break summer">
<meta name="twitter:description" content="CANNON BEACH, Ore. (AP) &mdash; As the coronavirus raced across America, this quaint seaside town did what would normally be unthinkable for a tourist destination. Spooked by a deluge of visitors, the">
<meta name="twitter:image" content="https://reviewtimes.com/wp-content/uploads/2020/06/preview-210-1.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<meta property="og:image" content="https://reviewtimes.com/wp-content/uploads/2020/06/preview-210-1.jpg" /><link rel="icon" type="image/png" href="https://dev.reviewtimes.com/wp-content/uploads/2018/08/favicon-1-300x300.png"><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Review Times &raquo; Feed" href="https://reviewtimes.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/reviewtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='google-fonts-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='https://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='https://reviewtimes.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://reviewtimes.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://reviewtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://reviewtimes.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://reviewtimes.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1580821736' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://reviewtimes.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://reviewtimes.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://reviewtimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.39' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://reviewtimes.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.39' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://reviewtimes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='stock-ticker-css'  href='https://reviewtimes.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='https://reviewtimes.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gilidPanel-css-css'  href='https://reviewtimes.com/wp-content/plugins/wp-gilid-panel/css/gilid.panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css-css'  href='https://reviewtimes.com/wp-content/plugins/wp-gilid-panel/css/nanoscroller.css' type='text/css' media='all' />
<link rel='stylesheet' id='solr_auto_css-css'  href='https://reviewtimes.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/css/bootstrap.min.css?ver=20.0' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://reviewtimes.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/css/style.css?ver=20.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://reviewtimes.com/wp-includes/css/dashicons.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-facebook-ticker-css'  href='https://reviewtimes.com/wp-content/plugins/ditty-facebook-ticker/assets/css/style.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-image-ticker-css'  href='https://reviewtimes.com/wp-content/plugins/ditty-image-ticker/assets/css/style.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-instagram-ticker-css'  href='https://reviewtimes.com/wp-content/plugins/ditty-instagram-ticker/assets/css/style.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://reviewtimes.com/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://reviewtimes.com/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-twitter-ticker-css'  href='https://reviewtimes.com/wp-content/plugins/ditty-twitter-ticker/assets/css/style.css?ver=2.2.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://reviewtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='popup-maker-site-css'  href='//reviewtimes.com/wp-content/uploads/pum/pum-site-styles.css?generated=1583852856&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://reviewtimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://reviewtimes.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://reviewtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"reviewtimes.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/image-autorefresh-shortcode-master/image-autorefresh.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.39'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/reviewtimes.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.39'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<link rel='https://api.w.org/' href='https://reviewtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reviewtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reviewtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hints of an economic reawakening amid mass, civic unrest' href='https://reviewtimes.com/business-news/2020/06/03/hints-of-an-economic-reawakening-amid-mass-civic-unrest/' />
<link rel='next' title='AP Source: Temple&#039;s Patrick Kraft next Boston College AD' href='https://reviewtimes.com/big-ten-conference/2020/06/03/ap-source-temple039s-patrick-kraft-next-boston-college-ad/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://reviewtimes.com/business-news/2020/06/03/tourist-towns-balance-fear-survival-in-make-or-break-summer/" />
<link rel='shortlink' href='https://reviewtimes.com/?p=520801' />
<link rel="alternate" type="application/json+oembed" href="https://reviewtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freviewtimes.com%2Fbusiness-news%2F2020%2F06%2F03%2Ftourist-towns-balance-fear-survival-in-make-or-break-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://reviewtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freviewtimes.com%2Fbusiness-news%2F2020%2F06%2F03%2Ftourist-towns-balance-fear-survival-in-make-or-break-summer%2F&#038;format=xml" />
<style></style><meta property="fb:app_id" content="733929529950393"/><meta property="fb:admins" content="1605923425, 100001228610987, 20902716, 1610951430"/><script src="https://fostoriareviewtimes-oh-pw.newsmemory.com/?meter&v=1&service=onstop" async></script>

<script>  
/**
*       Google Analytics tracking script for Tecnavia Paywall (version 1.2.0).
*       Set the value of ga_account_id to your Google Analytics account. 
*       Support for both Classic GA and Universal Analytics
*/
function ta_popupCallback(params){   
        if (params['popup'] == 'paywall'){params['popup'] = 'blocking screen';}
 
        //Universal Analytics
        if (typeof ga !="undefined"){
                ga('send', 'event', 'Paywall ' + params['popup'] , params['action'], params['target']);
        }
}
</script><style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style>	<link rel="stylesheet" href="https://reviewtimes.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="https://reviewtimes.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.8" />
	<div id="fb-root"></div>
	<script>
		window.fbAsyncInit = function() {
      FB.init({
        appId      : '235957546603954',
        xfbml      : true,
        version    : 'v2.5'
      });
    };
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- This piece of code loads the DFP code. Pretty standard -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>

//Loads asynchronously
//
googletag.cmd.push(function() {
	
		//Responsive query, like Media Queries (min-width, min-height)
		//https://developers.google.com/doubleclick-gpt/reference#googletag.SizeMappingBuilder_addSize
		var adSizeMapping = googletag.sizeMapping().
		
			//for a min-width of 1000 and min-height of 200 of the screen, show the ad unit will have 970x90px
			addSize([1000, 200], [728,90]).  //Desktop Lg
			addSize([768, 200], [728, 90]).  //Desktop/Tablet
			addSize([480, 200], [468, 60]).  //Mobile Sm
			addSize([320, 700], [320, 100]).  //
			addSize([320, 400], [320, 50]).  //Standard Mobile banner
			addSize([0, 0], []). //No Ads smaller than above
		
			build();
			

		//simply define the Ad Unit
		//https://developers.google.com/doubleclick-gpt/reference#googletag.defineSlot
		window.responsive_ad1 = googletag.defineSlot('/11960069/TC-Article-Top', [728, 90], 'div-gpt-ad-1533225046561-0').
			//connect the ad unit with the size mapping so DFP knows about it
			defineSizeMapping(adSizeMapping).
			addService(googletag.pubads()).
			setCollapseEmptyDiv(true); //collapse div if no ad
			
		window.responsive_ad2 = googletag.defineSlot('/11960069/TC-Article-Inline', [728, 90], 'div-gpt-ad-1533225046561-1').
			//connect the ad unit with the size mapping so DFP knows about it
			defineSizeMapping(adSizeMapping).
			addService(googletag.pubads()).
			setCollapseEmptyDiv(true); //collapse div if no ad

		window.responsive_ad3 = googletag.defineSlot('/11960069/TC-Article-Bttm', [728, 90], 'div-gpt-ad-1533225046561-2').
			//connect the ad unit with the size mapping so DFP knows about it
			defineSizeMapping(adSizeMapping).
			addService(googletag.pubads()).
			setCollapseEmptyDiv(true); //collapse div if no ad

googletag.defineSlot('/11960069/TC-Tile-Ros-1', [300, 250], 'div-gpt-ad-1533225046561-3').addService(googletag.pubads());			

		googletag.pubads().enableSingleRequest(); //final code after all ads
		googletag.enableServices();

});

//ON WINDOW RESIZE, we need to tell DFP to refresh the ads to their 
//coresponding size, as defined above
jQuery(window).resize(function() {
	
	googletag.pubads().refresh();
 
});

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://reviewtimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://reviewtimes.com/category/business-news/",
                    "name": "Business News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://reviewtimes.com/business-news/2020/06/03/tourist-towns-balance-fear-survival-in-make-or-break-summer/",
                    "name": "Tourist towns balance fear, survival in make-or-break summer"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1076873-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Tourist towns balance fear, survival in make-or-break summer"><meta name="twitter:site" content="@Fostoria_RT"><meta name="twitter:description" content="CANNON BEACH, Ore. (AP) &mdash; As the coronavirus raced across America, this quaint seaside town did what would normally be unthinkable for a tourist destination. Spooked by a deluge of visitors, the tiny Oregon community shooed people from its expansive beaches and shut down hundreds of hotels and vacation rentals overnight. Signs went up announcing&hellip;"><meta name="twitter:image" content="https://reviewtimes.com/wp-content/uploads/2020/06/preview-210-1.jpg">
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-520801 single-format-standard tourist-towns-balance-fear-survival-in-make-or-break-summer global-block-template-1 single_template_13 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Fostoria-Review-Times/342669131635?ref=br_tf" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/reviewtimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:webmaster@reviewtimes.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/rss-feeds/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Fostoria_RT" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/channel/UCA4yd_2jZUzoQIjAnuhTP8A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-946"><a href="https://reviewtimes.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-38780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-38780"><a href="https://reviewtimes.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43327"><a href="/news/">Local News</a></li>
	<li id="menu-item-46279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46279"><a href="https://reviewtimes.com/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-778"><a href="https://reviewtimes.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43328"><a href="/sports/">Local Sports</a></li>
	<li id="menu-item-114647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114647"><a href="/national-sports/">National Sports</a></li>
	<li id="menu-item-252057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252057"><a href="https://reviewtimes.com/sports-podcasts/">Sports Podcasts</a></li>
</ul>
</li>
<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://reviewtimes.com/obituaries/">Obituaries</a></li>
<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="https://reviewtimes.com/opinion/">Opinion</a></li>
<li id="menu-item-102863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102863"><a href="https://reviewtimes.com/docket/">Docket</a></li>
<li id="menu-item-116247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116247"><a href="https://reviewtimes.com/editions/">Editions</a></li>
<li id="menu-item-14061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14061"><a href="https://reviewtimes.com/weather/">Weather</a></li>
<li id="menu-item-779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779"><a target="_blank" href="http://classifieds.reviewtimes.com/">Classifieds</a></li>
<li id="menu-item-476867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476867"><a target="_blank" href="http://reviewtimes-fostoria.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-46286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46286"><a href="https://reviewtimes.com/member-service/">Member Service</a></li>
<li id="menu-item-46285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46285"><a href="/archives/">Archives</a></li>
<li id="menu-item-1244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"><a href="https://reviewtimes.com/contact/">Contact</a></li>
<li id="menu-item-94911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94911"><a target="_blank" href="http://fostoriareviewtimes.oh.newsmemory.com/"><i class="fa fa-newspaper-o"></i>e-Review Times</a></li>
<li id="menu-item-87566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87566 jsomi-class-fa-fa-sign-in-i-login-out-87566"><a href="/login-logout/"><i class="fa fa-sign-in"></i>Login/Out</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://reviewtimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">73.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Fostoria</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, June 3, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-header-top-menu" class="top-header-menu"><li id="menu-item-599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-599"><a href="/mobile-apps/">Apps</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-478"><a target="_blank" rel="noopener noreferrer" href="http://fostoriareviewtimes.oh.newsmemory.com/"><img src="/wp-content/uploads/2018/09/e-review-times-logo-WHITE.png"></a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://reviewtimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Fostoria-Review-Times/342669131635?ref=br_tf" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/reviewtimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:webmaster@reviewtimes.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/rss-feeds/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Fostoria_RT" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/channel/UCA4yd_2jZUzoQIjAnuhTP8A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://reviewtimes.com/">
            <img class="td-retina-data" data-retina="https://dev.reviewtimes.com/wp-content/uploads/2018/08/headerlogo_RT-1-300x81.png" src="https://dev.reviewtimes.com/wp-content/uploads/2018/08/headerlogo_RT-1-300x81.png" alt="" title="Connecting our communities through content, commerce and conversation."/>
            <span class="td-visual-hidden">Review Times</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ed7c180b586d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ed7c180b586d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ed7c180b586d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Revive Adserver v4.1.3 Asynch JS Tag - Zone RT Home Leader 1 (575x100) -->
<ins data-revive-zoneid="3" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://reviewtimes.com/">
			<img class="td-retina-data" data-retina="https://dev.reviewtimes.com/wp-content/uploads/2018/08/headerlogo_RT-1-300x81.png" src="https://dev.reviewtimes.com/wp-content/uploads/2018/08/headerlogo_RT-1-300x81.png" alt="" title="Connecting our communities through content, commerce and conversation."/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://reviewtimes.com/">
			<img class="td-retina-data" data-retina="https://dev.reviewtimes.com/wp-content/uploads/2018/08/headerlogo_RT-1-300x81.png" src="https://dev.reviewtimes.com/wp-content/uploads/2018/08/headerlogo_RT-1-300x81.png" alt="" title="Connecting our communities through content, commerce and conversation."/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-946"><a href="https://reviewtimes.com"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children td-menu-item td-normal-menu menu-item-38780"><a href="https://reviewtimes.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43327"><a href="/news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46279"><a href="https://reviewtimes.com/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children td-menu-item td-normal-menu menu-item-778"><a href="https://reviewtimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43328"><a href="/sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114647"><a href="/national-sports/">National Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-252057"><a href="https://reviewtimes.com/sports-podcasts/">Sports Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-773"><a href="https://reviewtimes.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-792"><a href="https://reviewtimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102863"><a href="https://reviewtimes.com/docket/">Docket</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116247"><a href="https://reviewtimes.com/editions/">Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14061"><a href="https://reviewtimes.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-779"><a target="_blank" href="http://classifieds.reviewtimes.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-476867"><a target="_blank" href="http://reviewtimes-fostoria.thejobnetwork.com/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46286"><a href="https://reviewtimes.com/member-service/">Member Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46285"><a href="/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1244"><a href="https://reviewtimes.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94911"><a target="_blank" href="http://fostoriareviewtimes.oh.newsmemory.com/"><i class="fa fa-newspaper-o"></i>e-Review Times</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87566 jsomi-class-fa-fa-sign-in-i-login-out-87566"><a href="/login-logout/"><i class="fa fa-sign-in"></i>Login/Out</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-520801" class="post-520801 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://reviewtimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business News" class="entry-crumb" href="https://reviewtimes.com/category/business-news/">Business News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tourist towns balance fear, survival in make-or-break summer</span></div></div>

                        <div class="td-a-rec td-a-rec-id-post_style_12  td_uid_2_5ed7c180bd21a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5ed7c180bd21a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5ed7c180bd21a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement || </span><!-- Ad12,13 Revive Adserver v4.1.3 Asynch JS Tag - RT-Ros-Article-Top  -->
<ins data-revive-zoneid="49" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script></div>
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://reviewtimes.com/category/business-news/">Business News</a></li></ul>                            <h1 class="entry-title">Tourist towns balance fear, survival in make-or-break summer</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://reviewtimes.com/author/admin/">Review Times</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-06-03T15:00:50+00:00" >June 3, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-520801">2</span></div>                                                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://reviewtimes.com/wp-content/uploads/2020/06/preview-210-1.jpg" data-caption=""><img width="300" height="200" class="entry-thumb td-modal-image" src="https://reviewtimes.com/wp-content/uploads/2020/06/preview-210-1.jpg" alt="" title="preview-210.jpg"/></a></div>
            <div class='ta_protected_content'><p><img src="https://reviewtimes.com/wp-content/uploads/2020/06/preview-210.jpg" /></p>
<p>CANNON BEACH, Ore. (AP) &mdash; As the coronavirus raced across America, this quaint seaside town did what would normally be unthinkable for a tourist destination. </p>
<p>Spooked by a deluge of visitors, the tiny Oregon community shooed people from its expansive beaches and shut down hundreds of hotels and vacation rentals overnight. Signs went up announcing that the vacation getaway 80 miles (129 kilometers) from Portland known for towering coastal rock formations was closed to tourists &mdash; no exceptions. </p>
<p>&ldquo;It was unprecedented,&rdquo; said Patrick Nofield, whose hospitality company Escape Lodging owns four hotels in Cannon Beach and abruptly laid off more than 400 employees in March. &ldquo;We really went into survival mode.&rdquo;</p>
<p>Now, with summer looming and coronavirus restrictions lifting, the choices facing Cannon Beach are emblematic of those confronting thousands of other small, tourist-dependent towns nationwide that are struggling to balance their residents&#8217; fears of contagion with economic survival. It&#8217;s a make-or-break summer in these vacation spots &mdash; and the future is still terrifyingly unclear.</p>
<p>&ldquo;How do you regulate people inundating your town on a day-to-day basis?&rdquo; Nofield said. &ldquo;One of the great things about Oregon is our beaches are free to all. We don&rsquo;t want to take way people&rsquo;s rights, but how do we manage it and still stay safe? That&rsquo;s the thing.&rdquo;</p>
<p>Answering that question is especially critical for small, rural towns like Cannon Beach, which are too far from major cities to benefit from their economies and remote enough that they worry about medical care should infections spike again. Far-flung communities that are gateways to national parks or fly fishing or hiking destinations have similar concerns, said Carl Winston, director of the Payne School of Hospitality and Tourism at San Diego State University.</p>
<p>&ldquo;How do you diversify if you are Cannon Beach and all the others? There&#8217;s not a lot of possibility there,&rdquo; said Winston, who has watched his students&#8217; summer internships in resort towns dry up. &ldquo;The question is, how much is survivable for them?&#8221;</p>
<p>Clatsop County, which is home to Cannon Beach and other small coastal towns, has just 45 confirmed cases of the coronavirus so far. But Portland &mdash; Oregon&rsquo;s largest city &mdash; is less than two hours away and saw its hospitals overwhelmed with COVID-19 patients during the pandemic&#8217;s peak. Hundreds of tourists also come to Cannon Beach from Seattle, where the virus first took hold in the U.S.</p>
<p>The nation has reported more than 106,000 coronavirus deaths, nearly a third of the worldwide total of over 378,000, according to a tally kept by Johns Hopkins University.</p>
<p>The annual influx of visitors is a concern for this tight-knit community, best known for the iconic coastal formation Haystack Rock and where a large percentage of its 1,700 year-round residents are older and more susceptible to COVID-19. That was one of the factors influencing the decision to shut down the town so abruptly after huge crowds swarmed its beaches on a warm March weekend, said Jim Paino, executive director of the Cannon Beach Chamber of Commerce.</p>
<p>The City Council held an emergency meeting and took immediate action, making headlines across the region a day before Gov. Kate Brown issued her own statewide stay-at-home order on March 23.</p>
<p>&ldquo;The big fear is the people who don&rsquo;t respect the safety measures. That was probably the biggest fear in our community at the moment &mdash; and it is still,&#8221; Paino said. But &#8220;the businesses are what drive our economy, and if we lose too many, we&rsquo;re going to lose the character of Cannon Beach and the reason everybody loves coming here.&rdquo;</p>
<p>For two months, the town was a ghost of itself, a tableau of desolate streets and shuttered businesses. The closure forced at least four businesses to shut their doors for good, and hundreds of workers &mdash; almost all locals &mdash; were laid off. Cannon Beach relies on a hotel lodging tax for nearly three-quarters of its general fund and stands to lose hundreds of thousands to the pandemic.</p>
<p>The town reopened on May 15 and its hotels took bookings 10 days later, and on a recent warm, sunny day, Cannon Beach appeared to be coming back to life. </p>
<p>American flags hung on almost every street corner, families flew kites on the beach, people lingered over lunch at local brewpub and a line formed at a hamburger shop. Popular businesses like Bruce&#8217;s Candy Kitchen were bustling again, with customers watching through a glass window as the owner&#8217;s son-in-law pulled saltwater taffy on a giant wheel. Tourists filled the sidewalks, sometimes making social distancing difficult.</p>
<p>Yuri Vidal is celebrating his restaurant Crepe Neptune&#8217;s ninth summer season, and he needed to reopen to survive. But he said he&rsquo;s also afraid of bringing the coronavirus home to his family.</p>
<p>&ldquo;Right now, we&rsquo;re just gonna work as hard as we can,&rdquo; Vidal said. &ldquo;I have a feeling that&rsquo;s what everybody&rsquo;s going to be doing to catch up from missing spring break &mdash; and the unknown is that it all could shut down again.&rdquo; </p>
<p>But tourists do not always equal customers, another hard lesson Cannon Beach is learning.</p>
<p>Gwen Partlow drove from Portland for a few hours of respite and kite-flying with her sister, parents and two sons, ages 5 and 2. The family packed their own picnic and headed straight for the sand, making sure to stay 6 feet (2 meters) from others. </p>
<p>The only money they would spend would be on ice cream, she said.</p>
<p>&ldquo;I heard they started opening, but we didn&rsquo;t come with the intention of going to any businesses,&#8221; Partlow said. &ldquo;We&rsquo;re hoping to just stay outside.&rdquo;</p>
<p>____</p>
<p>Follow Gillian Flaccus on Twitter at http://www.twitter.com/gflaccus</p>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://reviewtimes.com/business-news/2020/06/03/tourist-towns-balance-fear-survival-in-make-or-break-summer/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://reviewtimes.com/business-news/2020/06/03/tourist-towns-balance-fear-survival-in-make-or-break-summer/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5ed7c180c2004_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5ed7c180c2004_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5ed7c180c2004_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Revive Adserver v4.1.3 Asynch JS Tag - Zone RT-Ros-Article-Bttm -->
<ins data-revive-zoneid="50" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://reviewtimes.com/business-news/2020/06/03/tourist-towns-balance-fear-survival-in-make-or-break-summer/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Freviewtimes.com%2Fbusiness-news%2F2020%2F06%2F03%2Ftourist-towns-balance-fear-survival-in-make-or-break-summer%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tourist+towns+balance+fear%2C+survival+in+make-or-break+summer&url=https%3A%2F%2Freviewtimes.com%2Fbusiness-news%2F2020%2F06%2F03%2Ftourist-towns-balance-fear-survival-in-make-or-break-summer%2F&via=findlaycourier">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://reviewtimes.com/business-news/2020/06/03/tourist-towns-balance-fear-survival-in-make-or-break-summer/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Tourist towns balance fear, survival in make-or-break summer&body=https://reviewtimes.com/business-news/2020/06/03/tourist-towns-balance-fear-survival-in-make-or-break-summer/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://reviewtimes.com/business-news/2020/06/03/tourist-towns-balance-fear-survival-in-make-or-break-summer/&amp;media=https://reviewtimes.com/wp-content/uploads/2020/06/preview-210-1.jpg&description=Tourist+towns+balance+fear%2C+survival+in+make-or-break+summer">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://reviewtimes.com/business-news/2020/06/03/tourist-towns-balance-fear-survival-in-make-or-break-summer/&title=Tourist+towns+balance+fear%2C+survival+in+make-or-break+summer">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://reviewtimes.com/author/admin/">Review Times</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Review Times"></span><meta itemprop="datePublished" content="2020-06-03T15:00:50+00:00"><meta itemprop="dateModified" content="2020-06-03T15:15:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://reviewtimes.com/business-news/2020/06/03/tourist-towns-balance-fear-survival-in-make-or-break-summer/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dev.reviewtimes.com/wp-content/uploads/2018/08/headerlogo_RT-1-300x81.png"></span><meta itemprop="name" content="Review Times"></span><meta itemprop="headline " content="Tourist towns balance fear, survival in make-or-break summer"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://reviewtimes.com/wp-content/uploads/2020/06/preview-210-1.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="200"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5ed7c180c4243_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ed7c180c4243" ><script>var block_td_uid_4_5ed7c180c4243 = new tdBlock();
block_td_uid_4_5ed7c180c4243.id = "td_uid_4_5ed7c180c4243";
block_td_uid_4_5ed7c180c4243.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5ed7c180c4243_rand","td_column_number":3,"live_filter_cur_post_id":520801,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ed7c180c4243_rand","tdc_css_class_style":"td_uid_4_5ed7c180c4243_rand_style"}';
block_td_uid_4_5ed7c180c4243.td_column_number = "3";
block_td_uid_4_5ed7c180c4243.block_type = "td_block_related_posts";
block_td_uid_4_5ed7c180c4243.post_count = "3";
block_td_uid_4_5ed7c180c4243.found_posts = "284";
block_td_uid_4_5ed7c180c4243.header_color = "";
block_td_uid_4_5ed7c180c4243.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ed7c180c4243.max_num_pages = "95";
tdBlocksArray.push(block_td_uid_4_5ed7c180c4243);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ed7c180c8088" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ed7c180c4243" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ed7c180c80e1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ed7c180c4243" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ed7c180c4243 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://reviewtimes.com/business-news/2020/06/03/trump-administration-moves-to-block-chinese-airlines-from-us/" rel="bookmark" class="td-image-wrap" title="Trump administration moves to block Chinese airlines from US"><img width="218" height="150" class="entry-thumb" src="https://reviewtimes.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="https://reviewtimes.com/category/business-news/" class="td-post-category">Business News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://reviewtimes.com/business-news/2020/06/03/trump-administration-moves-to-block-chinese-airlines-from-us/" rel="bookmark" title="Trump administration moves to block Chinese airlines from US">Trump administration moves to block Chinese airlines from US</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://reviewtimes.com/business-news/2020/06/03/hints-of-an-economic-reawakening-amid-mass-civic-unrest/" rel="bookmark" class="td-image-wrap" title="Hints of an economic reawakening amid mass, civic unrest"><img width="218" height="150" class="entry-thumb" src="https://reviewtimes.com/wp-content/uploads/2020/06/preview-209-1-218x150.jpg"  srcset="https://reviewtimes.com/wp-content/uploads/2020/06/preview-209-1-218x150.jpg 218w, https://reviewtimes.com/wp-content/uploads/2020/06/preview-209-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hints of an economic reawakening amid mass, civic unrest" /></a></div>                <a href="https://reviewtimes.com/category/business-news/" class="td-post-category">Business News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://reviewtimes.com/business-news/2020/06/03/hints-of-an-economic-reawakening-amid-mass-civic-unrest/" rel="bookmark" title="Hints of an economic reawakening amid mass, civic unrest">Hints of an economic reawakening amid mass, civic unrest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://reviewtimes.com/business-news/2020/06/03/trump-administration-to-block-chinese-passenger-airlines-from-traveling-to-us-starting-in-mid-june/" rel="bookmark" class="td-image-wrap" title="Trump administration to block Chinese passenger airlines from traveling to US starting in mid-June"><img width="218" height="150" class="entry-thumb" src="https://reviewtimes.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="https://reviewtimes.com/category/business-news/" class="td-post-category">Business News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://reviewtimes.com/business-news/2020/06/03/trump-administration-to-block-chinese-passenger-airlines-from-traveling-to-us-starting-in-mid-june/" rel="bookmark" title="Trump administration to block Chinese passenger airlines from traveling to US starting in mid-June">Trump administration to block Chinese passenger airlines from traveling to US starting in mid-June</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ed7c180c4243" data-td_block_id="td_uid_4_5ed7c180c4243"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ed7c180c4243" data-td_block_id="td_uid_4_5ed7c180c4243"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5ed7c180cc5c3_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5ed7c180cc5c3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5ed7c180cc5c3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Revive Adserver v4.1.3 Asynch JS Tag - RT-Ros-Box-1  -->
<ins data-revive-zoneid="8" style="padding-bottom:16px" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script>
<br>
<!-- Revive Adserver v4.1.3 Asynch JS Tag - RT-Ros-Box-2 -->
<ins data-revive-zoneid="9" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script>
<br></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5ed7c180ccfce_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5ed7c180ccfce" >
<style>
.td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-subcat-item .td-cur-simple-item {
                color: #DD3333;
            }

            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .block-title > *,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #DD3333;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_8_5ed7c180ccfce_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .block-title {
                border-color: #DD3333;
            }

            
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .block-title > * {
                color: #FFF;
            }
            
            
            
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-instagram-user a {
                color: #DD3333;
            }

            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-load-more-wrap a:hover {
                background-color: #DD3333;
                border-color: #DD3333;
            }

            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-read-more a,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_8_5ed7c180ccfce_rand .td-post-category,
            .td-theme-wrap .td_uid_8_5ed7c180ccfce_rand .td-post-category:hover {
                background-color: #DD3333;
            }
</style><script>var block_td_uid_8_5ed7c180ccfce = new tdBlock();
block_td_uid_8_5ed7c180ccfce.id = "td_uid_8_5ed7c180ccfce";
block_td_uid_8_5ed7c180ccfce.atts = '{"custom_title":"TRENDING","custom_url":"\/category\/trending-news\/","block_template_id":"","header_color":"#DD3333","header_text_color":"#FFF","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"196","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5ed7c180ccfce_rand","separator":"","m6_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5ed7c180ccfce_rand","tdc_css_class_style":"td_uid_8_5ed7c180ccfce_rand_style"}';
block_td_uid_8_5ed7c180ccfce.td_column_number = "1";
block_td_uid_8_5ed7c180ccfce.block_type = "td_block_7";
block_td_uid_8_5ed7c180ccfce.post_count = "3";
block_td_uid_8_5ed7c180ccfce.found_posts = "2267";
block_td_uid_8_5ed7c180ccfce.header_color = "#DD3333";
block_td_uid_8_5ed7c180ccfce.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ed7c180ccfce.max_num_pages = "756";
tdBlocksArray.push(block_td_uid_8_5ed7c180ccfce);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/category/trending-news/" class="td-pulldown-size">TRENDING</a></h4></div><div id=td_uid_8_5ed7c180ccfce class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://reviewtimes.com/local-news/2020/06/03/fire-damages-rural-house/" rel="bookmark" class="td-image-wrap" title="Fire damages rural house"><img width="100" height="70" class="entry-thumb" src="https://reviewtimes.com/wp-content/uploads/2020/06/fostfireWEB-100x70.jpg"  srcset="https://reviewtimes.com/wp-content/uploads/2020/06/fostfireWEB-100x70.jpg 100w, https://reviewtimes.com/wp-content/uploads/2020/06/fostfireWEB-218x150.jpg 218w, https://reviewtimes.com/wp-content/uploads/2020/06/fostfireWEB-557x385.jpg 557w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fire damages rural house" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://reviewtimes.com/local-news/2020/06/03/fire-damages-rural-house/" rel="bookmark" title="Fire damages rural house">Fire damages rural house</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T05:36:02+00:00" >June 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://reviewtimes.com/local-news/2020/06/03/fostoria-mayor-praises-citys-peaceful-protest/" rel="bookmark" class="td-image-wrap" title="Fostoria mayor praises city&#8217;s &#8216;peaceful&#8217; protest"><img width="100" height="70" class="entry-thumb" src="https://reviewtimes.com/wp-content/uploads/2020/06/fostoriaweb-100x70.jpg"  srcset="https://reviewtimes.com/wp-content/uploads/2020/06/fostoriaweb-100x70.jpg 100w, https://reviewtimes.com/wp-content/uploads/2020/06/fostoriaweb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fostoria mayor praises city&#8217;s &#8216;peaceful&#8217; protest" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://reviewtimes.com/local-news/2020/06/03/fostoria-mayor-praises-citys-peaceful-protest/" rel="bookmark" title="Fostoria mayor praises city&#8217;s &#8216;peaceful&#8217; protest">Fostoria mayor praises city&#8217;s &#8216;peaceful&#8217; protest</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T05:36:01+00:00" >June 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://reviewtimes.com/trending-news/2020/06/02/new-lakota-graduate/" rel="bookmark" class="td-image-wrap" title="New Lakota graduate"><img width="100" height="70" class="entry-thumb" src="https://reviewtimes.com/wp-content/uploads/2020/06/lakota-grad1c0-100x70.jpg"  srcset="https://reviewtimes.com/wp-content/uploads/2020/06/lakota-grad1c0-100x70.jpg 100w, https://reviewtimes.com/wp-content/uploads/2020/06/lakota-grad1c0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Lakota graduate" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://reviewtimes.com/trending-news/2020/06/02/new-lakota-graduate/" rel="bookmark" title="New Lakota graduate">New Lakota graduate</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T05:19:10+00:00" >June 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="/docket/"><img class="size-full wp-image-135964 aligncenter" src="https://reviewtimes.com/wp-content/uploads/2018/11/button_docket-1.jpg" alt="" width="434" height="100" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="/obituaries/"><img class="size-full wp-image-136649 aligncenter" src="https://reviewtimes.com/wp-content/uploads/2018/11/button_obits-2.jpg" alt="" width="434" height="100" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="http://classifieds.reviewtimes.com/" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-135963 aligncenter" src="https://reviewtimes.com/wp-content/uploads/2018/11/button_classifieds-1.jpg" alt="" width="434" height="100" /></a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_9_5ed7c180ddb29_rand td_block_template_1">
<style>
/* custom css */
.td_uid_9_5ed7c180ddb29_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5ed7c180ddb29_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Footer Top ad spot - blank now -->
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_1  sbi_width_resp" style="width: 100%;" data-feedid="sbi_3273649028#1" data-res="auto" data-cols="1" data-num="1" data-shortcode-atts="{}" >
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_1815347561432463859_3273649028" data-date="1530626314">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/BkxaP0vDbnz/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/36023534_2071629903086928_6694543134610685952_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ChStTlVBnQIAX-vIjgZ&#038;oh=1ac51c8ffb52cd9735de647ac3d59480&#038;oe=5F02BDCE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/36023534_2071629903086928_6694543134610685952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ChStTlVBnQIAX-vIjgZ&amp;oh=1ac51c8ffb52cd9735de647ac3d59480&amp;oe=5F02BDCE&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/36023534_2071629903086928_6694543134610685952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ChStTlVBnQIAX-vIjgZ&amp;oh=67ea9f78fa9254ff9a02fe204b08f0e3&amp;oe=5F008B49&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/36023534_2071629903086928_6694543134610685952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ChStTlVBnQIAX-vIjgZ&amp;oh=efef8097acb44cfb1a7843d70da07fce&amp;oe=5F01FBB1&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/36023534_2071629903086928_6694543134610685952_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ChStTlVBnQIAX-vIjgZ&amp;oh=1ac51c8ffb52cd9735de647ac3d59480&amp;oe=5F02BDCE&quot;}">
            <span class="sbi-screenreader">Instagram post 1815347561432463859_3273649028</span>
            	                    <img src="https://reviewtimes.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Work on the new Fostoria Junior/Senior High School building, as well as the roof of the Fostoria Intermediate Elementary School building, is well underway. Expected completion of all construction is expected in December of 2019.
#FCS #ReviewTimes #Fostoria #Ohio">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/reviewtimes" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_3273649028#1" data-resized="{&quot;1815347561432463859_3273649028&quot;:{&quot;id&quot;:&quot;1815347561432463859_3273649028&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>AFFILIATES</span></h4><div class="menu-affiliates-container"><ul id="menu-affiliates" class="menu"><li id="menu-item-129318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129318"><a target="_blank" rel="noopener noreferrer" href="http://thecourier.com/">The Courier</a></li>
<li id="menu-item-129319" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129319"><a target="_blank" rel="noopener noreferrer" href="https://socialfindlay.com/">Social Findlay</a></li>
<li id="menu-item-129320" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129320"><a target="_blank" rel="noopener noreferrer" href="https://bestoffindlay.com/">Best of Findlay</a></li>
<li id="menu-item-129321" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129321"><a target="_blank" rel="noopener noreferrer" href="https://findlaydigitaldesign.com/">Findlay Digital Design</a></li>
<li id="menu-item-129322" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129322"><a target="_blank" rel="noopener noreferrer" href="http://courierbridal.com/">Courier Bridal</a></li>
<li id="menu-item-129324" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129324"><a target="_blank" rel="noopener noreferrer" href="https://419discover.com/">Discover 419</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>MEMBER LINKS</span></h4><div class="menu-member-links-container"><ul id="menu-member-links" class="menu"><li id="menu-item-129325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-129325"><a href="https://reviewtimes.com/login-logout/"><i class="fa fa-sign-in"></i> Login/Logout</a></li>
<li id="menu-item-129326" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129326"><a target="_blank" rel="noopener noreferrer" href="http://fostoriareviewtimes.oh.newsmemory.com/"><i class="fa fa-newspaper-o"></i> eReviewTimes</a></li>
<li id="menu-item-129327" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129327"><a href="http://courierreview.clickitrewards.com/"><i class="fa fa-trophy"></i> Rewards</a></li>
<li id="menu-item-129329" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129329"><a href="https://reviewtimes.com/mobile-apps/"><i class="fa fa-mobile"></i> Apps</a></li>
<li id="menu-item-129330" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129330"><a href="https://reviewtimes.com/privacy/"><i class="fa fa-info-circle"></i> Privacy Guidelines</a></li>
<li id="menu-item-129331" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129331"><a href="https://reviewtimes.com/user-agreement/"><i class="fa fa-handshake-o"></i> User Agreement</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://reviewtimes.com/"><img class="td-retina-data" src="https://reviewtimes.com/wp-content/uploads/2018/10/headerlogo_RT.png" data-retina="https://reviewtimes.com/wp-content/uploads/2018/10/headerlogo_RT.png" alt="" title="Connecting our communities through content, commerce and conversation." width="499" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1><span style="color:white">Connecting our communities through content, commerce, and conversation.</h1></span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    All contents © 1996 - 2020                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<style>div.gilidPanel { width:240px; }.gilidPanel-opener a, .gilidPanel-opener a:visited { color:#ffffff; }.gilidPanel-opener a, .gilidPanel-opener a:visited { background:#333333; }div.gilidPanel { background:#333333; }div.gilidPanel .gilidPanel-wrap .widget { background:#333333; }div.gilidPanel .gilidPanel-wrap h2.widgettitle { color:#ffffff; }div.gilidPanel .gilidPanel-wrap h2.widgettitle { background:#333333; }div.gilidPanel .gilidPanel-wrap a, div.gilidPanel .gilidPanel-wrap span.gldpnl-dropdown { color:#ffffff; }div.gilidPanel .gilidPanel-wrap, div.gilidPanel .gilidPanel-wrap p{ color:#ffffff; }div.gilidPanel .gilidPanel-wrap li{ color:#ffffff; }div.gilidPanel .gilidPanel-wrap button, div.gilidPanel .gilidPanel-wrap input[type="button"], div.gilidPanel .gilidPanel-wrap input[type="submit"]{ color:#ffffff; }div.gilidPanel .gilidPanel-wrap button, div.gilidPanel .gilidPanel-wrap input[type="button"], div.gilidPanel .gilidPanel-wrap input[type="submit"]{ background:#000000; }.gilidPanel-opener a:hover { color:#ffffff; }.gilidPanel-opener a:hover { background:#dd3333; }div.gilidPanel .gilidPanel-wrap a:hover, div.gilidPanel .gilidPanel-wrap span.gldpnl-dropdown:hover{ color:#dd3333; }div.gilidPanel .gilidPanel-wrap button:hover, div.gilidPanel .gilidPanel-wrap input[type="button"]:hover, div.gilidPanel .gilidPanel-wrap input[type="submit"]:hover{ color:#ffffff; }div.gilidPanel .gilidPanel-wrap button:hover, div.gilidPanel .gilidPanel-wrap input[type="button"]:hover, div.gilidPanel .gilidPanel-wrap input[type="submit"]:hover{ background:#000000; }</style><script type="text/javascript">
	jQuery(document).ready(function($){
		$('div.gilidPanel').gilidFn({ "position" : "right", "type" : "slide", "easing" : "easeOutQuad", "animSpeed" : "350" });

		$(".nano").nanoScroller({
			contentClass: 'gilidPanel-wrap',
			preventPageScrolling: 'false'
		});
	});
</script><style>
.gilidPanel-opener a i:before{
	content: "";
	*zoom: expression( this.runtimeStyle['zoom'] = '1', this.innerHTML = '&#x;');
}
</style>
<div class="gilidPanel-overlay"></div>
<div class="gilidPanel-opener gilidPanel-opener-right ">
	<a href="#" >
				<i class="fa icon-reorder"></i>
			</a>
</div>
		<div class="gilidPanel gilidPanel-responsive" id="gilidPanel-slide-right">
			<div class="nano">
				<div class="gilidPanel-wrap">
				<div class="td_block_wrap td_block_9 td_block_widget td_uid_10_5ed7c1811484f_rand td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_10_5ed7c1811484f" >
<style>
.td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-subcat-item .td-cur-simple-item {
                color: #262626;
            }

            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .block-title > *,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #262626;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5ed7c1811484f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .block-title {
                border-color: #262626;
            }

            
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .block-title > * {
                color: #fff;
            }
            
            
            
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-instagram-user a {
                color: #262626;
            }

            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-load-more-wrap a:hover {
                background-color: #262626;
                border-color: #262626;
            }

            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5ed7c1811484f_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5ed7c1811484f_rand .td-post-category:hover {
                background-color: #262626;
            }
</style><script>var block_td_uid_10_5ed7c1811484f = new tdBlock();
block_td_uid_10_5ed7c1811484f.id = "td_uid_10_5ed7c1811484f";
block_td_uid_10_5ed7c1811484f.atts = '{"custom_title":"News Updates","custom_url":"\/breaking-news-ticker\/","block_template_id":"","header_color":"#262626","header_text_color":"#fff","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"241","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5ed7c1811484f_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5ed7c1811484f_rand","tdc_css_class_style":"td_uid_10_5ed7c1811484f_rand_style"}';
block_td_uid_10_5ed7c1811484f.td_column_number = "1";
block_td_uid_10_5ed7c1811484f.block_type = "td_block_9";
block_td_uid_10_5ed7c1811484f.post_count = "0";
block_td_uid_10_5ed7c1811484f.found_posts = "0";
block_td_uid_10_5ed7c1811484f.header_color = "#262626";
block_td_uid_10_5ed7c1811484f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ed7c1811484f.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_10_5ed7c1811484f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/breaking-news-ticker/" class="td-pulldown-size">News Updates</a></h4></div><div id=td_uid_10_5ed7c1811484f class="td_block_inner"></div></div> <!-- ./block --><li id="text-7" class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="/news-updates/">More News Updates&#8230;</a></p>
<p><a href="https://reviewtimes.com/wp-content/uploads/2018/11/Hoening-FFH-logo-white.png" target="_blank" rel="noopener noreferrer"><img class="wp-image-137687  aligncenter" src="https://reviewtimes.com/wp-content/uploads/2018/11/Hoening-FFH-logo-white.png" alt="" width="307" height="65" /></a></p>
</div>
		</li>				</div>
			</div>
		</div>

<script src="https://fostoriareviewtimes-oh-pw.newsmemory.com/?meter&v=1" async></script><div id="pum-459244" class="pum pum-overlay pum-theme-117115 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:459244,&quot;slug&quot;:&quot;member-service-down&quot;,&quot;theme_id&quot;:117115,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;a[href=\&quot;https:\/\/reviewtimes.com\/member-service\/\&quot;]&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;a[href=\&quot;https:\/\/reviewtimes.com\/subscribe\/\&quot;]&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_459244">

	<div id="popmake-459244" class="pum-container popmake theme-117115 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_459244" class="pum-title popmake-title">
				Member Service Temporarily Unavailable			</div>
		

		

				<div class="pum-content popmake-content">
			<p style="text-align: center;">Member service online is currently unavailable. We apologize for this inconvenience, and you should be able to access your account online in a week or so.</p>
<p style="text-align: center;"><strong>If you have questions, please call <a href="tel:4194225158">419-422-5158</a>. Thank you!</strong></p>
<h3 style="text-align: center;"><span style="color: #000000;"><strong><a style="color: #000000;" href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1" target="_blank" rel="noopener noreferrer">Click Here to Activate Digital Access</a></strong></span></h3>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://reviewtimes.com/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5ed7c1811a92f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Remove posts and comments counts in blocks and author widgets */
.author .td-author-counters { display: none; }
.author .td-author-comments-count { display: none; }
.td_top_authors .td-author-post-count { display: none; }
.td-weather-header { font-family:inherit; }
.td-weather-temperature { font-family:inherit; }
.td-weather-week { font-family:inherit; }
.td-weather-information { font-family:inherit; }

/*-- Margin Adjustment for Slider on Home Page --*/
.vc_custom_1524501845227 {
	margin-top:1px !important;
	margin-bottom:1px !important;
}

</style>

<script type="text/javascript">// Custom Code | Custom Javascript - Theme Panel Section</script><script type='text/javascript' src='https://reviewtimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.13'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1580821736'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/reviewtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/wp-gilid-panel/js/jquery.easing.1.3.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/wp-gilid-panel/js/jquery.nanoscroller.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/wp-gilid-panel/js/jquery.gilid.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=20.0'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=20.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/reviewtimes.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":true,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=20.0'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=20.0'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/reviewtimes.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/reviewtimes.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"117115","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/reviewtimes.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/reviewtimes.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-459244":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":"a[href=\"https:\/\/reviewtimes.com\/member-service\/\"]"}},{"type":"click_open","settings":{"cookie_name":"","extra_selectors":"a[href=\"https:\/\/reviewtimes.com\/subscribe\/\"]"}}],"theme_id":"117115","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"theme_slug":"default-theme","id":459244,"slug":"member-service-down"}};
/* ]]> */
</script>
<script type='text/javascript' src='//reviewtimes.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1583852856&#038;ver=1.8.14'></script>
<script type='text/javascript' src='https://reviewtimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/reviewtimes.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/reviewtimes.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://reviewtimes.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=733929529950393&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"5154905","api_location":"Fostoria","api_language":"en","api_key":"803eecad5562dcaa984fb7583b83a405","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[23.2,73.8],"today_humidity":64,"today_wind_speed":[6.2,3.9],"today_min":[23,73.4],"today_max":[23.3,74],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1591196400,"day_name":"Wed","day_temp":[26,79],"owm_day_index":0},{"timestamp":1591228800,"day_name":"Thu","day_temp":[28,82],"owm_day_index":3},{"timestamp":1591315200,"day_name":"Fri","day_temp":[29,85],"owm_day_index":11},{"timestamp":1591401600,"day_name":"Sat","day_temp":[26,79],"owm_day_index":19},{"timestamp":1591488000,"day_name":"Sun","day_temp":[20,68],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://reviewtimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://reviewtimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">jQuery(document).ready(function(){var menuID22 = jQuery(".jsomi-class-fa-fa-sign-in-i-login-out-87566");findA22 =menuID22.find("a");findA22.attr( "href", "javascript:void(0)" );findA22.unbind().click(function(event){ta_account();});});</script>
</body>
</html>