<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>Review Times   &raquo; Jim L. Yoder</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://reviewtimes.com/wp-content/uploads/2013/10/RT-favicon1.png" type="image/x-icon" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Review Times &raquo; Feed" href="http://reviewtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Review Times &raquo; Comments Feed" href="http://reviewtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/reviewtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://reviewtimes.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://reviewtimes.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css' type='text/css' media='all' />
<link rel='stylesheet' id='wow-style-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/style-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif:n,i,b,bi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:n,i,b,bi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://reviewtimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://reviewtimes.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gilidPanel-css-css'  href='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/css/gilid.panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css-css'  href='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/css/nanoscroller.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1076873-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1076873-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/image-autorefresh/image-autorefresh.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.14.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"23f0f260a4","ajaxurl":"http:\/\/reviewtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//reviewtimes.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://reviewtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://reviewtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://reviewtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Marilyn T. Pond' href='http://reviewtimes.com/obituaries/2017/10/10/marilyn-t-pond/' />
<link rel='next' title='Wednesday&#8217;s scoreboard' href='http://reviewtimes.com/local-sports/2017/10/10/wednesdays-scoreboard-99/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/" />
<link rel='shortlink' href='http://reviewtimes.com/?p=1106709' />
<link rel="alternate" type="application/json+oembed" href="http://reviewtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviewtimes.com%2Fobituaries%2F2017%2F10%2F10%2Fjim-l-yoder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://reviewtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviewtimes.com%2Fobituaries%2F2017%2F10%2F10%2Fjim-l-yoder%2F&#038;format=xml" />
<meta property="fb:app_id" content="733929529950393"/><meta property="fb:admins" content="1605923425, 100001228610987, 20902716, 1610951430"/><style type="text/css">
			@media (max-width: 768px) {
				.gallery-item {
					width: 50% !important;
				}
			}
			
			@media (max-width: 480px) { 
				.gallery-item {
					width: 100% !important;
				}
			}
			
			.gallery {
				margin: auto;
			}
			.gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
			/*	width: {$itemwidth}%; */
			}
			.gallery img {
				border: 2px solid #cfcfcf;
			}
			.gallery-caption {
				margin-left: 0;
				}</style>			
			<script type="text/javascript">
			var galleryvotingajaxurl = "http://reviewtimes.com/wp-admin/admin-ajax.php";
			
			function gallery_voting_vote(attachment_id) {	
				jQuery('span#gallery-voting-loading-' + attachment_id).show();
						
				jQuery.post(galleryvotingajaxurl + "?action=galleryvotingvote", {attachment_id:attachment_id}, function(response) {				
					jQuery('span#gallery-voting-loading-' + attachment_id).hide();
				
					if (response.success == true) {
						jQuery('span#gallery-voting-count-' + attachment_id).text(response.count);
					} else {
						alert(response.error);
					}
				});
			}
			</script>
			
			<style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style><!-- <meta name="vfb" version="2.9.4" /> -->
	<link rel="stylesheet" href="http://reviewtimes.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="http://reviewtimes.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//reviewtimes.com/?wordfence_logHuman=1&hid=94269A7239E9A55DC5A1BA2745206734');
</script><!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#000000;}.dcwss.dc-feed.light {
    background: #fff none repeat scroll 0 0;
    color: #444;
}
</style>


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://reviewtimes.com/wp-content/uploads/2016/12/mann.jpg" />
<!-- using default fallback -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<script>
/**
*       Google Analytics tracking script for Tecnavia Paywall (version 1.1.0).
*       Set the value of ga_account_id to your Google Analytics account. 
*       Support for both Classic GA and Universal Analytics
*/
function ta_popupCallback(params){   
        if (params['popup'] == 'paywall'){params['popup'] = 'blocking screen';}
 
        //Classic GA
        if (typeof _gat != "undefined"){
               var ga_account_id = 'UA-1076873-2';
               var tracker = _gat._createTracker(ga_account_id, 'tec1');
               tracker._trackEvent('Paywall ' + params['popup'], params['action'], params['target']);
        //Universal Analytics
        }else if (typeof ga !=
"undefined"){
                ga('send', 'event', 'Paywall ' + params['popup'] , params['action'], params['target']);
        }
}
</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 600px !important; }	
</style>
<![endif]-->

<!---------- BEGIN GOOGLE DFP Ad Code block - contains homepg and CD Rund of site skyscrapers -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
 
<script type='text/javascript'>
googletag.defineSlot('/11960069/CD-sk-run-of-site', [160, 600], 'div-gpt-ad-1379086088814-0').addService(googletag.pubads

());
googletag.defineSlot('/11960069/CEE_homepg_skyscraper', [160, 600], 'div-gpt-ad-1379086088814-1').addService

(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
</head>
<body class="post-template-default single single-post postid-1106709 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-main-menu-top" class="top-menu"><li id="menu-item-57442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442"><a href="http://reviewtimes.com/loginlogout/"><p style="text-align: left;"><a onclick="ta_account()" href="#" style="">LOGIN-LOGOUT</a></p></a></li>
<li id="menu-item-15103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103"><a href="http://fostoriareviewtimes.oh.newsmemory.com/">e-REVIEWTIMES</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384"><a href="http://reviewtimes.com/rewards/">REWARDS</a></li>
<li id="menu-item-287845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">ACTIVATE DIGITAL ACCESS</a></li>
<li id="menu-item-15107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107"><a href="http://reviewtimes.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-4974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974"><a href="http://reviewtimes.com/mobile-apps/">APPS</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-main-menu-top-container"><select id="menu-main-menu-top-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442 menu-item-depth-0" value="http://reviewtimes.com/loginlogout/">LOGIN-LOGOUT</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103 menu-item-depth-0" value="http://fostoriareviewtimes.oh.newsmemory.com/">e-REVIEWTIMES</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384 menu-item-depth-0" value="http://reviewtimes.com/rewards/">REWARDS</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845 menu-item-depth-0" value="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">ACTIVATE DIGITAL ACCESS</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107 menu-item-depth-0" value="http://reviewtimes.com/subscribe/">SUBSCRIBE</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974 menu-item-depth-0" value="http://reviewtimes.com/mobile-apps/">APPS</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="http://reviewtimes.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/Fostoria-Review-Times/342669131635?ref=br_tf"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://reviewtimes.com/rss-feeds/"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/rss.png" alt="rss" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/Fostoria_RT"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href=" http://www.youtube.com/channel/UCA4yd_2jZUzoQIjAnuhTP8A"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/youtube.png" alt="youtube" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://plus.google.com/b/111911799093639579308/111911799093639579308/posts"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/google-plus.png" alt="google_plus" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="mailto:webmaster@reviewtimes.com"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div><div class="top-navigation-right-text"><a href="http://time.is/Findlay" id="time_is_link" </a>
<span id="Findlay_z161" style="font-size:10px"></span>
<script src="http://widget.time.is/en.js"></script>
<script>
time_is_widget.init({Findlay_z161:{template:"TIME<br/>DATE", time_format:"12hours:minutes:secondsAMPM", date_format:"dayname, monthname dnum, year"}});
</script>






</div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="http://reviewtimes.com"><img src="http://reviewtimes.com/wp-content/uploads/2013/12/ReviewTimes_FostoriaOhio_Logo.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><!--/*** Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1 **/-->

<ins data-revive-zoneid="3" data-revive-id="5febf163bf5d2ac3407eec970f267c17"></ins>
<script async src="//adserver.findlaypublishing.com/www/delivery/asyncjs.php"></script></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4231 menu-item-depth-0" value="http://reviewtimes.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4344 menu-item-depth-0" value="http://reviewtimes.com/news/">News</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362 menu-item-depth-1" value="http://reviewtimes.com/local-news/">- Local News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7398 menu-item-depth-1" value="http://reviewtimes.com/news/ohio/">- Ohio News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4926 menu-item-depth-1" value="http://reviewtimes.com/news/national-news/">- National News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54021 menu-item-depth-1" value="http://reviewtimes.com/world-news/">- World News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4345 menu-item-depth-1" value="http://reviewtimes.com/breaking-news/">- News Update</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067 menu-item-depth-1" value="http://reviewtimes.com/news/financial/">- Business</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070 menu-item-depth-1" value="http://reviewtimes.com/news/entertainment/">- Entertainment</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160274 menu-item-depth-1" value="http://reviewtimes.com/back-page/">- Comics &#038; Puzzles</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4521 menu-item-depth-0" value="http://reviewtimes.com/sports/">Sports</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11955 menu-item-depth-1" value="http://reviewtimes.com/local-sports/">- Local Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4537 menu-item-depth-1" value="http://reviewtimes.com/sports/national-sports/">- National Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378486 menu-item-depth-1" value="http://reviewtimes.com/ncaa-mens-college-basketball/">- NCAA Men&#8217;s College Basketball</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378480 menu-item-depth-1" value="http://reviewtimes.com/nascar-racing/">- NASCAR Racing</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4533 menu-item-depth-1" value="http://www.sportsbuzzohio.com/">- Sports Buzz Ohio</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534 menu-item-depth-1" value="http://www.sportsbuzzohio.com/blanchard-river-buzz/">- Blanchard River Buzz</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-15176 menu-item-depth-0" value="http://reviewtimes.com/obituaries/">Obituaries</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35770 menu-item-depth-1" value="http://reviewtimes.com/obituaries/">- Published Obituaries</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34648 menu-item-depth-1" value="http://reviewtimes.com/todays-obituaries/">- Today&#8217;s Obituaries</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4526 menu-item-depth-0" value="http://reviewtimes.com/opinion-viewpoint/">Opinion</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904271 menu-item-depth-1" value="http://reviewtimes.com/at-the-movies/">- At The Movies</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13417 menu-item-depth-1" value="http://reviewtimes.com/opinion-viewpoint/feature-columns/">- Columns</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5091 menu-item-depth-1" value="http://reviewtimes.com/opinion-viewpoint/feature-blogs/">- Feature Blogs</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34890 menu-item-depth-1" value="http://reviewtimes.com/yop-poll-archive/">- Poll Archive</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525 menu-item-depth-0" value="http://reviewtimes.com/weather/">Weather</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5002 menu-item-depth-0" value="http://reviewtimes.com/news/public-record/">The Docket</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-964152 menu-item-depth-0" value="http://classifieds.reviewtimes.com/">Classifieds</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882 menu-item-depth-1" value="http://reviewtimes.com/classifieds/search-classifieds/">- Search Classifieds</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964155 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/employment/">- Employment</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964157 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/rentals/">- Rentals</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964156 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/real-estate/">- Real Estate</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964158 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/for-sale/">- For Sale</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964159 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/vehicles/">- Vehicles</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60323 menu-item-depth-1" value="http://reviewtimes.com/garage-sales/">- Garage Sales Map</option>
	<option class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-5880 menu-item-depth-1" value="https://classadz.vdata.com/Findlay/UserType.aspx">- Place Ad</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964160 menu-item-depth-1" value="http://reviewtimes.com/classifieds/ad-rates/">- Ad Rates</option>
	<option class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5879 menu-item-depth-1" value="http://reviewtimes.com/classifieds/legal-notices/">- Legal Notices</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-18011 menu-item-depth-0" value="http://reviewtimes.com/media/">Media</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010043 menu-item-depth-1" value="http://reviewtimes.com/online-circulars/">- Online Circulars</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104 menu-item-depth-1" value="http://reviewtimes.com/media/photos/">- Photos</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5102 menu-item-depth-1" value="http://reviewtimes.com/media/video/">- Video</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107 menu-item-depth-1" value="http://reviewtimes.com/media/photo-sales/">- Photo Sales</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-18012 menu-item-depth-1" value="#">- Broadcast</option>		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18013 menu-item-depth-2" value="http://wfin.com">- - WFIN -1330 AM</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18014 menu-item-depth-2" value="http://wkxa.com">- - WKXA -100.5 FM</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18015 menu-item-depth-2" value="http://1063thefox.com">- - 106.3 The Fox</option>


<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-8324 menu-item-depth-0" value="">Member Service</option>	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41008 menu-item-depth-1" value="https://classadz.vdata.com/ReviewTimesCirc/SelectOption.aspx">- Manage Account</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957978 menu-item-depth-1" value="http://reviewtimes.com/member-guide/">- Member Guide</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443856 menu-item-depth-1" value="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">- Activate Digital</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24689 menu-item-depth-1" value="http://reviewtimes.com/subscribe/">- Subscribe</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443857 menu-item-depth-1" value="http://fostoriareviewtimes.oh.newsmemory.com/">- eReviewTimes</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443855 menu-item-depth-1" value="http://reviewtimes.com/mobile-apps/">- Mobile Apps</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044 menu-item-depth-1" value="http://reviewtimes.com/rewards/">- Member Rewards</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42060 menu-item-depth-1" value="http://reviewtimes.com/online-circulars/">- Online Circulars</option>

<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-443854 menu-item-depth-0" value="#">Contact</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5053 menu-item-depth-1" value="http://reviewtimes.com/member-service/personnel-directory/">- Review Times Staff Directory</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5054 menu-item-depth-1" value="http://reviewtimes.com/member-service/submission-forms/">- Submission Forms</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049 menu-item-depth-1" value="http://reviewtimes.com/member-service/advertise/">- Advertise</option>
	<option class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5050 menu-item-depth-1" value="http://reviewtimes.com/member-service/credit-application/">- Credit Application</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5048 menu-item-depth-1" value="http://reviewtimes.com/member-service/employment/">- Employment</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5891 menu-item-depth-0" value="http://reviewtimes.com/archives/">Archives</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-4231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4231"><a title="Home" href="http://reviewtimes.com/"><img claalt="home-icon" src="http://reviewtimes.com/wp-content/uploads/2013/06/home-icon.png" width="44" height="43" /></a></li>
<li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4344"><a href="http://reviewtimes.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362"><a href="http://reviewtimes.com/local-news/">Local News</a></li>
	<li id="menu-item-7398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7398"><a href="http://reviewtimes.com/news/ohio/">Ohio News</a></li>
	<li id="menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4926"><a href="http://reviewtimes.com/news/national-news/">National News</a></li>
	<li id="menu-item-54021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54021"><a href="http://reviewtimes.com/world-news/">World News</a></li>
	<li id="menu-item-4345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4345"><a href="http://reviewtimes.com/breaking-news/">News Update</a></li>
	<li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067"><a href="http://reviewtimes.com/news/financial/">Business</a></li>
	<li id="menu-item-5070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070"><a href="http://reviewtimes.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-160274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160274"><a href="http://reviewtimes.com/back-page/">Comics &#038; Puzzles</a></li>
</ul>
</li>
<li id="menu-item-4521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4521"><a href="http://reviewtimes.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-11955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11955"><a href="http://reviewtimes.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-4537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4537"><a href="http://reviewtimes.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-378486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378486"><a href="http://reviewtimes.com/ncaa-mens-college-basketball/">NCAA Men&#8217;s College Basketball</a></li>
	<li id="menu-item-378480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378480"><a href="http://reviewtimes.com/nascar-racing/">NASCAR Racing</a></li>
	<li id="menu-item-4533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4533"><a href="http://www.sportsbuzzohio.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.sportsbuzzohio.com/', 'Sports Buzz Ohio');" target="_blank">Sports Buzz Ohio</a></li>
	<li id="menu-item-4534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534"><a href="http://www.sportsbuzzohio.com/blanchard-river-buzz/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.sportsbuzzohio.com/blanchard-river-buzz/', 'Blanchard River Buzz');" target="_blank">Blanchard River Buzz</a></li>
</ul>
</li>
<li id="menu-item-15176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-15176"><a href="http://reviewtimes.com/obituaries/">Obituaries</a>
<ul  class="sub-menu">
	<li id="menu-item-35770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35770"><a href="http://reviewtimes.com/obituaries/">Published Obituaries</a></li>
	<li id="menu-item-34648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34648"><a href="http://reviewtimes.com/todays-obituaries/">Today&#8217;s Obituaries</a></li>
</ul>
</li>
<li id="menu-item-4526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4526"><a href="http://reviewtimes.com/opinion-viewpoint/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-904271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904271"><a href="http://reviewtimes.com/at-the-movies/">At The Movies</a></li>
	<li id="menu-item-13417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13417"><a href="http://reviewtimes.com/opinion-viewpoint/feature-columns/">Columns</a></li>
	<li id="menu-item-5091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5091"><a href="http://reviewtimes.com/opinion-viewpoint/feature-blogs/">Feature Blogs</a></li>
	<li id="menu-item-34890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34890"><a href="http://reviewtimes.com/yop-poll-archive/">Poll Archive</a></li>
</ul>
</li>
<li id="menu-item-4525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525"><a href="http://reviewtimes.com/weather/">Weather</a></li>
<li id="menu-item-5002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5002"><a href="http://reviewtimes.com/news/public-record/">The Docket</a></li>
<li id="menu-item-964152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-964152"><a href="http://classifieds.reviewtimes.com/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882"><a href="http://reviewtimes.com/classifieds/search-classifieds/">Search Classifieds</a></li>
	<li id="menu-item-964155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964155"><a href="http://classifieds.reviewtimes.com/category/employment/">Employment</a></li>
	<li id="menu-item-964157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964157"><a href="http://classifieds.reviewtimes.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-964156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964156"><a href="http://classifieds.reviewtimes.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-964158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964158"><a href="http://classifieds.reviewtimes.com/category/for-sale/">For Sale</a></li>
	<li id="menu-item-964159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964159"><a href="http://classifieds.reviewtimes.com/category/vehicles/">Vehicles</a></li>
	<li id="menu-item-60323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60323"><a href="http://reviewtimes.com/garage-sales/">Garage Sales Map</a></li>
	<li id="menu-item-5880" class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-5880"><a href="https://classadz.vdata.com/Findlay/UserType.aspx" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://classadz.vdata.com/Findlay/UserType.aspx', 'Place Ad');" target="_blank">Place Ad</a></li>
	<li id="menu-item-964160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964160"><a href="http://reviewtimes.com/classifieds/ad-rates/">Ad Rates</a></li>
	<li id="menu-item-5879" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5879"><a target="_blank" href="http://reviewtimes.com/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-18011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-18011"><a href="http://reviewtimes.com/media/">Media</a>
<ul  class="sub-menu">
	<li id="menu-item-1010043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010043"><a href="http://reviewtimes.com/online-circulars/">Online Circulars</a></li>
	<li id="menu-item-5104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104"><a href="http://reviewtimes.com/media/photos/">Photos</a></li>
	<li id="menu-item-5102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5102"><a href="http://reviewtimes.com/media/video/">Video</a></li>
	<li id="menu-item-5107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107"><a href="http://reviewtimes.com/media/photo-sales/">Photo Sales</a></li>
	<li id="menu-item-18012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-18012"><a href="#">Broadcast</a>
	<ul  class="sub-menu">
		<li id="menu-item-18013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18013"><a href="http://wfin.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://wfin.com', 'WFIN -1330 AM');" target="_blank">WFIN -1330 AM</a></li>
		<li id="menu-item-18014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18014"><a href="http://wkxa.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://wkxa.com', 'WKXA -100.5 FM');" target="_blank">WKXA -100.5 FM</a></li>
		<li id="menu-item-18015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18015"><a href="http://1063thefox.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://1063thefox.com', '106.3 The Fox');" target="_blank">106.3 The Fox</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-8324"><a>Member Service</a>
<ul  class="sub-menu">
	<li id="menu-item-41008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41008"><a href="https://classadz.vdata.com/ReviewTimesCirc/SelectOption.aspx">Manage Account</a></li>
	<li id="menu-item-957978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957978"><a href="http://reviewtimes.com/member-guide/">Member Guide</a></li>
	<li id="menu-item-443856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443856"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">Activate Digital</a></li>
	<li id="menu-item-24689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24689"><a href="http://reviewtimes.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-443857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443857"><a href="http://fostoriareviewtimes.oh.newsmemory.com/">eReviewTimes</a></li>
	<li id="menu-item-443855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443855"><a href="http://reviewtimes.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-42044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044"><a href="http://reviewtimes.com/rewards/">Member Rewards</a></li>
	<li id="menu-item-42060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42060"><a href="http://reviewtimes.com/online-circulars/">Online Circulars</a></li>
</ul>
</li>
<li id="menu-item-443854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-443854"><a href="#">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-5053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5053"><a href="http://reviewtimes.com/member-service/personnel-directory/">Review Times Staff Directory</a></li>
	<li id="menu-item-5054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5054"><a href="http://reviewtimes.com/member-service/submission-forms/">Submission Forms</a></li>
	<li id="menu-item-5049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049"><a href="http://reviewtimes.com/member-service/advertise/">Advertise</a></li>
	<li id="menu-item-5050" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5050"><a target="_blank" href="http://reviewtimes.com/member-service/credit-application/">Credit Application</a></li>
	<li id="menu-item-5048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5048"><a href="http://reviewtimes.com/member-service/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-5891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5891"><a href="http://reviewtimes.com/archives/">Archives</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">

		<div id="post-1106709" class="post-1106709 post type-post status-publish format-standard hentry category-obituaries">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="http://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/">Jim L. Yoder</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="http://reviewtimes.com/2017/10/10/" >Tue. Oct 10th, 2017</a></div><div class="blog-author"><span class="head">By :</span> <a href="http://reviewtimes.com/author/admin/" title="Posts by Review Times" rel="author">Review Times</a></div><div class="blog-comment"><span>Comment: Off</span></div><div class="clear"></div></div><div class="blog-content"><p> Jim L. Yoder, 72, of Fostoria, Ohio, passed away Monday, Oct. 9, 2017 at St. Vincent&#8217;s Medical Center in Toledo. Arrangements are pending at the Harrold-Floriana Funeral Home in Fostoria.<br />
Online Condolences may be sent to the family at <a href="http://www.hffh.net">www.hffh.net</a>.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/" data-numposts="10" data-width="450" data-colorscheme="dark"></div><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='http://2.gravatar.com/avatar/5124d78b1077ad12593151104952e218?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5124d78b1077ad12593151104952e218?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=https://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=https://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=https://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/&#038;title=Jim%20L.%20Yoder" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=https://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/&#038;title=Jim%20L.%20Yoder" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=https://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/&#038;title=Jim%20L.%20Yoder" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/&#038;title=Jim%20L.%20Yoder" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=https://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=https://reviewtimes.com/obituaries/2017/10/10/jim-l-yoder/&media=" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://reviewtimes.com/obituaries/2017/10/10/marilyn-t-pond/" rel="prev">Marilyn T. Pond</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="http://reviewtimes.com/obituaries/2017/10/10/maynard-a-tefft-sr/" rel="next">Maynard A. Tefft Sr.</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-48" >			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RT-sk Run-of-Site -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1454608796443860"
     data-ad-slot="1276631084"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-54" >			<div class="textwidget"><!--/*  *  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  * - Zone RT Home Right 1, 2 + 3
  */-->
<ins data-revive-zoneid="8" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script>

<ins data-revive-zoneid="9" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script></div>
		</div><div class="custom-sidebar widget_nav_menu" id="nav_menu-10" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">News Sections</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class="menu-news-sections-container"><ul id="menu-news-sections" class="menu"><li id="menu-item-9991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9991"><a href="http://reviewtimes.com/breaking-news/">News Update</a></li>
<li id="menu-item-9992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9992"><a href="http://reviewtimes.com/local-news/">Local News</a></li>
<li id="menu-item-15175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15175"><a href="http://reviewtimes.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001"><a href="http://reviewtimes.com/news/ohio/">Ohio News</a></li>
<li id="menu-item-9996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9996"><a href="http://reviewtimes.com/news/national-news/">National News</a></li>
<li id="menu-item-9998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9998"><a href="http://reviewtimes.com/sports/national-sports/">National Sports</a></li>
<li id="menu-item-9994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9994"><a href="http://reviewtimes.com/news/entertainment/">Entertainment</a></li>
<li id="menu-item-9995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9995"><a href="http://reviewtimes.com/news/financial/">Business</a></li>
</ul></div></div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->
<!-- tecnavia-->
		<script type="text/javascript" src="http://fostoriareviewtimes.or.pw.newsmemory.com/include7.php"></script>

				
		<div class="footer-twitter-wrapper boxed-style">
			<div class="container twitter-container">
				<i class="gdl-twitter-icon icon-twitter"></i>
				<div class="gdl-twitter-wrapper">
					<div class="gdl-twitter-navigation">
						<a class="prev"></a>
						<a class="next"></a>
					</div>					
					<ul id="gdl-twitter" >
					<li><span>Tuesday’s Scoreboard - PREP FOOTBALL Weekly AP Poll Division I 1. Cincinnati St. Xavier (10) 7-0 237 2. Clevela... <a href="https://t.co/yrW8DG7aoH" title="https://t.co/yrW8DG7aoH"  target="_blank"  >https://t.co/yrW8DG7aoH</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/917733113232613376"> 17 hours ago</a></li><li><span>Prep Roundup: L-B beats Arcadia, wins BVC volleyball title - ARCADIA — Liberty-Benton’s unbeaten and state-rank... <a href="https://t.co/m387sePNUp" title="https://t.co/m387sePNUp"  target="_blank"  >https://t.co/m387sePNUp</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/917733113224220673"> 17 hours ago</a></li><li><span>Public Record - Fostoria arrests Monday: • Samara Durst, 38, last listed address 249 Lewis St., was arrested on... <a href="https://t.co/omsMVtrcmZ" title="https://t.co/omsMVtrcmZ"  target="_blank"  >https://t.co/omsMVtrcmZ</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/917729185443049473"> 18 hours ago</a></li><li><span>Speaker of Ohio House visits museum and FLC - By RON CRAIG STAFF WRITER During a special Columbus Day meeting o... <a href="https://t.co/JSTPZDQuic" title="https://t.co/JSTPZDQuic"  target="_blank"  >https://t.co/JSTPZDQuic</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/917729185443041280"> 18 hours ago</a></li><li><span>A Christmas for Every Child to continue operations - By MORGAN MANNS STAFF WRITER News of Fostoria Cash Mob’s p... <a href="https://t.co/67jis9Rgmb" title="https://t.co/67jis9Rgmb"  target="_blank"  >https://t.co/67jis9Rgmb</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/917729185438806019"> 18 hours ago</a></li>					</ul>				
				</div>
				<div class="clear"></div>
			</div>
			<div class="twitter-bar-top-shadow" ></div>
			<div class="twitter-bar-bottom-shadow" ></div>
		</div>
		<script type="text/javascript">
			jQuery(document).ready(function(){
				var twitter_wrapper = jQuery('ul#gdl-twitter');
				twitter_wrapper.each(function(){
			
					var fetch_num = jQuery(this).children().length;
					var twitter_nav = jQuery(this).siblings('div.gdl-twitter-navigation');

					if( fetch_num > 0 ){ 
						gdl_cycle_resize(twitter_wrapper);
						twitter_wrapper.cycle({ fx: 'fade', slideResize: 1, fit: true, width: '100%', timeout: 4000, speed: 1000,
							next: twitter_nav.children('.next'),  prev: twitter_nav.children('.prev') });
					}
				});	

				jQuery(window).resize(function(){ 
					if( twitter_wrapper ){ gdl_cycle_resize(twitter_wrapper); }
				});								
			});				
		</script>		
				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_text" id="text-41" >			<div class="textwidget"><a onclick="ta_account()" href="#" class="gdl-button small" style="">Login /Logout</a></div>
		</div><div class="custom-sidebar widget_categories" id="categories-3" ><h3 class="custom-sidebar-title">SECTIONS</h3><label class="screen-reader-text" for="cat">SECTIONS</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="308">At The Movies</option>
	<option class="level-0" value="301">Business News</option>
	<option class="level-0" value="280">Crossword</option>
	<option class="level-0" value="300">Entertainment</option>
	<option class="level-0" value="139">Family News</option>
	<option class="level-0" value="203">Feature Blogs</option>
	<option class="level-1" value="307">&nbsp;&nbsp;&nbsp;Schaadt in the Dark</option>
	<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;Train Blog</option>
	<option class="level-0" value="192">Inside Editions</option>
	<option class="level-0" value="77">Local News</option>
	<option class="level-0" value="138">Local Sports</option>
	<option class="level-0" value="247">Missing Category</option>
	<option class="level-0" value="303">National News</option>
	<option class="level-0" value="302">National Sports</option>
	<option class="level-0" value="75">News Updates</option>
	<option class="level-0" value="81">Obituaries</option>
	<option class="level-0" value="298">Ohio News</option>
	<option class="level-0" value="240">Opinion</option>
	<option class="level-1" value="306">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="241">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-0" value="82">Public Records</option>
	<option class="level-0" value="290">RT Extras</option>
	<option class="level-0" value="196">RT Promotions</option>
	<option class="level-0" value="314">Sports Extra</option>
	<option class="level-0" value="304">strange-news</option>
	<option class="level-0" value="279">Sudoku</option>
	<option class="level-0" value="197">Trending News</option>
	<option class="level-0" value="278">WebDonuts</option>
	<option class="level-0" value="299">World News</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://reviewtimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_nav_menu" id="nav_menu-3" ><div class="menu-main-menu-top-container"><ul id="menu-main-menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442"><a href="http://reviewtimes.com/loginlogout/"><p style="text-align: left;"><a onclick="ta_account()" href="#" style="">LOGIN-LOGOUT</a></p></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103"><a href="http://fostoriareviewtimes.oh.newsmemory.com/">e-REVIEWTIMES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384"><a href="http://reviewtimes.com/rewards/">REWARDS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">ACTIVATE DIGITAL ACCESS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107"><a href="http://reviewtimes.com/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974"><a href="http://reviewtimes.com/mobile-apps/">APPS</a></li>
</ul></div></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_black_studio_tinymce" id="black-studio-tinymce-37" ><h3 class="custom-sidebar-title">The Review Times</h3><div class="textwidget"><p>113 E. Center St.<br />
Fostoria, Ohio 44830<br />
Phone: (419) 435-6641<br />
Fax: (419) 435-9073<br />
Email: Newsroom - <a href="&#x6d;&#x61;&#105;lto&#x3a;&#x72;&#x74;&#110;ew&#x73;&#x40;&#x72;&#101;vi&#x65;&#x77;&#x74;&#105;me&#x73;&#x2e;&#x63;&#111;m">r&#116;&#x6e;ew&#x73;&#x40;re&#x76;&#x69;ew&#x74;&#x69;m&#101;&#x73;&#x2e;c&#111;&#x6d;</a><br />
Advertising - <a href="&#109;a&#x69;l&#x74;o&#x3a;a&#x64;&#118;&#x65;&#114;t&#x69;s&#x69;n&#x67;&#64;&#x72;e&#x76;&#105;&#x65;&#119;t&#x69;m&#x65;s&#x2e;c&#x6f;m">&#x61;&#100;v&#x65;&#114;t&#x69;&#x73;i&#x6e;&#x67;&#64;r&#x65;&#118;i&#x65;&#x77;t&#x69;&#x6d;&#101;s&#x2e;&#99;o&#x6d;</a><br />
Or - <a href="http://reviewtimes.com/member-service/advertising-contact-form/">use this handy form</a></p>
<p><a href="http://www.socialfindlay.com" target="_blank">Social Findlay</a> || <a href="http://www.thecourier.com">The Courier</a> || <a href="http://www.sportsbuzzohio.com/" target="_blank">Sports BUZZ Ohio</a> ||<a href="http://www.findlaydigitaldesign.com/" target="_blank">Findlay Digital Design</a> || <a href="http://www.courierbridal.com/" target="_blank">Courier Bridal</a> || <a href="http://www.wkxa.com/" target="_blank">WKXA</a> || <a href="http://www.1063thefox.com/" target="_blank">106.3 The Fox</a> || <a href="http://www.wfin.com/" target="_blank">WFIN</a></p>
<p>Please read our <a href="http://reviewtimes.com/member-service/privacy/" target="_blank">Privacy Guidelines</a> | <a href="http://reviewtimes.com/member-service/user-agreement/">User Agreement</a> | <a href="http://reviewtimes.com/review-times-commenting-policy/" target="_blank">Commenting Policies</a></p>
</div></div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								<a href="http://www.findlaypublishing.com/" target="_blank">All contents © 1996 - 2016 The Findlay Publishing Company</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='48206af90f5058e5cc4799fb9ccbe7c0';
hf4V='43bba47225574ed3512d7d12f952e8fe';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/js/jquery.nanoscroller.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/js/jquery.gilid.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"6000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.cycle.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.8.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=733929529950393&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <script type="text/javascript"> 								  if (typeof jQuery != 'undefined') {}else{       var head = document.getElementsByTagName("head")[0];       script = document.createElement('script');	   script.id = 'jQuery';	   script.type = 'text/javascript';	   script.src = '//ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js';	   head.appendChild(script); 	   alert("Jin Menu unable to detect jquery\nAutoloading...\nDone !!!!");      }		jQuery.noConflict();		jQuery(document).ready(function(){});</script>
</body>
</html>