<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>Review Times   &raquo; Ohlrich leads Van Buren with a 75</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://reviewtimes.com/wp-content/uploads/2013/10/RT-favicon1.png" type="image/x-icon" /><meta property="og:image" content="http://reviewtimes.com/wp-content/uploads/2017/08/Golf5-150x150.jpg"/><!-- JM Twitter Cards by Julien Maury 9.3 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@Fostoria_RT">
<meta name="twitter:site" content="@Fostoria_RT">
<meta name="twitter:title" content="Ohlrich leads Van Buren with a 75">
<meta name="twitter:description" content="PICKERINGTON -- Connor Ohlrich fired a 3-over par 75 to lead Van Buren&#039;s boys golf team at Saturday&#039;s Fairfield Federal Invitational at Turnberry Golf Course.Pickerington North outscored Massillon">
<meta name="twitter:image" content="http://reviewtimes.com/wp-content/uploads/2017/08/Golf5.jpg">
<!-- /JM Twitter Cards by Julien Maury 9.3 -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Review Times &raquo; Feed" href="http://reviewtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Review Times &raquo; Comments Feed" href="http://reviewtimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1076873-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1076873-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/reviewtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://reviewtimes.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://reviewtimes.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css' type='text/css' media='all' />
<link rel='stylesheet' id='wow-style-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/style-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif:n,i,b,bi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:n,i,b,bi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://reviewtimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css-css'  href='http://reviewtimes.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gilidPanel-css-css'  href='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/css/gilid.panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css-css'  href='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/css/nanoscroller.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/reviewtimes.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.7'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/image-autorefresh/image-autorefresh.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"9d930bef9c","ajaxurl":"http:\/\/reviewtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//reviewtimes.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://reviewtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://reviewtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://reviewtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monday&#8217;s Scoreboard' href='http://reviewtimes.com/local-sports/2018/08/12/mondays-scoreboard-110/' />
<link rel='next' title='Acosta&#039;s hat trick gives DC United 3-2 win over Orlando City' href='http://reviewtimes.com/national-sports/2018/08/12/acostas-hat-trick-gives-dc-united-3-2-win-over-orlando-city/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/" />
<link rel='shortlink' href='http://reviewtimes.com/?p=1240038' />
<link rel="alternate" type="application/json+oembed" href="http://reviewtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviewtimes.com%2Flocal-sports%2F2018%2F08%2F12%2Fohlrich-leads-van-buren-with-a-75%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://reviewtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviewtimes.com%2Flocal-sports%2F2018%2F08%2F12%2Fohlrich-leads-van-buren-with-a-75%2F&#038;format=xml" />
<meta property="fb:app_id" content="733929529950393"/><meta property="fb:admins" content="1605923425, 100001228610987, 20902716, 1610951430"/><style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style>	<link rel="stylesheet" href="http://reviewtimes.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="http://reviewtimes.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://reviewtimes.com/wp-content/uploads/2017/08/Golf5.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<script>
/**
*       Google Analytics tracking script for Tecnavia Paywall (version 1.1.0).
*       Set the value of ga_account_id to your Google Analytics account. 
*       Support for both Classic GA and Universal Analytics
*/
function ta_popupCallback(params){   
        if (params['popup'] == 'paywall'){params['popup'] = 'blocking screen';}
 
        //Classic GA
        if (typeof _gat != "undefined"){
               var ga_account_id = 'UA-1076873-2';
               var tracker = _gat._createTracker(ga_account_id, 'tec1');
               tracker._trackEvent('Paywall ' + params['popup'], params['action'], params['target']);
        //Universal Analytics
        }else if (typeof ga !=
"undefined"){
                ga('send', 'event', 'Paywall ' + params['popup'] , params['action'], params['target']);
        }
}
</script>

<!-- BEGIN Tecnavia OnClick -->
<script>
jQuery(document).ready(function(){
    jQuery("#menu-main-menu-top-1 option").each(function(){
        if (jQuery(this).val().trim() == 'http://thecourier.com/loginlogout/' || jQuery(this).val().trim() == 'http://reviewtimes.com/loginlogout/'){
            jQuery(this).val('#login');
        }
    });
    jQuery("#menu-main-menu-top-1").on("change",function(e){
        if (jQuery(this).val() == '#login'){
            e.stopPropagation();  //stop from going to /loginlogout/
            ta_account();         //open Tecnavia paywall login/logout
            jQuery(this).val(''); //reset menu to top option
        }
    });
});
</script>
<!-- END Tecnavia OnClick -->
	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 600px !important; }	
</style>
<![endif]-->

<!---------- BEGIN GOOGLE DFP Ad Code block - contains homepg and CD Rund of site skyscrapers -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
 
<script type='text/javascript'>
googletag.defineSlot('/11960069/CD-sk-run-of-site', [160, 600], 'div-gpt-ad-1379086088814-0').addService(googletag.pubads

());
googletag.defineSlot('/11960069/CEE_homepg_skyscraper', [160, 600], 'div-gpt-ad-1379086088814-1').addService

(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
</head>
<body class="post-template-default single single-post postid-1240038 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-main-menu-top" class="top-menu"><li id="menu-item-57442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442"><a href="http://reviewtimes.com/loginlogout/"><p style="text-align: left;"><a onclick="ta_account()" href="#" style="">LOGIN-LOGOUT</a></p></a></li>
<li id="menu-item-15103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103"><a href="http://fostoriareviewtimes.oh.newsmemory.com/">e-REVIEWTIMES</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384"><a href="http://reviewtimes.com/rewards/">REWARDS</a></li>
<li id="menu-item-287845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">ACTIVATE DIGITAL ACCESS</a></li>
<li id="menu-item-15107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107"><a href="http://reviewtimes.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-4974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974"><a href="http://reviewtimes.com/mobile-apps/">APPS</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-main-menu-top-container"><select id="menu-main-menu-top-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442 menu-item-depth-0" value="http://reviewtimes.com/loginlogout/">LOGIN-LOGOUT</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103 menu-item-depth-0" value="http://fostoriareviewtimes.oh.newsmemory.com/">e-REVIEWTIMES</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384 menu-item-depth-0" value="http://reviewtimes.com/rewards/">REWARDS</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845 menu-item-depth-0" value="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">ACTIVATE DIGITAL ACCESS</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107 menu-item-depth-0" value="http://reviewtimes.com/subscribe/">SUBSCRIBE</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974 menu-item-depth-0" value="http://reviewtimes.com/mobile-apps/">APPS</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="http://reviewtimes.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/Fostoria-Review-Times/342669131635?ref=br_tf"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://reviewtimes.com/rss-feeds/"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/rss.png" alt="rss" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/Fostoria_RT"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href=" http://www.youtube.com/channel/UCA4yd_2jZUzoQIjAnuhTP8A"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/youtube.png" alt="youtube" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://plus.google.com/b/111911799093639579308/111911799093639579308/posts"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/google-plus.png" alt="google_plus" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="mailto:webmaster@reviewtimes.com"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div><div class="top-navigation-right-text"><a href="http://time.is/Findlay" id="time_is_link" </a>
<span id="Findlay_z161" style="font-size:10px"></span>
<script src="http://widget.time.is/en.js"></script>
<script>
time_is_widget.init({Findlay_z161:{template:"TIME<br/>DATE", time_format:"12hours:minutes:secondsAMPM", date_format:"dayname, monthname dnum, year"}});
</script>






</div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="http://reviewtimes.com"><img src="http://reviewtimes.com/wp-content/uploads/2013/12/ReviewTimes_FostoriaOhio_Logo.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><!--/*  *  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  * - Zone RT Home Leader 1 (575x100) * * */-->

<ins data-revive-zoneid="3" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4231 menu-item-depth-0" value="http://reviewtimes.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4344 menu-item-depth-0" value="http://reviewtimes.com/news/">News</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362 menu-item-depth-1" value="http://reviewtimes.com/local-news/">- Local News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7398 menu-item-depth-1" value="http://reviewtimes.com/news/ohio/">- Ohio News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4926 menu-item-depth-1" value="http://reviewtimes.com/news/national-news/">- National News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54021 menu-item-depth-1" value="http://reviewtimes.com/world-news/">- World News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4345 menu-item-depth-1" value="http://reviewtimes.com/breaking-news/">- News Update</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067 menu-item-depth-1" value="http://reviewtimes.com/news/financial/">- Business</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070 menu-item-depth-1" value="http://reviewtimes.com/news/entertainment/">- Entertainment</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160274 menu-item-depth-1" value="http://reviewtimes.com/back-page/">- Comics &#038; Puzzles</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4521 menu-item-depth-0" value="http://reviewtimes.com/sports/">Sports</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11955 menu-item-depth-1" value="http://reviewtimes.com/local-sports/">- Local Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4537 menu-item-depth-1" value="http://reviewtimes.com/sports/national-sports/">- National Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378486 menu-item-depth-1" value="http://reviewtimes.com/ncaa-mens-college-basketball/">- NCAA Men&#8217;s College Basketball</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378480 menu-item-depth-1" value="http://reviewtimes.com/nascar-racing/">- NASCAR Racing</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4533 menu-item-depth-1" value="http://www.sportsbuzzohio.com/">- Sports Buzz Ohio</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534 menu-item-depth-1" value="http://www.sportsbuzzohio.com/blanchard-river-buzz/">- Blanchard River Buzz</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-15176 menu-item-depth-0" value="http://reviewtimes.com/obituaries/">Obituaries</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35770 menu-item-depth-1" value="http://reviewtimes.com/obituaries/">- Published Obituaries</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34648 menu-item-depth-1" value="http://reviewtimes.com/todays-obituaries/">- Today&#8217;s Obituaries</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4526 menu-item-depth-0" value="http://reviewtimes.com/opinion-viewpoint/">Opinion</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904271 menu-item-depth-1" value="http://reviewtimes.com/at-the-movies/">- At The Movies</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13417 menu-item-depth-1" value="http://reviewtimes.com/opinion-viewpoint/feature-columns/">- Columns</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5091 menu-item-depth-1" value="http://reviewtimes.com/opinion-viewpoint/feature-blogs/">- Feature Blogs</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34890 menu-item-depth-1" value="http://reviewtimes.com/yop-poll-archive/">- Poll Archive</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525 menu-item-depth-0" value="http://reviewtimes.com/weather/">Weather</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5002 menu-item-depth-0" value="http://reviewtimes.com/news/public-record/">The Docket</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-964152 menu-item-depth-0" value="http://classifieds.reviewtimes.com/">Classifieds</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882 menu-item-depth-1" value="http://reviewtimes.com/classifieds/search-classifieds/">- Search Classifieds</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964155 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/employment/">- Employment</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964157 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/rentals/">- Rentals</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964156 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/real-estate/">- Real Estate</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964158 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/for-sale/">- For Sale</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964159 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/vehicles/">- Vehicles</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60323 menu-item-depth-1" value="http://reviewtimes.com/garage-sales/">- Garage Sales Map</option>
	<option class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-5880 menu-item-depth-1" value="https://classadz.vdata.com/Findlay/UserType.aspx">- Place Ad</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964160 menu-item-depth-1" value="http://reviewtimes.com/classifieds/ad-rates/">- Ad Rates</option>
	<option class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5879 menu-item-depth-1" value="http://reviewtimes.com/classifieds/legal-notices/">- Legal Notices</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-18011 menu-item-depth-0" value="http://reviewtimes.com/media/">Media</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010043 menu-item-depth-1" value="http://reviewtimes.com/online-circulars/">- Online Circulars</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104 menu-item-depth-1" value="http://reviewtimes.com/media/photos/">- Photos</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5102 menu-item-depth-1" value="http://reviewtimes.com/media/video/">- Video</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107 menu-item-depth-1" value="http://reviewtimes.com/media/photo-sales/">- Photo Sales</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-18012 menu-item-depth-1" value="#">- Broadcast</option>		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18013 menu-item-depth-2" value="http://wfin.com">- - WFIN -1330 AM</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18014 menu-item-depth-2" value="http://wkxa.com">- - WKXA -100.5 FM</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18015 menu-item-depth-2" value="http://1063thefox.com">- - 106.3 The Fox</option>


<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-8324 menu-item-depth-0" value="">Member Service</option>	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41008 menu-item-depth-1" value="https://classadz.vdata.com/Legacy/FostoriaReviewTimes/Circulation/Subscriber">- Manage Account</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957978 menu-item-depth-1" value="http://reviewtimes.com/member-guide/">- Member Guide</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443856 menu-item-depth-1" value="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">- Activate Digital</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24689 menu-item-depth-1" value="http://reviewtimes.com/subscribe/">- Subscribe</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443857 menu-item-depth-1" value="http://fostoriareviewtimes.oh.newsmemory.com/">- eReviewTimes</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443855 menu-item-depth-1" value="http://reviewtimes.com/mobile-apps/">- Mobile Apps</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044 menu-item-depth-1" value="http://reviewtimes.com/rewards/">- Member Rewards</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42060 menu-item-depth-1" value="http://reviewtimes.com/online-circulars/">- Online Circulars</option>

<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-443854 menu-item-depth-0" value="#">Contact</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5053 menu-item-depth-1" value="http://reviewtimes.com/member-service/personnel-directory/">- Review Times Staff Directory</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5054 menu-item-depth-1" value="http://reviewtimes.com/member-service/submission-forms/">- Submission Forms</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049 menu-item-depth-1" value="http://reviewtimes.com/member-service/advertise/">- Advertise</option>
	<option class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5050 menu-item-depth-1" value="http://reviewtimes.com/member-service/credit-application/">- Credit Application</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5048 menu-item-depth-1" value="http://reviewtimes.com/member-service/employment/">- Employment</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5891 menu-item-depth-0" value="http://reviewtimes.com/archives/">Archives</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-4231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4231"><a title="Home" href="http://reviewtimes.com/"><img claalt="home-icon" src="http://reviewtimes.com/wp-content/uploads/2013/06/home-icon.png" width="44" height="43" /></a></li>
<li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4344"><a href="http://reviewtimes.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362"><a href="http://reviewtimes.com/local-news/">Local News</a></li>
	<li id="menu-item-7398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7398"><a href="http://reviewtimes.com/news/ohio/">Ohio News</a></li>
	<li id="menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4926"><a href="http://reviewtimes.com/news/national-news/">National News</a></li>
	<li id="menu-item-54021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54021"><a href="http://reviewtimes.com/world-news/">World News</a></li>
	<li id="menu-item-4345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4345"><a href="http://reviewtimes.com/breaking-news/">News Update</a></li>
	<li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067"><a href="http://reviewtimes.com/news/financial/">Business</a></li>
	<li id="menu-item-5070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070"><a href="http://reviewtimes.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-160274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160274"><a href="http://reviewtimes.com/back-page/">Comics &#038; Puzzles</a></li>
</ul>
</li>
<li id="menu-item-4521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4521"><a href="http://reviewtimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11955"><a href="http://reviewtimes.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-4537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4537"><a href="http://reviewtimes.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-378486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378486"><a href="http://reviewtimes.com/ncaa-mens-college-basketball/">NCAA Men&#8217;s College Basketball</a></li>
	<li id="menu-item-378480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378480"><a href="http://reviewtimes.com/nascar-racing/">NASCAR Racing</a></li>
	<li id="menu-item-4533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4533"><a target="_blank" href="http://www.sportsbuzzohio.com/">Sports Buzz Ohio</a></li>
	<li id="menu-item-4534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534"><a target="_blank" href="http://www.sportsbuzzohio.com/blanchard-river-buzz/">Blanchard River Buzz</a></li>
</ul>
</li>
<li id="menu-item-15176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-15176"><a href="http://reviewtimes.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-35770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35770"><a href="http://reviewtimes.com/obituaries/">Published Obituaries</a></li>
	<li id="menu-item-34648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34648"><a href="http://reviewtimes.com/todays-obituaries/">Today&#8217;s Obituaries</a></li>
</ul>
</li>
<li id="menu-item-4526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4526"><a href="http://reviewtimes.com/opinion-viewpoint/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-904271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904271"><a href="http://reviewtimes.com/at-the-movies/">At The Movies</a></li>
	<li id="menu-item-13417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13417"><a href="http://reviewtimes.com/opinion-viewpoint/feature-columns/">Columns</a></li>
	<li id="menu-item-5091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5091"><a href="http://reviewtimes.com/opinion-viewpoint/feature-blogs/">Feature Blogs</a></li>
	<li id="menu-item-34890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34890"><a href="http://reviewtimes.com/yop-poll-archive/">Poll Archive</a></li>
</ul>
</li>
<li id="menu-item-4525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525"><a href="http://reviewtimes.com/weather/">Weather</a></li>
<li id="menu-item-5002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5002"><a href="http://reviewtimes.com/news/public-record/">The Docket</a></li>
<li id="menu-item-964152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-964152"><a href="http://classifieds.reviewtimes.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882"><a href="http://reviewtimes.com/classifieds/search-classifieds/">Search Classifieds</a></li>
	<li id="menu-item-964155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964155"><a href="http://classifieds.reviewtimes.com/category/employment/">Employment</a></li>
	<li id="menu-item-964157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964157"><a href="http://classifieds.reviewtimes.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-964156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964156"><a href="http://classifieds.reviewtimes.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-964158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964158"><a href="http://classifieds.reviewtimes.com/category/for-sale/">For Sale</a></li>
	<li id="menu-item-964159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964159"><a href="http://classifieds.reviewtimes.com/category/vehicles/">Vehicles</a></li>
	<li id="menu-item-60323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60323"><a href="http://reviewtimes.com/garage-sales/">Garage Sales Map</a></li>
	<li id="menu-item-5880" class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-5880"><a target="_blank" href="https://classadz.vdata.com/Findlay/UserType.aspx">Place Ad</a></li>
	<li id="menu-item-964160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964160"><a href="http://reviewtimes.com/classifieds/ad-rates/">Ad Rates</a></li>
	<li id="menu-item-5879" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5879"><a target="_blank" href="http://reviewtimes.com/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-18011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-18011"><a href="http://reviewtimes.com/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-1010043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010043"><a href="http://reviewtimes.com/online-circulars/">Online Circulars</a></li>
	<li id="menu-item-5104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104"><a href="http://reviewtimes.com/media/photos/">Photos</a></li>
	<li id="menu-item-5102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5102"><a href="http://reviewtimes.com/media/video/">Video</a></li>
	<li id="menu-item-5107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107"><a href="http://reviewtimes.com/media/photo-sales/">Photo Sales</a></li>
	<li id="menu-item-18012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-18012"><a href="#">Broadcast</a>
	<ul class="sub-menu">
		<li id="menu-item-18013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18013"><a target="_blank" href="http://wfin.com">WFIN -1330 AM</a></li>
		<li id="menu-item-18014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18014"><a target="_blank" href="http://wkxa.com">WKXA -100.5 FM</a></li>
		<li id="menu-item-18015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18015"><a target="_blank" href="http://1063thefox.com">106.3 The Fox</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-8324"><a>Member Service</a>
<ul class="sub-menu">
	<li id="menu-item-41008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41008"><a href="https://classadz.vdata.com/Legacy/FostoriaReviewTimes/Circulation/Subscriber">Manage Account</a></li>
	<li id="menu-item-957978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957978"><a href="http://reviewtimes.com/member-guide/">Member Guide</a></li>
	<li id="menu-item-443856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443856"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">Activate Digital</a></li>
	<li id="menu-item-24689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24689"><a href="http://reviewtimes.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-443857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443857"><a href="http://fostoriareviewtimes.oh.newsmemory.com/">eReviewTimes</a></li>
	<li id="menu-item-443855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443855"><a href="http://reviewtimes.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-42044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044"><a href="http://reviewtimes.com/rewards/">Member Rewards</a></li>
	<li id="menu-item-42060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42060"><a href="http://reviewtimes.com/online-circulars/">Online Circulars</a></li>
</ul>
</li>
<li id="menu-item-443854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-443854"><a href="#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5053"><a href="http://reviewtimes.com/member-service/personnel-directory/">Review Times Staff Directory</a></li>
	<li id="menu-item-5054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5054"><a href="http://reviewtimes.com/member-service/submission-forms/">Submission Forms</a></li>
	<li id="menu-item-5049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049"><a href="http://reviewtimes.com/member-service/advertise/">Advertise</a></li>
	<li id="menu-item-5050" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5050"><a target="_blank" href="http://reviewtimes.com/member-service/credit-application/">Credit Application</a></li>
	<li id="menu-item-5048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5048"><a href="http://reviewtimes.com/member-service/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-5891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5891"><a href="http://reviewtimes.com/archives/">Archives</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">

		<div id="post-1240038" class="post-1240038 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="http://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/">Ohlrich leads Van Buren with a 75</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="http://reviewtimes.com/2018/08/12/" >Sun. Aug 12th, 2018</a></div><div class="blog-author"><span class="head">By :</span> <a href="http://reviewtimes.com/author/admin/" title="Posts by Review Times" rel="author">Review Times</a></div><div class="blog-comment"><span>Comment: Off</span></div><div class="clear"></div></div><div class="blog-content"><p>PICKERINGTON &#8212; Connor Ohlrich fired a 3-over par 75 to lead Van Buren&#8217;s boys golf team at Saturday&#8217;s Fairfield Federal Invitational at Turnberry Golf Course.</p>
<p>Pickerington North outscored Massillon Jackson 299-305 to win the team crown. Van Buren was eighth in the 20-team field with 319 strokes.</p>
<p>Quentin Weddell shot a 79, Noah Frederick added an 81 and A.J. Overmyer and Grayson Temple checked in with an 84 and 88 respectively for the Black Knights.</p>
<p>Pickerington North&#8217;s Carson Bellish was the medalist with a 70.</p>
<p>TEAM STANDINGS</p>
<p>1, Pickerington North 299. 2, Massillon Jackson 305. 3, Akron Hoban 310. 4, New Albany 314. 5, New Concord John Glenn 314. 6, Cincinnati St. Xavier 315. 7, Grove City 315. 8, Van Buren 319. 9, Worthington Christian 321. 10, Lancaster 324. 11, Columbus Hartley 324. 12, Upper Arlington 337. 13, Hilliard Darby 341. 14, North Canton Hoover 342. 15, Gahanna Columbus Academy 343. 16, Ashville Teays Valley 347. 17, Pickerington North JV 351. 18, Pataskala Watkins Memorial 351. 19, Cambridge 351. 20, Pickerington Central 360.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/" data-numposts="10" data-width="450" data-colorscheme="dark"></div><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='http://2.gravatar.com/avatar/5124d78b1077ad12593151104952e218?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5124d78b1077ad12593151104952e218?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=https://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=https://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=https://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/&#038;title=Ohlrich%20leads%20Van%20Buren%20with%20a%2075" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=https://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/&#038;title=Ohlrich%20leads%20Van%20Buren%20with%20a%2075" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=https://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/&#038;title=Ohlrich%20leads%20Van%20Buren%20with%20a%2075" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/&#038;title=Ohlrich%20leads%20Van%20Buren%20with%20a%2075" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=https://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=https://reviewtimes.com/local-sports/2018/08/12/ohlrich-leads-van-buren-with-a-75/&media=http://reviewtimes.com/wp-content/uploads/2017/08/Golf5.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://reviewtimes.com/local-sports/2018/08/12/mondays-scoreboard-110/" rel="prev">Monday&#8217;s Scoreboard</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="widget_text custom-sidebar widget_custom_html" id="custom_html-5" ><div class="textwidget custom-html-widget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  * - Zone RT Skyscraper -Inside Pgs.
  */-->

<ins data-revive-zoneid="29" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script></div></div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-13" >			<div class="textwidget"><!--/*  *  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  * - Zone RT Home Right 1, 2 + 3
  */-->
<ins data-revive-zoneid="8" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script>

<ins data-revive-zoneid="9" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script>

<br>
<a href="http://reviewtimes.com/nascar-racing/"><img class="aligncenter size-full wp-image-383516" src="http://reviewtimes.com/wp-content/uploads/2015/03/RT-NASCAR-portal-i.gif" alt="NASCAR: RT News Portal!" width="300" height="100" /></a>

<div class="ytp-video-player" style="width: 100%;" data-options="{&quot;api_key&quot;:&quot;AIzaSyBR3ZOvxBT1rIGeM2UZzdguYgupYbleyus&quot;,&quot;now_playing_text&quot;:&quot;Now Playing&quot;,&quot;max_results&quot;:50,&quot;continuous&quot;:true,&quot;autoplay&quot;:false,&quot;show_channel_in_playlist&quot;:true,&quot;show_channel_in_title&quot;:true,&quot;show_annotations&quot;:false,&quot;volume_mode&quot;:&quot;auto&quot;,&quot;volume_percentage&quot;:&quot;75&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;time_indicator&quot;:&quot;full&quot;,&quot;play_control&quot;:true,&quot;volume_control&quot;:true,&quot;share_control&quot;:true,&quot;fwd_bck_control&quot;:true,&quot;youtube_link_control&quot;:true,&quot;fullscreen_control&quot;:true,&quot;playlist_toggle_control&quot;:true,&quot;show_playlist&quot;:&quot;auto&quot;,&quot;show_controls_on_load&quot;:true,&quot;show_controls_on_pause&quot;:true,&quot;show_controls_on_play&quot;:false,&quot;pagination&quot;:true,&quot;load_more_text&quot;:&quot;Load More&quot;,&quot;force_hd&quot;:false,&quot;hide_youtube_logo&quot;:false,&quot;playlist_type&quot;:&quot;vertical&quot;,&quot;width_type&quot;:&quot;responsive&quot;,&quot;width_max_value&quot;:&quot;900&quot;,&quot;width_min_value&quot;:&quot;300&quot;,&quot;width_fixed_value&quot;:&quot;700&quot;,&quot;colors&quot;:{&quot;controls_bg&quot;:&quot;rgba(206,22,12,0.75)&quot;,&quot;buttons&quot;:&quot;rgba(255,255,255,0.50)&quot;,&quot;buttons_hover&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;buttons_active&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;time_text&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;bar_bg&quot;:&quot;rgba(255,255,255,0.50)&quot;,&quot;buffer&quot;:&quot;rgba(255,255,255,0.25)&quot;,&quot;fill&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;video_title&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;video_channel&quot;:&quot;rgba(206,22,12,1.00)&quot;,&quot;playlist_overlay&quot;:&quot;rgba(206,22,12,0.75)&quot;,&quot;playlist_title&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;playlist_channel&quot;:&quot;rgba(206,22,12,1.00)&quot;,&quot;scrollbar&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;scrollbar_bg&quot;:&quot;rgba(255,255,255,0.25)&quot;},&quot;user&quot;:&quot;TheOfficialNASCAR&quot;,&quot;volume&quot;:false}"></div></div>
		</div><div class="custom-sidebar widget_rss_multi_importer_widget" id="rss_multi_importer_widget-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">SPORTS BUZZ OHIO</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div> <div class="news-wrapper" id="newsticker" style="10px;background-color:#ffffff;">	<div class="news-contents"><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/countdown-to-football-2018-fostoria-redmen-preview/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=countdown-to-football-2018-fostoria-redmen-preview" class="news_title">COUNTDOWN TO FOOTBALL 2018: Fostoria Redmen Preview</a></div>Wed, Aug 08, 2018<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/countdown-to-football-2018-elmwood-royals-preview/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=countdown-to-football-2018-elmwood-royals-preview" class="news_title">COUNTDOWN TO FOOTBALL 2018: Elmwood Royals Preview</a></div>Thu, Aug 02, 2018<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/countdown-to-football-2018-cory-rawson-hornets-preview/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=countdown-to-football-2018-cory-rawson-hornets-preview" class="news_title">COUNTDOWN TO FOOTBALL 2018: Cory-Rawson Hornets Preview</a></div>Wed, Aug 01, 2018<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/countdown-to-football-2018-columbus-grove-bulldogs-preview/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=countdown-to-football-2018-columbus-grove-bulldogs-preview" class="news_title">COUNTDOWN TO FOOTBALL 2018: Columbus Grove Bulldogs Preview</a></div>Tue, Jul 31, 2018<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/countdown-to-football-2018-carey-blue-devils-preview/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=countdown-to-football-2018-carey-blue-devils-preview" class="news_title">COUNTDOWN TO FOOTBALL 2018: Carey Blue Devils Preview</a></div>Mon, Jul 30, 2018<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/countdown-to-football-2018-bluffton-pirates-preview/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=countdown-to-football-2018-bluffton-pirates-preview" class="news_title">COUNTDOWN TO FOOTBALL 2018: Bluffton Pirates Preview</a></div>Sat, Jul 28, 2018<br /></div></div></div></div><div class="custom-sidebar widget_recent-post-slider-widget" id="recent-post-slider-widget-5" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">REVIEW TIMES PROMOTIONS</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2015/01/14/findlay-digital-design-websites/"><img src="http://reviewtimes.com/wp-content/uploads/2015/01/FindlayDigital-webdesign-400x270.gif" alt="Findlay Digital Design | Websites, SEO, Social Media"/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2015/01/14/findlay-digital-design-websites/"> 
								Findlay Digital Design - Websites! 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2013/12/06/weekend/"><img src="http://reviewtimes.com/wp-content/uploads/2013/12/weekend-copy-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2013/12/06/weekend/"> 
								Weekend 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2013/07/26/wkxa-2/"><img src="http://reviewtimes.com/wp-content/uploads/2013/07/wkxa-100-5-country-i-400x270.gif" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2013/07/26/wkxa-2/"> 
								WKXA 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2013/07/26/sports-buzz-ohio/"><img src="http://reviewtimes.com/wp-content/uploads/2013/07/sboslide-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2013/07/26/sports-buzz-ohio/"> 
								Sports Buzz Ohio 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-5" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">National Sports</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2018/08/12/acostas-hat-trick-gives-dc-united-3-2-win-over-orlando-city/"> 
								Acosta&#039;s hat trick gives DC United 3-2 win over Orlando City 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2018/08/12/" >Posted On12 Aug 2018</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2018/08/12/jazz-superstar-boxing-champ-added-to-italian-american-mural/"> 
								Jazz superstar, boxing champ added to Italian American mural 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2018/08/12/" >Posted On12 Aug 2018</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2018/08/12/red-sox-old-timers-memorabilia-going-up-for-sale/"> 
								Red Sox old-timer&#039;s memorabilia going up for sale 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2018/08/12/" >Posted On12 Aug 2018</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2018/08/12/brooks-koepka-wins-pga-championship-tiger-woods-second/"> 
								Brooks Koepka wins PGA Championship; Tiger Woods second 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2018/08/12/" >Posted On12 Aug 2018</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2018/08/12/late-mistakes-cost-thomas-chance-to-repeat-as-pga-champion/"> 
								Late mistakes cost Thomas chance to repeat as PGA champion 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2018/08/12/" >Posted On12 Aug 2018</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->
<!-- tecnavia-->
		<script type="text/javascript" src="http://fostoriareviewtimes.or.pw.newsmemory.com/include7.php"></script>

				
		<div class="footer-twitter-wrapper boxed-style">
			<div class="container twitter-container">
				<i class="gdl-twitter-icon icon-twitter"></i>
				<div class="gdl-twitter-wrapper">
					<div class="gdl-twitter-navigation">
						<a class="prev"></a>
						<a class="next"></a>
					</div>					
					<ul id="gdl-twitter" >
					<li><span>Prep Basketball: Goodwin is Ohio’s Mr. Basketball - By STEVE BLACKLEDGE THE Columbus Dispatch COLUMBUS — Dane Goodw… <a href="https://t.co/wlnrElqiXN" title="https://t.co/wlnrElqiXN"  target="_blank"  >https://t.co/wlnrElqiXN</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/976802211522121728"> 143 days ago</a></li><li><span>Thursday’s Scoreboard - PREP BOYS BASKETBALL OHSAA State Tournament Thursday’s Semifinals Division IV Berlin Hiland… <a href="https://t.co/iBNzfs3jJt" title="https://t.co/iBNzfs3jJt"  target="_blank"  >https://t.co/iBNzfs3jJt</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/976802211455033344"> 143 days ago</a></li><li><span>Prep Tennis: Fostoria tennis team creating bright future - By SCOTT COTTOS SPORTS EDITOR Third-year coach Benji Cat… <a href="https://t.co/RbuHDjTQB4" title="https://t.co/RbuHDjTQB4"  target="_blank"  >https://t.co/RbuHDjTQB4</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/976802211429847040"> 143 days ago</a></li><li><span>Prep Softball: Back to basics for Lady Red - By SCOTT COTTOS SPORTS EDITOR Coach Clayton Moore took his Fostoria Hi… <a href="https://t.co/RzeUIUYflS" title="https://t.co/RzeUIUYflS"  target="_blank"  >https://t.co/RzeUIUYflS</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/976802211413090305"> 143 days ago</a></li><li><span>Getting a Fostoria tour - LYDIA BAULER / the Review Times St. Wendelin Catholic School students gather around Marle… <a href="https://t.co/X77f1coYjk" title="https://t.co/X77f1coYjk"  target="_blank"  >https://t.co/X77f1coYjk</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/976798614545731587"> 143 days ago</a></li>					</ul>				
				</div>
				<div class="clear"></div>
			</div>
			<div class="twitter-bar-top-shadow" ></div>
			<div class="twitter-bar-bottom-shadow" ></div>
		</div>
		<script type="text/javascript">
			jQuery(document).ready(function(){
				var twitter_wrapper = jQuery('ul#gdl-twitter');
				twitter_wrapper.each(function(){
			
					var fetch_num = jQuery(this).children().length;
					var twitter_nav = jQuery(this).siblings('div.gdl-twitter-navigation');

					if( fetch_num > 0 ){ 
						gdl_cycle_resize(twitter_wrapper);
						twitter_wrapper.cycle({ fx: 'fade', slideResize: 1, fit: true, width: '100%', timeout: 4000, speed: 1000,
							next: twitter_nav.children('.next'),  prev: twitter_nav.children('.prev') });
					}
				});	

				jQuery(window).resize(function(){ 
					if( twitter_wrapper ){ gdl_cycle_resize(twitter_wrapper); }
				});								
			});				
		</script>		
				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_text" id="text-41" >			<div class="textwidget"><a onclick="ta_account()" href="#" class="gdl-button small" style="">Login /Logout</a></div>
		</div><div class="custom-sidebar widget_categories" id="categories-3" ><h3 class="custom-sidebar-title">SECTIONS</h3><form action="http://reviewtimes.com" method="get"><label class="screen-reader-text" for="cat">SECTIONS</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="308">At The Movies</option>
	<option class="level-0" value="301">Business News</option>
	<option class="level-0" value="280">Crossword</option>
	<option class="level-0" value="300">Entertainment</option>
	<option class="level-0" value="139">Family News</option>
	<option class="level-0" value="203">Feature Blogs</option>
	<option class="level-1" value="307">&nbsp;&nbsp;&nbsp;Schaadt in the Dark</option>
	<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;Train Blog</option>
	<option class="level-0" value="192">Inside Editions</option>
	<option class="level-0" value="77">Local News</option>
	<option class="level-0" value="138">Local Sports</option>
	<option class="level-0" value="247">Missing Category</option>
	<option class="level-0" value="303">National News</option>
	<option class="level-0" value="302">National Sports</option>
	<option class="level-0" value="75">News Updates</option>
	<option class="level-0" value="81">Obituaries</option>
	<option class="level-0" value="298">Ohio News</option>
	<option class="level-0" value="240">Opinion</option>
	<option class="level-1" value="306">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="241">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-0" value="82">Public Records</option>
	<option class="level-0" value="290">RT Extras</option>
	<option class="level-0" value="196">RT Promotions</option>
	<option class="level-0" value="314">Sports Extra</option>
	<option class="level-0" value="304">strange-news</option>
	<option class="level-0" value="279">Sudoku</option>
	<option class="level-0" value="197">Trending News</option>
	<option class="level-0" value="278">WebDonuts</option>
	<option class="level-0" value="299">World News</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_nav_menu" id="nav_menu-3" ><div class="menu-main-menu-top-container"><ul id="menu-main-menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442"><a href="http://reviewtimes.com/loginlogout/"><p style="text-align: left;"><a onclick="ta_account()" href="#" style="">LOGIN-LOGOUT</a></p></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103"><a href="http://fostoriareviewtimes.oh.newsmemory.com/">e-REVIEWTIMES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384"><a href="http://reviewtimes.com/rewards/">REWARDS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">ACTIVATE DIGITAL ACCESS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107"><a href="http://reviewtimes.com/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974"><a href="http://reviewtimes.com/mobile-apps/">APPS</a></li>
</ul></div></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_black_studio_tinymce" id="black-studio-tinymce-4" ><div class="textwidget"><h3 class="custom-sidebar-title">THE REVIEW TIMES</h3>
<div class="textwidget">
<p>113 E. Center St.<br />
Fostoria, Ohio 44830<br />
Phone: (419) 435-6641<br />
Fax: (419) 435-9073<br />
Email: Newsroom - <a href="m&#x61;i&#x6c;&#x74;o&#x3a;r&#116;&#x6e;e&#x77;s&#64;&#x72;e&#x76;i&#101;&#x77;t&#x69;&#x6d;e&#x73;&#46;&#99;&#x6f;m">rtnew&#115;&#64;&#x72;&#x65;&#x76;&#x69;&#x65;&#x77;&#x74;imes&#46;&#99;&#111;&#109;</a><br />
Advertising - <a href="mai&#108;&#116;&#x6f;&#x3a;&#x61;&#x64;&#x76;ert&#105;&#115;&#x69;&#x6e;&#x67;&#x40;&#x72;evi&#101;&#119;&#x74;&#x69;&#x6d;&#x65;&#x73;&#46;co&#109;">&#x61;d&#x76;e&#x72;&#116;i&#x73;i&#x6e;g&#x40;&#114;e&#x76;i&#x65;&#119;t&#x69;m&#x65;s&#x2e;&#99;o&#x6d;</a><br />
Or - <a href="http://reviewtimes.com/member-service/advertising-contact-form/">use this handy form</a></p>
<p><a href="http://www.socialfindlay.com/" target="_blank" rel="noopener">Social Findlay</a> || <a href="http://www.thecourier.com/">The Courier</a> || <a href="http://www.sportsbuzzohio.com/" target="_blank" rel="noopener">Sports BUZZ Ohio</a> ||<a href="http://www.findlaydigitaldesign.com/" target="_blank" rel="noopener">Findlay Digital Design</a> || <a href="http://www.courierbridal.com/" target="_blank" rel="noopener">Courier Bridal</a> || <a href="http://www.wkxa.com/" target="_blank" rel="noopener">WKXA</a> || <a href="http://www.1063thefox.com/" target="_blank" rel="noopener">106.3 The Fox</a> || <a href="http://www.wfin.com/" target="_blank" rel="noopener">WFIN</a></p>
<p>Please read our <a href="http://reviewtimes.com/member-service/privacy/" target="_blank" rel="noopener">Privacy Guidelines</a> | <a href="http://reviewtimes.com/member-service/user-agreement/">User Agreement</a></p>
</div>
</div></div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								<a href="http://www.findlaypublishing.com/" target="_blank">All contents © 1996 - 2016 The Findlay Publishing Company</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='2488f68684711ba26c2ee2be2dfb906b';
hf4V='5ac2e6a4153cd0b9221da86ed64e87de';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><script type='text/javascript'>jQuery(document).ready(function () {jQuery('#newsticker').vscroller();});</script><link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='frontend-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newstickercss-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/css/newsticker.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/js/jquery.nanoscroller.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/js/jquery.gilid.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"6000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.cycle.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/newsticker.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=733929529950393&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <script type="text/javascript"> 								  if (typeof jQuery != 'undefined') {}else{       var head = document.getElementsByTagName("head")[0];       script = document.createElement('script');	   script.id = 'jQuery';	   script.type = 'text/javascript';	   script.src = '//ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js';	   head.appendChild(script); 	   alert("Jin Menu unable to detect jquery\nAutoloading...\nDone !!!!");      }		jQuery.noConflict();		jQuery(document).ready(function(){});</script>
</body>
</html>