<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>Review Times   &raquo; Saturday&#8217;s Scoreboard</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://reviewtimes.com/wp-content/uploads/2013/10/RT-favicon1.png" type="image/x-icon" /><meta property="og:image" content="http://reviewtimes.com/wp-content/uploads/2017/11/TodaysScoreboard1-150x150.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Review Times &raquo; Feed" href="http://reviewtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Review Times &raquo; Comments Feed" href="http://reviewtimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1076873-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1076873-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/reviewtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f3648bb0940f31153f8a30a08a32cd30"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://reviewtimes.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://reviewtimes.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css' type='text/css' media='all' />
<link rel='stylesheet' id='wow-style-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/style-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif:n,i,b,bi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:n,i,b,bi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://reviewtimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=f3648bb0940f31153f8a30a08a32cd30' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=f3648bb0940f31153f8a30a08a32cd30' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=f3648bb0940f31153f8a30a08a32cd30' type='text/css' media='all' />
<link rel='stylesheet' id='gilidPanel-css-css'  href='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/css/gilid.panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css-css'  href='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/css/nanoscroller.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=f3648bb0940f31153f8a30a08a32cd30' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=f3648bb0940f31153f8a30a08a32cd30' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=f3648bb0940f31153f8a30a08a32cd30' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=f3648bb0940f31153f8a30a08a32cd30' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=f3648bb0940f31153f8a30a08a32cd30' type='text/css' media='all' />
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/image-autorefresh/image-autorefresh.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"d4b9c15918","ajaxurl":"http:\/\/reviewtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//reviewtimes.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://reviewtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://reviewtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://reviewtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RT Basketball Prep Preview 2017 edition' href='http://reviewtimes.com/inside-editions/2017/12/01/rt-basketball-prep-preview-2017-edition/' />
<link rel='next' title='Prep Basketball: NR holds off Mohawk' href='http://reviewtimes.com/local-sports/2017/12/01/prep-basketball-nr-holds-off-mohawk/' />

<link rel="canonical" href="http://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/" />
<link rel='shortlink' href='http://reviewtimes.com/?p=1123057' />
<link rel="alternate" type="application/json+oembed" href="http://reviewtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviewtimes.com%2Flocal-sports%2F2017%2F12%2F01%2Fsaturdays-scoreboard-101%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://reviewtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviewtimes.com%2Flocal-sports%2F2017%2F12%2F01%2Fsaturdays-scoreboard-101%2F&#038;format=xml" />
<meta property="fb:app_id" content="733929529950393"/><meta property="fb:admins" content="1605923425, 100001228610987, 20902716, 1610951430"/><style type="text/css">
			@media (max-width: 768px) {
				.gallery-item {
					width: 50% !important;
				}
			}
			
			@media (max-width: 480px) { 
				.gallery-item {
					width: 100% !important;
				}
			}
			
			.gallery {
				margin: auto;
			}
			.gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
			/*	width: {$itemwidth}%; */
			}
			.gallery img {
				border: 2px solid #cfcfcf;
			}
			.gallery-caption {
				margin-left: 0;
				}</style>			
			<script type="text/javascript">
			var galleryvotingajaxurl = "http://reviewtimes.com/wp-admin/admin-ajax.php";
			
			function gallery_voting_vote(attachment_id) {	
				jQuery('span#gallery-voting-loading-' + attachment_id).show();
						
				jQuery.post(galleryvotingajaxurl + "?action=galleryvotingvote", {attachment_id:attachment_id}, function(response) {				
					jQuery('span#gallery-voting-loading-' + attachment_id).hide();
				
					if (response.success == true) {
						jQuery('span#gallery-voting-count-' + attachment_id).text(response.count);
					} else {
						alert(response.error);
					}
				});
			}
			</script>
			
			<style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style><!-- <meta name="vfb" version="2.9.4" /> -->
	<link rel="stylesheet" href="http://reviewtimes.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="http://reviewtimes.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://reviewtimes.com/wp-content/uploads/2017/11/TodaysScoreboard1.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<script>
/**
*       Google Analytics tracking script for Tecnavia Paywall (version 1.1.0).
*       Set the value of ga_account_id to your Google Analytics account. 
*       Support for both Classic GA and Universal Analytics
*/
function ta_popupCallback(params){   
        if (params['popup'] == 'paywall'){params['popup'] = 'blocking screen';}
 
        //Classic GA
        if (typeof _gat != "undefined"){
               var ga_account_id = 'UA-1076873-2';
               var tracker = _gat._createTracker(ga_account_id, 'tec1');
               tracker._trackEvent('Paywall ' + params['popup'], params['action'], params['target']);
        //Universal Analytics
        }else if (typeof ga !=
"undefined"){
                ga('send', 'event', 'Paywall ' + params['popup'] , params['action'], params['target']);
        }
}
</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 600px !important; }	
</style>
<![endif]-->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.wp-caption p.wp-caption-text { font-size: 12px; line-height:1.65; }

div#showresult {
    display: none;
}
		</style>
	
<!---------- BEGIN GOOGLE DFP Ad Code block - contains homepg and CD Rund of site skyscrapers -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
 
<script type='text/javascript'>
googletag.defineSlot('/11960069/CD-sk-run-of-site', [160, 600], 'div-gpt-ad-1379086088814-0').addService(googletag.pubads

());
googletag.defineSlot('/11960069/CEE_homepg_skyscraper', [160, 600], 'div-gpt-ad-1379086088814-1').addService

(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
</head>
<body class="post-template-default single single-post postid-1123057 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-main-menu-top" class="top-menu"><li id="menu-item-57442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442"><a href="http://reviewtimes.com/loginlogout/"><p style="text-align: left;"><a onclick="ta_account()" href="#" style="">LOGIN-LOGOUT</a></p></a></li>
<li id="menu-item-15103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103"><a href="http://fostoriareviewtimes.oh.newsmemory.com/">e-REVIEWTIMES</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384"><a href="http://reviewtimes.com/rewards/">REWARDS</a></li>
<li id="menu-item-287845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">ACTIVATE DIGITAL ACCESS</a></li>
<li id="menu-item-15107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107"><a href="http://reviewtimes.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-4974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974"><a href="http://reviewtimes.com/mobile-apps/">APPS</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-main-menu-top-container"><select id="menu-main-menu-top-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442 menu-item-depth-0" value="http://reviewtimes.com/loginlogout/">LOGIN-LOGOUT</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103 menu-item-depth-0" value="http://fostoriareviewtimes.oh.newsmemory.com/">e-REVIEWTIMES</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384 menu-item-depth-0" value="http://reviewtimes.com/rewards/">REWARDS</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845 menu-item-depth-0" value="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">ACTIVATE DIGITAL ACCESS</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107 menu-item-depth-0" value="http://reviewtimes.com/subscribe/">SUBSCRIBE</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974 menu-item-depth-0" value="http://reviewtimes.com/mobile-apps/">APPS</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="http://reviewtimes.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/Fostoria-Review-Times/342669131635?ref=br_tf"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://reviewtimes.com/rss-feeds/"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/rss.png" alt="rss" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/Fostoria_RT"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href=" http://www.youtube.com/channel/UCA4yd_2jZUzoQIjAnuhTP8A"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/youtube.png" alt="youtube" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://plus.google.com/b/111911799093639579308/111911799093639579308/posts"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/google-plus.png" alt="google_plus" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="mailto:webmaster@reviewtimes.com"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div><div class="top-navigation-right-text"><a href="http://time.is/Findlay" id="time_is_link" </a>
<span id="Findlay_z161" style="font-size:10px"></span>
<script src="http://widget.time.is/en.js"></script>
<script>
time_is_widget.init({Findlay_z161:{template:"TIME<br/>DATE", time_format:"12hours:minutes:secondsAMPM", date_format:"dayname, monthname dnum, year"}});
</script>






</div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="http://reviewtimes.com"><img src="http://reviewtimes.com/wp-content/uploads/2013/12/ReviewTimes_FostoriaOhio_Logo.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><!--/*  *  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  * - Zone RT Home Leader 1 (575x100) * * */-->

<ins data-revive-zoneid="3" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4231 menu-item-depth-0" value="http://reviewtimes.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4344 menu-item-depth-0" value="http://reviewtimes.com/news/">News</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362 menu-item-depth-1" value="http://reviewtimes.com/local-news/">- Local News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7398 menu-item-depth-1" value="http://reviewtimes.com/news/ohio/">- Ohio News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4926 menu-item-depth-1" value="http://reviewtimes.com/news/national-news/">- National News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54021 menu-item-depth-1" value="http://reviewtimes.com/world-news/">- World News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4345 menu-item-depth-1" value="http://reviewtimes.com/breaking-news/">- News Update</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067 menu-item-depth-1" value="http://reviewtimes.com/news/financial/">- Business</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070 menu-item-depth-1" value="http://reviewtimes.com/news/entertainment/">- Entertainment</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160274 menu-item-depth-1" value="http://reviewtimes.com/back-page/">- Comics &#038; Puzzles</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4521 menu-item-depth-0" value="http://reviewtimes.com/sports/">Sports</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11955 menu-item-depth-1" value="http://reviewtimes.com/local-sports/">- Local Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4537 menu-item-depth-1" value="http://reviewtimes.com/sports/national-sports/">- National Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378486 menu-item-depth-1" value="http://reviewtimes.com/ncaa-mens-college-basketball/">- NCAA Men&#8217;s College Basketball</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378480 menu-item-depth-1" value="http://reviewtimes.com/nascar-racing/">- NASCAR Racing</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4533 menu-item-depth-1" value="http://www.sportsbuzzohio.com/">- Sports Buzz Ohio</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534 menu-item-depth-1" value="http://www.sportsbuzzohio.com/blanchard-river-buzz/">- Blanchard River Buzz</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-15176 menu-item-depth-0" value="http://reviewtimes.com/obituaries/">Obituaries</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35770 menu-item-depth-1" value="http://reviewtimes.com/obituaries/">- Published Obituaries</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34648 menu-item-depth-1" value="http://reviewtimes.com/todays-obituaries/">- Today&#8217;s Obituaries</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4526 menu-item-depth-0" value="http://reviewtimes.com/opinion-viewpoint/">Opinion</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904271 menu-item-depth-1" value="http://reviewtimes.com/at-the-movies/">- At The Movies</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13417 menu-item-depth-1" value="http://reviewtimes.com/opinion-viewpoint/feature-columns/">- Columns</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5091 menu-item-depth-1" value="http://reviewtimes.com/opinion-viewpoint/feature-blogs/">- Feature Blogs</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34890 menu-item-depth-1" value="http://reviewtimes.com/yop-poll-archive/">- Poll Archive</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525 menu-item-depth-0" value="http://reviewtimes.com/weather/">Weather</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5002 menu-item-depth-0" value="http://reviewtimes.com/news/public-record/">The Docket</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-964152 menu-item-depth-0" value="http://classifieds.reviewtimes.com/">Classifieds</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882 menu-item-depth-1" value="http://reviewtimes.com/classifieds/search-classifieds/">- Search Classifieds</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964155 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/employment/">- Employment</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964157 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/rentals/">- Rentals</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964156 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/real-estate/">- Real Estate</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964158 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/for-sale/">- For Sale</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964159 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/vehicles/">- Vehicles</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60323 menu-item-depth-1" value="http://reviewtimes.com/garage-sales/">- Garage Sales Map</option>
	<option class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-5880 menu-item-depth-1" value="https://classadz.vdata.com/Findlay/UserType.aspx">- Place Ad</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964160 menu-item-depth-1" value="http://reviewtimes.com/classifieds/ad-rates/">- Ad Rates</option>
	<option class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5879 menu-item-depth-1" value="http://reviewtimes.com/classifieds/legal-notices/">- Legal Notices</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-18011 menu-item-depth-0" value="http://reviewtimes.com/media/">Media</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010043 menu-item-depth-1" value="http://reviewtimes.com/online-circulars/">- Online Circulars</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104 menu-item-depth-1" value="http://reviewtimes.com/media/photos/">- Photos</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5102 menu-item-depth-1" value="http://reviewtimes.com/media/video/">- Video</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107 menu-item-depth-1" value="http://reviewtimes.com/media/photo-sales/">- Photo Sales</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-18012 menu-item-depth-1" value="#">- Broadcast</option>		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18013 menu-item-depth-2" value="http://wfin.com">- - WFIN -1330 AM</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18014 menu-item-depth-2" value="http://wkxa.com">- - WKXA -100.5 FM</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18015 menu-item-depth-2" value="http://1063thefox.com">- - 106.3 The Fox</option>


<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-8324 menu-item-depth-0" value="">Member Service</option>	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41008 menu-item-depth-1" value="https://classadz.vdata.com/ReviewTimesCirc/SelectOption.aspx">- Manage Account</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957978 menu-item-depth-1" value="http://reviewtimes.com/member-guide/">- Member Guide</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443856 menu-item-depth-1" value="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">- Activate Digital</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24689 menu-item-depth-1" value="http://reviewtimes.com/subscribe/">- Subscribe</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443857 menu-item-depth-1" value="http://fostoriareviewtimes.oh.newsmemory.com/">- eReviewTimes</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443855 menu-item-depth-1" value="http://reviewtimes.com/mobile-apps/">- Mobile Apps</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044 menu-item-depth-1" value="http://reviewtimes.com/rewards/">- Member Rewards</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42060 menu-item-depth-1" value="http://reviewtimes.com/online-circulars/">- Online Circulars</option>

<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-443854 menu-item-depth-0" value="#">Contact</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5053 menu-item-depth-1" value="http://reviewtimes.com/member-service/personnel-directory/">- Review Times Staff Directory</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5054 menu-item-depth-1" value="http://reviewtimes.com/member-service/submission-forms/">- Submission Forms</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049 menu-item-depth-1" value="http://reviewtimes.com/member-service/advertise/">- Advertise</option>
	<option class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5050 menu-item-depth-1" value="http://reviewtimes.com/member-service/credit-application/">- Credit Application</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5048 menu-item-depth-1" value="http://reviewtimes.com/member-service/employment/">- Employment</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5891 menu-item-depth-0" value="http://reviewtimes.com/archives/">Archives</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-4231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4231"><a title="Home" href="http://reviewtimes.com/"><img claalt="home-icon" src="http://reviewtimes.com/wp-content/uploads/2013/06/home-icon.png" width="44" height="43" /></a></li>
<li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4344"><a href="http://reviewtimes.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362"><a href="http://reviewtimes.com/local-news/">Local News</a></li>
	<li id="menu-item-7398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7398"><a href="http://reviewtimes.com/news/ohio/">Ohio News</a></li>
	<li id="menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4926"><a href="http://reviewtimes.com/news/national-news/">National News</a></li>
	<li id="menu-item-54021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54021"><a href="http://reviewtimes.com/world-news/">World News</a></li>
	<li id="menu-item-4345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4345"><a href="http://reviewtimes.com/breaking-news/">News Update</a></li>
	<li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067"><a href="http://reviewtimes.com/news/financial/">Business</a></li>
	<li id="menu-item-5070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070"><a href="http://reviewtimes.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-160274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160274"><a href="http://reviewtimes.com/back-page/">Comics &#038; Puzzles</a></li>
</ul>
</li>
<li id="menu-item-4521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4521"><a href="http://reviewtimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11955"><a href="http://reviewtimes.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-4537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4537"><a href="http://reviewtimes.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-378486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378486"><a href="http://reviewtimes.com/ncaa-mens-college-basketball/">NCAA Men&#8217;s College Basketball</a></li>
	<li id="menu-item-378480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378480"><a href="http://reviewtimes.com/nascar-racing/">NASCAR Racing</a></li>
	<li id="menu-item-4533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4533"><a href="http://www.sportsbuzzohio.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.sportsbuzzohio.com/', 'Sports Buzz Ohio');" target="_blank">Sports Buzz Ohio</a></li>
	<li id="menu-item-4534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534"><a href="http://www.sportsbuzzohio.com/blanchard-river-buzz/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.sportsbuzzohio.com/blanchard-river-buzz/', 'Blanchard River Buzz');" target="_blank">Blanchard River Buzz</a></li>
</ul>
</li>
<li id="menu-item-15176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-15176"><a href="http://reviewtimes.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-35770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35770"><a href="http://reviewtimes.com/obituaries/">Published Obituaries</a></li>
	<li id="menu-item-34648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34648"><a href="http://reviewtimes.com/todays-obituaries/">Today&#8217;s Obituaries</a></li>
</ul>
</li>
<li id="menu-item-4526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4526"><a href="http://reviewtimes.com/opinion-viewpoint/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-904271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904271"><a href="http://reviewtimes.com/at-the-movies/">At The Movies</a></li>
	<li id="menu-item-13417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13417"><a href="http://reviewtimes.com/opinion-viewpoint/feature-columns/">Columns</a></li>
	<li id="menu-item-5091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5091"><a href="http://reviewtimes.com/opinion-viewpoint/feature-blogs/">Feature Blogs</a></li>
	<li id="menu-item-34890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34890"><a href="http://reviewtimes.com/yop-poll-archive/">Poll Archive</a></li>
</ul>
</li>
<li id="menu-item-4525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525"><a href="http://reviewtimes.com/weather/">Weather</a></li>
<li id="menu-item-5002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5002"><a href="http://reviewtimes.com/news/public-record/">The Docket</a></li>
<li id="menu-item-964152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-964152"><a href="http://classifieds.reviewtimes.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882"><a href="http://reviewtimes.com/classifieds/search-classifieds/">Search Classifieds</a></li>
	<li id="menu-item-964155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964155"><a href="http://classifieds.reviewtimes.com/category/employment/">Employment</a></li>
	<li id="menu-item-964157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964157"><a href="http://classifieds.reviewtimes.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-964156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964156"><a href="http://classifieds.reviewtimes.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-964158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964158"><a href="http://classifieds.reviewtimes.com/category/for-sale/">For Sale</a></li>
	<li id="menu-item-964159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964159"><a href="http://classifieds.reviewtimes.com/category/vehicles/">Vehicles</a></li>
	<li id="menu-item-60323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60323"><a href="http://reviewtimes.com/garage-sales/">Garage Sales Map</a></li>
	<li id="menu-item-5880" class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-5880"><a href="https://classadz.vdata.com/Findlay/UserType.aspx" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://classadz.vdata.com/Findlay/UserType.aspx', 'Place Ad');" target="_blank">Place Ad</a></li>
	<li id="menu-item-964160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964160"><a href="http://reviewtimes.com/classifieds/ad-rates/">Ad Rates</a></li>
	<li id="menu-item-5879" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5879"><a target="_blank" href="http://reviewtimes.com/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-18011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-18011"><a href="http://reviewtimes.com/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-1010043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010043"><a href="http://reviewtimes.com/online-circulars/">Online Circulars</a></li>
	<li id="menu-item-5104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104"><a href="http://reviewtimes.com/media/photos/">Photos</a></li>
	<li id="menu-item-5102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5102"><a href="http://reviewtimes.com/media/video/">Video</a></li>
	<li id="menu-item-5107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107"><a href="http://reviewtimes.com/media/photo-sales/">Photo Sales</a></li>
	<li id="menu-item-18012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-18012"><a href="#">Broadcast</a>
	<ul class="sub-menu">
		<li id="menu-item-18013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18013"><a href="http://wfin.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://wfin.com', 'WFIN -1330 AM');" target="_blank">WFIN -1330 AM</a></li>
		<li id="menu-item-18014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18014"><a href="http://wkxa.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://wkxa.com', 'WKXA -100.5 FM');" target="_blank">WKXA -100.5 FM</a></li>
		<li id="menu-item-18015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18015"><a href="http://1063thefox.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://1063thefox.com', '106.3 The Fox');" target="_blank">106.3 The Fox</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-8324"><a>Member Service</a>
<ul class="sub-menu">
	<li id="menu-item-41008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41008"><a href="https://classadz.vdata.com/ReviewTimesCirc/SelectOption.aspx">Manage Account</a></li>
	<li id="menu-item-957978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957978"><a href="http://reviewtimes.com/member-guide/">Member Guide</a></li>
	<li id="menu-item-443856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443856"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">Activate Digital</a></li>
	<li id="menu-item-24689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24689"><a href="http://reviewtimes.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-443857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443857"><a href="http://fostoriareviewtimes.oh.newsmemory.com/">eReviewTimes</a></li>
	<li id="menu-item-443855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443855"><a href="http://reviewtimes.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-42044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044"><a href="http://reviewtimes.com/rewards/">Member Rewards</a></li>
	<li id="menu-item-42060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42060"><a href="http://reviewtimes.com/online-circulars/">Online Circulars</a></li>
</ul>
</li>
<li id="menu-item-443854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-443854"><a href="#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5053"><a href="http://reviewtimes.com/member-service/personnel-directory/">Review Times Staff Directory</a></li>
	<li id="menu-item-5054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5054"><a href="http://reviewtimes.com/member-service/submission-forms/">Submission Forms</a></li>
	<li id="menu-item-5049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049"><a href="http://reviewtimes.com/member-service/advertise/">Advertise</a></li>
	<li id="menu-item-5050" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5050"><a target="_blank" href="http://reviewtimes.com/member-service/credit-application/">Credit Application</a></li>
	<li id="menu-item-5048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5048"><a href="http://reviewtimes.com/member-service/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-5891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5891"><a href="http://reviewtimes.com/archives/">Archives</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">

		<div id="post-1123057" class="post-1123057 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="http://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/">Saturday&#8217;s Scoreboard</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="http://reviewtimes.com/2017/12/01/" >Fri. Dec 1st, 2017</a></div><div class="blog-author"><span class="head">By :</span> <a href="http://reviewtimes.com/author/admin/" title="Posts by Review Times" rel="author">Review Times</a></div><div class="blog-comment"><span>Comment: Off</span></div><div class="clear"></div></div><div class="blog-content"><p>PREP FOOTBALL<br />
OHSAA State Finals<br />
At Canton Tom Benson Stadium<br />
Thursday&#8217;s Result<br />
Division II<br />
Akron Archbishop Hoban 42, Cincinnati Winton Woods 14<br />
Friday&#8217;s Results<br />
Division VII<br />
Minster 32, Cuyahoga Heights 7<br />
Division V<br />
Wheelersburg 21, Eastwood 14, OT<br />
Division I<br />
Pickerington Central 56, Mentor 28<br />
SATURDAY&#8217;S GAMES<br />
DivISION VI<br />
Marion Local (14-0) vs. Kirtland (14-0), 10 a.m.<br />
Division IV<br />
Clarksville Clinton-Massie (13-1) vs. Steubenville (14-0), 3 p.m.<br />
Division III<br />
Dresden Tri-Valley (13-1) vs. Trotwood-Madison (14-0), 8 p.m.<br />
PREP Girls Basketball<br />
Friday&#8217;s Results<br />
Northern Buckeye Conference<br />
Eastwood 70, Woodmore 51<br />
Elmwood 58, Genoa 53<br />
Lake 54, Otsego 52<br />
Rossford 51, Fostoria Senior 41<br />
Toledo Area Athletic Conference<br />
Ottawa Hills 40, Danbury 30<br />
Toledo Christian 39, Cardinal Stritch 28<br />
Toledo Emmanuel Baptist 37, Northwood 25<br />
Northern Lakes League<br />
Anthony Wayne 46, Sylvania Northview 32<br />
Perrysburg 43, Napoleon 39<br />
Mid Ohio Athletic Conference<br />
River Valley 60, Buckeye Valley 49<br />
Other NW Ohio Games<br />
Archbold 79, Wauseon 29<br />
Around Ohio<br />
Beloit W. Branch 55, Canfield 36<br />
Bristol 40, Warren Lordstown 37<br />
Cols. Horizon Science 49, Gahanna Christian 28<br />
Cols. Independence 71, Cols. East 23<br />
Cols. Marion-Franklin 34, Cols. International 31<br />
Cols. Northland 46, Westerville N. 35<br />
Cols. Ready 50, Grove City Cent. Crossing 28<br />
Cols. South 43, Cols. Linden McKinley 28<br />
Cols. Upper Arlington 65, Worthington Kilbourne 30<br />
Groveport Madison Christian 66, New Hope Christian 55<br />
Pataskala Licking Hts. 55, Johnstown Northridge 33<br />
Pataskala Watkins Memorial 62, Heath 34<br />
Pickerington N. 64, Cols. Walnut Ridge 30<br />
Powell Olentangy Liberty 51, Dublin Jerome 30<br />
Westerville Cent. 61, Groveport-Madison 25<br />
Independence 31, Mogadore Field 15<br />
St. Patrick, Ky. 39, Ironton St. Joseph 26<br />
Saturday&#8217;s Games<br />
Sandusky Bay Conference River Division<br />
Lakota at New Riegel<br />
Tiffin Calvert at Fremont St. Joseph<br />
Sandusky Bay Conference Bay Division<br />
Oak Harbor at Huron<br />
Vermilion at Port Clinton<br />
Sandusky Bay Conference Lake Division<br />
Bellevue at Sandusky Senior<br />
Tiffin Columbian at Norwalk Senior<br />
Other NW Ohio Games<br />
Arcadia at Carey<br />
Arlington at Ridgemont<br />
Ashland Crestview at Bucyrus<br />
Bluffton at Fort Jennings<br />
Buckeye Valley at Olentangy Orange<br />
Clyde at Sandusky Perkins<br />
Cory-Rawson at Mohawk<br />
Covington at Versailles<br />
Crestline at Vanlue<br />
Edon at Bryan<br />
Elgin at Marion Pleasant<br />
Galion Northmor at Danville<br />
Hathaway Brown at Toledo Rogers<br />
Kalida at Ottawa-Glandorf<br />
Kenton at Benjamin Logan<br />
Lima Bath at Columbus Grove<br />
Mansfield Madison at Plymouth<br />
Mansfield Senior at Reynoldsburg<br />
Marion Local at Lima Shawnee<br />
Milan Edison at Castalia Margaretta<br />
Miller City at Holgate<br />
New Bremen at Celina<br />
New Philadelphia at Wooster Senior<br />
North Canton Hoover at Liberty Center<br />
North Central at Liberty Center<br />
Ottoville at Lincolnview<br />
Riverdale at Wynford<br />
Rocky River Magnificat at Toledo Notre Dame<br />
Toledo Scott at Lima Senior<br />
Toledo Start at Toledo Whitmer<br />
Van Buren at Hardin Northern<br />
Village Academy at Mansfield Christian<br />
Wapakoneta at Fort Recovery<br />
Willard at Shelby<br />
PREP Boys Basketball<br />
Friday&#8217;s Results<br />
Buckeye Border Conference<br />
Hilltop 57, Edon 46<br />
Pettisville 56, Fayette 38<br />
Stryker 57, Montpelier 46<br />
Other NW Ohio Games<br />
Ada 53, Ridgemont 35<br />
Allen East 49, Vanlue 40<br />
Arcanum 62, Coldwater 55<br />
Arlington 53, Fort Jennings 38<br />
Ayersville 71, McComb 37<br />
Bellefontaine 53, Celina 50<br />
Bluffton 41, Leipsic 37<br />
Carey 83, Riverdale 58<br />
Castalia Margaretta 61, Western Reserve 41<br />
Colonel Crawford 63, Mansfield Christian 47<br />
Delphos St. John&#8217;s 65, Fremont St. Joseph 33<br />
Eastside, Ind. 43, Edgerton 40<br />
Evergreen 60, North Central 51<br />
Fort Recovery 55, St. Marys Memorial 45<br />
Galion Northmor 38, Marion Pleasant 37<br />
Galion Senior 67, Bucyrus 50<br />
Hicksville 72, Fairview 31<br />
Jackson Center 48, Sidney Lehman 39<br />
Kalida 52, New Bremen 43<br />
Kenton 66, Indian Lake 59<br />
Lexington 73, Clear Fork 63<br />
Liberty Center 32, Holgate 23<br />
Lima Senior 64, Anthony Wayne 63, OT<br />
Lucas 66, Fredericktown 57<br />
Mansfield St. Peter&#8217;s 67, South Central 63<br />
Milan Edison 55, New London 46<br />
Miller City 55, Tinora 40<br />
Mount Vernon 57, Sparta Highland 45<br />
New Riegel 59, Mohawk 51<br />
Oak Harbor 51, Genoa 50<br />
Oregon Clay 56, Tiffin Columbian 38<br />
Ottawa Hills 63, Delta 38<br />
Ottawa-Glandorf 70, Bryan 60<br />
Ottoville 75, Lima Temple Christian 52<br />
Parkway 64, Waynesfield-Goshen 49<br />
Patrick Henry 61, Napoleon 32<br />
Paulding 59, Continental 41<br />
Plymouth 50, Buckeye Central 49<br />
Sandusky Senior 65, Ashland Senior 54<br />
Sandusky St. Mary&#8217;s 62, Monroeville 43<br />
St. Henry 55, Spencerville 25<br />
Sunbury Big Walnut 55, Buckeye Valley 52<br />
Toledo Start 50, Findlay 42<br />
Upper Sandusky 52, Willard 28<br />
Vermilion 63, Gates Mills Hawken 50<br />
Wapakoneta 62, Piqua 38<br />
Wayne Trace 64, Columbus Grove 55<br />
Wellington 64, Maumee Valley Country Day 53<br />
West Holmes 57, Orrville 43<br />
Wooster Senior 72, Massillon Washington 51<br />
Wynford 56, Convoy Crestview 50<br />
TOURNAMENTS<br />
ELIDA TOURNAMENT<br />
SEMIFINALS<br />
Lima Cent. Cath. 65, Lima Bath 56<br />
Elida 58, Lima Shawnee 45<br />
HOPEWELL-LOUDON TOURNAMENT<br />
SEMIFINALS<br />
Ridgedale 67, Mansfield Temple Christian 56<br />
Hopewell-Loudon 71, Hardin Northern 29<br />
BENJAMIN LOGAN TIP OFF<br />
SEMIFINALS<br />
Triad 68, Riverside 35<br />
Around Ohio<br />
Akr. Coventry 65, Creston Norwayne 41<br />
Ashville Teays Valley 64, Lancaster 47<br />
Bainbridge Paint Valley 58, Portsmouth Clay 41<br />
Belmont Union Local 54, Martins Ferry 25<br />
Bradford 67, Franklin Middletown Christian 62<br />
Byesville Meadowbrook 69, Coshocton 32<br />
Cin. Aiken 76, Cin. Dohn High School 36<br />
Cin. Colerain 62, Cin. Mt. Healthy 60<br />
Cin. Deer Park 111, St. Bernard-Elmwood Place 47<br />
Cin. St. Xavier 74, Cin. Anderson 51<br />
Cin. Western Hills 72, Cin. Shroder 57<br />
Cin. Woodward 71, Cin. Hughes 64<br />
Cle. VASJ 98, Euclid 66<br />
Cols. Bexley 53, Circleville Logan Elm 44<br />
Cols. Wellington 64, Tol. Maumee Valley 53<br />
Copley 96, Akr. Firestone 63<br />
Cortland Lakeview 70, Warren Champion 56<br />
Crooksville 68, Lancaster Fisher Cath. 60<br />
Day. Northridge 58, Milton-Union 41<br />
Eastlake N. 71, Geneva 53<br />
Elyria 63, Bay Village Bay 60<br />
Gahanna Cols. Academy 58, Hunting Valley University 55<br />
Gallipolis Gallia 55, Athens 32<br />
Garrettsville Garfield 60, Burton Berkshire 42<br />
Grove City Cent. Crossing 75, Cols. Franklin Hts. 49<br />
Hamilton Badin 50, Cin. Christian 36<br />
Hamilton Ross 56, N. Bend (Cleves) Taylor 52<br />
Hanoverton United 62, N. Jackson Jackson-Milton 38<br />
Hubbard 60, Campbell Memorial 38<br />
Ironton St. Joseph 58, St. Patrick, Ky. 57, 0<br />
Jackson 62, Pomeroy Meigs 56<br />
Johnstown Northridge 57, Cardington-Lincoln 31<br />
Leesburg Fairfield 73, Akr. Manchester 48<br />
Legacy Christian 60, New Madison Tri-Village 49<br />
Liberty Christian Academy 44, Genoa Christian 42<br />
Lisbon Beaver 76, Columbiana Crestview 48<br />
Lisbon David Anderson 72, Atwater Waterloo 38<br />
Logan 71, Chillicothe Unioto 56<br />
Lore City Buckeye Trail 74, Barnesville 46<br />
Loveland 61, Harrison 56<br />
Malvern 69, W. Lafayette Ridgewood 64<br />
Mantua Crestwood 69, Middlefield Cardinal 55<br />
Massillon Jackson 93, Akr. East 53<br />
McConnelsville Morgan 50, Vincent Warren 43<br />
McDonald 91, Cortland Maplewood 52<br />
Metamora Evergreen 60, Pioneer N. Central 52<br />
Miamisburg 47, New Carlisle Tecumseh 27<br />
Middletown 56, Kings Mills Kings 47<br />
Middletown Fenwick 64, Oxford Talawanda 40<br />
Minford 54, Seaman N. Adams 52<br />
Monroe 43, Day. Oakwood 28<br />
N. Lewisburg Triad 68, DeGraff Riverside 35<br />
N. Royalton 63, N. Olmsted 59<br />
New Paris National Trail 77, New Lebanon Dixie 53<br />
Newport, Ky. 77, Day. Ponitz Tech. 70<br />
Parma Padua 69, Parma Hts. Valley Forge 56<br />
Peebles 65, Mowrystown Whiteoak 50<br />
Piketon 65, Chesapeake 53<br />
Poland Seminary 73, Youngs. Liberty 49<br />
Reading 72, Lockland 48<br />
Reedsville Eastern 56, Bidwell River Valley 41<br />
Sarahsville Shenandoah 46, Shadyside 38<br />
Solon 98, Beachwood 61<br />
Southeastern 44, Albany Alexander 40<br />
Spring. Kenton Ridge 76, Spring. Cath. Cent. 67<br />
Springboro 56, Riverside Stebbins 46<br />
St. Bernard Roger Bacon 51, Cin. Madeira 40<br />
Tallmadge 74, Mogadore Field 64<br />
Thornville Sheridan 63, Baltimore Liberty Union 60<br />
Tree of Life 42, Cols. International 34<br />
Vandalia Butler 47, Spring. Shawnee 39<br />
W. Jefferson 73, Patriot Preparatory Academy 38<br />
Waverly 88, Washington C.H. Miami Trace 77<br />
Wellston 53, Ironton Rock Hill 50<br />
Westerville Cent. 78, Groveport-Madison 60<br />
Westerville S. 61, Gahanna Lincoln 58<br />
Willow Wood Symmes Valley 55, Crown City S. Gallia 30<br />
Youngs. East 71, Akr. Kenmore-Garfield 59<br />
Elyria Cath. 76, LaGrange Keystone 71<br />
Grafton Midview 58, Columbia Station Columbia 56<br />
Cols. Independence 68, Delaware Hayes 65<br />
Cols. Mifflin 65, Grove City 47<br />
Ripley-Union-Lewis-Huntington 73, Lynchburg-Clay 56<br />
N. Ridgeville 72, Oberlin 69<br />
Bloom-Carroll 62, McArthur Vinton County 51<br />
Cols. Ready 76, New Hope Christian 58<br />
Saturday&#8217;s Games<br />
NW Ohio Games<br />
Antwerp at Paulding<br />
Archbold at Wauseon<br />
Buckeye Central at South Central<br />
Carey at Van Buren<br />
Celina at Versailles<br />
Clear Fork at Northwestern<br />
Continental at Lima Temple Christian<br />
Cory-Rawson at Ottoville<br />
Defiance at Napoleon<br />
Delphos St. John&#8217;s at Lima Perry<br />
Edgerton at Stryker<br />
Elmwood at North Baltimore<br />
Fairview at Delphos Jefferson<br />
Fort Recovery at Greenville<br />
Fostoria Senior at Cardinal Stritch<br />
Fremont Ross at Anthony Wayne<br />
Fremont St. Joseph at Arcadia<br />
Galion Northmor at Bucyrus<br />
Holgate at Leipsic<br />
Huron at Bellevue<br />
Kenton at Waynesfield-Goshen<br />
Lake at Toledo Christian<br />
Lexington at Willard<br />
Lincolnview at Van Wert<br />
Mansfield Senior at Mansfield St. Peter&#8217;s<br />
Marysville at Marion Harding<br />
Maumee at Tol. Cent. Catholic<br />
Milan Edison at Sandusky Perkins<br />
Minster at Spencerville<br />
Montpelier at Hicksville<br />
Mount Vernon at Watkins Memorial<br />
New Knoxville at Fort Loramie<br />
Newton at Sidney Lehman<br />
Norwalk Senior at Ontario<br />
Oak Harbor at Woodmore<br />
Old Fort at Vanlue<br />
Olentangy Orange at Buckeye Valley<br />
Olentangy at Mansfield Madison<br />
Pandora-Gilboa at Allen East<br />
Parkway at Botkins<br />
Ridgemont at Madison Plains<br />
River Valley at Mount Gilead<br />
Russia at St. Henry<br />
Sandusky St. Mary&#8217;s at Danbury<br />
Seneca East at Plymouth<br />
Shelby at Wynford<br />
Swanton at Otsego<br />
Tinora at Pettisville<br />
Toledo Emmanuel Baptist at Hilltop<br />
Toledo Scott at Sylvania Northview<br />
Toledo Start at Toledo Whitmer<br />
Troy Christian at New Bremen<br />
Upper Sandusky at Tiffin Columbian<br />
Upper Scioto Valley at Riverdale<br />
Wapakoneta at Indian Lake<br />
Wellington at New London<br />
West Holmes at Loudonville<br />
Western Reserve at Firelands<br />
Wooster Senior at Massillon Perry<br />
PRO FOOTBALL<br />
National Football League<br />
American Conference<br />
East<br />
W L T Pct PF PA<br />
New England 9 2 0 .818 325 220<br />
Buffalo 6 5 0 .545 224 260<br />
N.Y. Jets 4 7 0 .364 228 257<br />
Miami 4 7 0 .364 174 289<br />
South<br />
W L T Pct PF PA<br />
Tennessee 7 4 0 .636 242 269<br />
Jacksonville 7 4 0 .636 269 168<br />
Houston 4 7 0 .364 283 285<br />
Indianapolis 3 8 0 .273 195 300<br />
North<br />
W L T Pct PF PA<br />
Pittsburgh 9 2 0 .818 258 193<br />
Baltimore 6 5 0 .545 236 187<br />
Cincinnati 5 6 0 .455 199 215<br />
Cleveland 0 11 0 .000 166 289<br />
West<br />
W L T Pct PF PA<br />
Kansas City 6 5 0 .545 272 236<br />
L.A. Chargers 5 6 0 .455 249 202<br />
Oakland 5 6 0 .455 225 261<br />
Denver 3 8 0 .273 197 280<br />
National Conference<br />
East<br />
W L T Pct PF PA<br />
Philadelphia 10 1 0 .909 351 191<br />
Dallas 6 6 0 .500 286 284<br />
Washington 5 7 0 .417 272 314<br />
N.Y. Giants 2 9 0 .182 172 267<br />
South<br />
W L T Pct PF PA<br />
New Orleans 8 3 0 .727 322 222<br />
Carolina 8 3 0 .727 248 207<br />
Atlanta 7 4 0 .636 265 230<br />
Tampa Bay 4 7 0 .364 223 262<br />
North<br />
W L T Pct PF PA<br />
Minnesota 9 2 0 .818 271 195<br />
Detroit 6 5 0 .545 294 264<br />
Green Bay 5 6 0 .455 232 261<br />
Chicago 3 8 0 .273 177 252<br />
West<br />
W L T Pct PF PA<br />
L.A. Rams 8 3 0 .727 329 206<br />
Seattle 7 4 0 .636 266 212<br />
Arizona 5 6 0 .455 203 278<br />
San Francisco 1 10 0 .091 187 284<br />
Thursday&#8217;s Result<br />
Dallas 38, Washington 14<br />
Sunday&#8217;s Games<br />
Tampa Bay at Green Bay, 1<br />
Minnesota at Atlanta, 1<br />
San Francisco at Chicago, 1<br />
Detroit at Baltimore, 1<br />
Denver at Miami, 1<br />
Indianapolis at Jacksonville, 1<br />
Houston at Tennessee, 1<br />
Kansas City at N.Y. Jets, 1<br />
New England at Buffalo, 1<br />
Cleveland at L.A. Chargers, 4:05<br />
Carolina at New Orleans, 4:25<br />
L.A. Rams at Arizona, 4:25<br />
N.Y. Giants at Oakland, 4:25<br />
Philadelphia at Seattle, 8:30<br />
Monday&#8217;s Games<br />
Pittsburgh at Cincinnati, 8:30<br />
Thursday, Dec. 7<br />
New Orleans at Atlanta, 8:25<br />
Sunday, Dec. 10<br />
Oakland at Kansas City, 1<br />
San Francisco at Houston, 1<br />
Minnesota at Carolina, 1<br />
Chicago at Cincinnati, 1<br />
Green Bay at Cleveland, 1<br />
Detroit at Tampa Bay, 1<br />
Indianapolis at Buffalo, 1<br />
Dallas at N.Y. Giants, 1<br />
Washington at L.A. Chargers, 4:05<br />
Tennessee at Arizona, 4:05<br />
N.Y. Jets at Denver, 4:05<br />
Seattle at Jacksonville, 4:25<br />
Philadelphia at L.A. Rams, 4:25<br />
Baltimore at Pittsburgh, 8:30<br />
Monday, Dec. 11<br />
New England at Miami, 8:30<br />
PRO BASKETBALL<br />
NBA<br />
Eastern Conference<br />
Atlantic Division<br />
W L Pct GB<br />
Boston 19 4 .826 &#8212;<br />
Toronto 14 7 .667 4<br />
Philadelphia 12 9 .571 6<br />
New York 11 10 .524 7<br />
Brooklyn 8 13 .381 10<br />
Southeast Division<br />
W L Pct GB<br />
Washington 12 10 .545 &#8212;<br />
Miami 11 11 .500 1<br />
Orlando 9 14 .391 3½<br />
Charlotte 8 13 .381 3½<br />
Atlanta 4 17 .190 7½<br />
Central Division<br />
W L Pct GB<br />
Cleveland 15 7 .682 &#8212;<br />
Detroit 14 7 .667 ½<br />
Milwaukee 11 9 .550 3<br />
Indiana 12 11 .522 3½<br />
Chicago 3 18 .143 11½<br />
Western Conference<br />
Southwest Division<br />
W L Pct GB<br />
Houston 17 4 .810 &#8212;<br />
San Antonio 15 7 .682 2½<br />
New Orleans 11 10 .524 6<br />
Memphis 7 14 .333 10<br />
Dallas 5 17 .227 12½<br />
Northwest Division<br />
W L Pct GB<br />
Portland 13 9 .591 &#8212;<br />
Denver 12 9 .571 ½<br />
Minnesota 13 10 .565 ½<br />
Utah 11 11 .500 2<br />
Oklahoma City 9 12 .429 3½<br />
Pacific Division<br />
W L Pct GB<br />
Golden State 17 6 .739 &#8212;<br />
L.A. Clippers 8 12 .400 7½<br />
L.A. Lakers 8 13 .381 8<br />
Phoenix 8 15 .348 9<br />
Sacramento 7 15 .318 9½<br />
Late games not included<br />
Thursday&#8217;s Results<br />
Boston 108, Philadelphia 97<br />
Cleveland 121, Atlanta 114<br />
Denver 111, Chicago 110<br />
Milwaukee 103, Portland 91<br />
Utah 126, L.A. Clippers 107<br />
Friday&#8217;s Results<br />
Golden State 133, Orlando 112<br />
Washington 109, Detroit 91<br />
Toronto 120, Indiana 115<br />
Miami 105, Charlotte 100<br />
Oklahoma City 111, Minnesota 107<br />
Sacramento 107, Chicago 106<br />
San Antonio 95, Memphis 79<br />
New Orleans at Utah, late<br />
Saturday&#8217;s Games<br />
Phoenix at Boston, 1<br />
L.A. Clippers at Dallas, 2<br />
Atlanta at Brooklyn, 3<br />
Detroit at Philadelphia, 7:30<br />
Memphis at Cleveland, 7:30<br />
Sacramento at Milwaukee, 8:30<br />
L.A. Lakers at Denver, 9<br />
New Orleans at Portland, 10<br />
Sunday&#8217;s Games<br />
Orlando at New York, 3:30<br />
Golden State at Miami, 7<br />
L.A. Clippers at Minnesota, 7<br />
San Antonio at Oklahoma City, 7<br />
Houston at L.A. Lakers, 9:30<br />
Monday&#8217;s Games<br />
New York at Indiana, 7<br />
Orlando at Charlotte, 7<br />
Phoenix at Philadelphia, 7<br />
Brooklyn at Atlanta, 7:30<br />
Milwaukee at Boston, 7:30<br />
Cleveland at Chicago, 8<br />
Golden State at New Orleans, 8<br />
Minnesota at Memphis, 8<br />
Denver at Dallas, 8:30<br />
Detroit at San Antonio, 8:30<br />
Washington at Utah, 9<br />
PRO HOCKEY<br />
National Hockey League<br />
Eastern Conference<br />
Atlantic Division<br />
GP W L OT Pts GF GA<br />
Tampa Bay 25 17 6 2 36 90 65<br />
Toronto 27 17 9 1 35 98 82<br />
Montreal 27 12 12 3 27 68 85<br />
Boston 23 11 8 4 26 63 68<br />
Detroit 26 10 11 5 25 73 80<br />
Ottawa 24 9 9 6 24 74 81<br />
Florida 25 10 13 2 22 73 85<br />
Buffalo 26 6 16 4 16 55 89<br />
Metropolitan Division<br />
GP W L OT Pts GF GA<br />
Columbus 26 17 8 1 35 76 62<br />
New Jersey 24 14 6 4 32 78 74<br />
N.Y. Islanders 25 15 8 2 32 94 82<br />
Pittsburgh 27 14 10 3 31 78 90<br />
N.Y. Rangers 26 14 10 2 30 87 78<br />
Washington 26 14 11 1 29 76 80<br />
Carolina 24 10 9 5 25 69 75<br />
Philadelphia 25 8 10 7 23 70 78<br />
Western Conference<br />
Central Division<br />
GP W L OT Pts GF GA<br />
St. Louis 25 17 7 1 35 86 66<br />
Winnipeg 25 15 6 4 34 82 67<br />
Nashville 25 15 7 3 33 79 73<br />
Dallas 25 14 10 1 29 74 72<br />
Chicago 25 12 9 4 28 79 67<br />
Minnesota 25 12 10 3 27 76 76<br />
Colorado 23 12 9 2 26 76 73<br />
Pacific Division<br />
GP W L OT Pts GF GA<br />
Los Angeles 26 15 8 3 33 78 59<br />
Vegas 24 15 8 1 31 83 73<br />
San Jose 24 14 8 2 30 63 52<br />
Calgary 25 14 10 1 29 73 76<br />
Vancouver 26 12 10 4 28 73 76<br />
Anaheim 26 11 11 4 26 70 79<br />
Edmonton 26 10 14 2 22 71 87<br />
Arizona 28 6 18 4 16 66 101<br />
NOTE: Two points for a win, one point for overtime loss. Top three teams in each division and two wild cards per conference advance to playoffs.<br />
Late games not included<br />
Thursday&#8217;s Results<br />
Los Angeles 5, Washington 2<br />
Montreal 6, Detroit 3<br />
Vancouver 5, Nashville 3<br />
Minnesota 4, Vegas 2<br />
Dallas 4, Chicago 3, OT<br />
Toronto 6, Edmonton 4<br />
Calgary 3, Arizona 0<br />
Friday&#8217;s Results<br />
N.Y. Rangers 5, Carolina 1<br />
Columbus 4, Anaheim 2<br />
Pittsburgh 4, Buffalo 0<br />
Ottawa 6, N.Y. Islanders 5<br />
San Jose 2, Florida 1<br />
Vegas at Winnipeg, late<br />
Los Angeles at St. Louis, late<br />
New Jersey at Colorado, late<br />
Saturday&#8217;s Games<br />
Boston at Philadelphia, 1<br />
St. Louis at Minnesota, 6<br />
Buffalo at Pittsburgh, 7<br />
Detroit at Montreal, 7<br />
Columbus at Washington, 7<br />
Toronto at Vancouver, 7<br />
San Jose at Tampa Bay, 7<br />
Florida at Carolina, 7<br />
Anaheim at Nashville, 8<br />
New Jersey at Arizona, 8<br />
Chicago at Dallas, 9<br />
Edmonton at Calgary, 10<br />
Sunday&#8217;s Games<br />
Los Angeles at Chicago, 7<br />
Ottawa at Winnipeg, 7<br />
Arizona at Vegas, 8<br />
Dallas at Colorado, 8<br />
Monday&#8217;s Games<br />
San Jose at Washington, 7<br />
N.Y. Islanders at Florida, 7:30<br />
Boston at Nashville, 8<br />
Philadelphia at Calgary, 9<br />
PRO SOCCER<br />
MLS Playoffs<br />
Conference Championships<br />
Eastern Conference<br />
tuesday&#8217;s Result<br />
Toronto 0, Columbus 0<br />
Wednesday&#8217;s Result<br />
Toronto 1, Columbus 0, Toronto advances on aggregate<br />
Western Conference<br />
tuesday&#8217;S RESULT<br />
Seattle 2, Houston 0<br />
Thursday&#8217;s Result<br />
Seattle 3, Houston 0, Seattle advances on aggregate<br />
MLS Cup<br />
Saturday, Dec. 9<br />
Seattle at Toronto, 4<br />
COLLEGE FOOTBALL<br />
Friday&#8217;s Game<br />
Pac-12 championship<br />
Stanford (9-3) vs. Southern Cal (10-2) at Santa Clara, Calif., late<br />
Saturday&#8217;s Games<br />
MAC championship<br />
Toledo (10-2) vs. Akron (7-5) at Detroit, Noon<br />
AAC championship<br />
Memphis (10-1) at UCF (11-0), Noon<br />
CUSA championship<br />
North Texas (9-3) at FAU (9-3), Noon<br />
Big 12 championship<br />
TCU (10-2) vs. Oklahoma (11-1) at Arlington, Texas, 12:30 p.m.<br />
SEC championship<br />
Georgia (11-1) vs. Auburn (10-2) at Atlanta, 4 p.m.<br />
SWAC championship<br />
Alcorn St. (7-4) vs. Grambling St. (10-1) at Houston, 4:30 p.m.<br />
MWC championship<br />
Boise St. (9-3) at Fresno St. (9-3), 7:45 p.m.<br />
ACC championship<br />
Clemson (11-1) vs. Miami (10-1) at Charlotte, N.C., 8 p.m.<br />
Big Ten championship:<br />
Ohio St. (10-2) vs. Wisconsin (12-0) at Indianapolis, 8 p.m.<br />
Other Games<br />
UMass (4-7) at FIU (7-4), Noon<br />
Louisiana-Monroe (4-7) at Florida St. (5-6), Noon<br />
Georgia Southern (2-9) at Coastal Carolina (2-9), 1 p.m.<br />
Idaho (3-8) at Georgia St. (6-4), 2 p.m.<br />
Louisiana-Lafayette (5-6) at Appalachian St. (7-4), 2:30 p.m.<br />
Troy (9-2) at Arkansas St. (7-3), 3 p.m.<br />
South Alabama (4-7) at New Mexico St. (5-6), 4 p.m.<br />
FCS Playoffs<br />
Saturday&#8217;s Second Round<br />
Stony Brook (10-2) at James Madison (11-0), 2 p.m.<br />
Kennesaw State (11-1) at Jacksonville State (10-1), 2 p.m.<br />
Furman (8-4) at Wofford (9-2), 2 p.m.<br />
Northern Iowa (8-4) at South Dakota State (9-2), 3 p.m.<br />
New Hampshire (8-4) at Central Arkansas (10-1), 3 p.m.<br />
South Dakota (8-4) at Sam Houston State (10-1), 3 p.m.<br />
San Diego (10-2) at North Dakota State (10-1), 3:30 p.m.<br />
Weber State (10-2) at Southern Utah (9-2), 8 p.m.<br />
NCAA Division II Playoffs<br />
Saturday&#8217;s Quarterfinals<br />
Assumption (11-1) at Indiana (Pa.) (11-0), Noon<br />
West Florida (9-3) vs. West Alabama (10-2), 1 p.m.<br />
Texas A&amp;M-Commerce (11-1) at Minn. St.-Mankato (13-0), 1 p.m.<br />
Harding (10-3) at Ferris State (11-1), 1<br />
NCAA Division III Playoffs<br />
Saturday&#8217;s Quarterfinals<br />
Brockport (12-0) at Delaware Valley (12-0), Noon<br />
Wisconsin-Oshkosh (11-0) at Wartburg (12-0), 1 p.m.<br />
St. Thomas (Minn.) (11-1) at Mary Hardin-Baylor (12-0), 1 p.m.<br />
Frostburg State (11-1) at Mount Union (12-0), TBA<br />
NAIA Playoffs<br />
Saturday&#8217;s Semifinals<br />
Morningside (Iowa) (13-0) at Saint Francis (Ind.) (12-0), TBA<br />
Southern Oregon (12-0) at Reinhardt (11-0), TBA<br />
2017-18 Bowl Schedule<br />
Saturday&#8217;s Dec. 16 Games<br />
Celebration Bowl<br />
At Atlanta<br />
NC A&amp;T (11-0) vs. SWAC, Noon (ABC)<br />
New Orleans Bowl<br />
Sun Belt vs. C-USA, 1 p.m. (ESPN)<br />
Cure Bowl<br />
Orlando, Fla.<br />
AAC vs. Sun Belt, 2:30 p.m. (CBSSN)<br />
Las Vegas Bowl<br />
MWC vs. Pac-12, 3:30 p.m. (ABC)<br />
New Mexico Bowl<br />
Albuquerque<br />
C-USA vs. MWC, 4:30 p.m. (ESPN)<br />
Camellia Bowl<br />
Montgomery, Ala.<br />
MAC vs. Sun Belt, 8 p.m. (ESPN)<br />
Tuesday, Dec. 19<br />
Boca Raton (Fla.) Bowl<br />
AAC vs. C-USA, 7 p.m. (ESPN)<br />
Wednesday, Dec. 20<br />
Frisco (Texas) Bowl<br />
AAC vs. MAC, 8 p.m. (ESPN)<br />
Thursday, Dec. 21<br />
Gasparilla Bowl<br />
At St. Petersburg, Fla.<br />
C-USA vs. AAC, 8 p.m. (ESPN)<br />
Friday, Dec. 22<br />
Bahamas Bowl<br />
Nassau<br />
Ohio (8-4) vs. UAB (8-4), 12:30 p.m. (ESPN)<br />
Famous Idaho Potato Bowl<br />
Boise<br />
MAC vs. MWC, 4 p.m. (ESPN)<br />
Saturday, Dec. 23<br />
Birmingham (Ala.) Bowl<br />
AAC vs. SEC, Noon (ESPN)<br />
Armed Forces Bowl<br />
Fort Worth, Texas<br />
Army (8-3) vs. C-USA, 3:30 p.m. (ESPN)<br />
Dollar General Bowl<br />
Mobile, Ala.<br />
MAC vs. Sun Belt, 7 p.m. (ESPN)<br />
Sunday, Dec. 24<br />
Hawaii Bowl<br />
Honolulu<br />
AAC vs. MWC, 8:30 p.m. (ESPN)<br />
Tuesday, Dec. 26<br />
Heart of Dallas Bowl<br />
Big 12 vs. C-USA, 1:30 p.m. (ESPN)<br />
Quick Lane Bowl<br />
Detroit<br />
ACC vs. Big Ten, 5:15 p.m. (ESPN)<br />
Cactus Bowl<br />
Phoenix<br />
Big 12 vs. Pac-12, 9 p.m. (ESPN)<br />
Wednesday, Dec. 27<br />
Independence Bowl<br />
Shreveport, La.<br />
ACC vs. SEC, 1:30 p.m. (ESPN)<br />
Pinstripe Bowl<br />
Bronx, N.Y.<br />
ACC vs. Big Ten, 5:15 p.m. (ESPN)<br />
Foster Farms Bowl<br />
Santa Clara, Calif.<br />
Pac-12 vs. Big Ten, 8:30 p.m. (FOX)<br />
Texas Bowl<br />
Houston<br />
Big 12 vs. SEC, 9 p.m. (ESPN)<br />
Thursday, Dec. 28<br />
Military Bowl<br />
Annapolis, Md.<br />
ACC vs. AAC, 1:30 p.m. (ESPN)<br />
Camping World Bowl<br />
Orlando, Fla.<br />
ACC vs. Big 12, 5:15 p.m. (ESPN)<br />
Alamo Bowl<br />
San Antonio<br />
Big 12 vs. Pac-12, 9 p.m. (ESPN)<br />
Holiday Bowl<br />
San Diego<br />
Big Ten vs. Pac-12, 9 p.m. (FOX)<br />
Friday, Dec. 29<br />
Belk Bowl<br />
Charlotte, N.C.<br />
ACC vs. SEC, 1 p.m. (ESPN)<br />
Sun Bowl<br />
El Paso, Texas<br />
ACC vs. Pac-12, 3 p.m. (CBS)<br />
Music City Bowl<br />
Nashville, Tenn.<br />
SEC vs. Big Ten or ACC, 4:30 p.m. (ESPN)<br />
Arizona Bowl<br />
Tucson, Ariz.<br />
Sun Belt vs. MWC, 5:30 p.m. (CBSSN)<br />
Cotton Bowl Classic<br />
Arlington, Texas<br />
At-large vs. At-large, 8:30 p.m. (ESPN)<br />
Saturday, Dec. 30<br />
TaxSlayer Bowl<br />
Jacksonville, Fla.<br />
SEC vs. Big Ten or ACC, Noon (ESPN)<br />
Liberty Bowl<br />
Memphis, Tenn.<br />
Big 12 vs. SEC, 12:30 p.m. (ABC)<br />
Fiesta Bowl<br />
Glendale, Ariz.<br />
At-large vs. At-large, 4 p.m. (ESPN)<br />
Orange Bowl<br />
Miami Gardens, Fla.<br />
ACC vs. Big Ten, SEC or Notre Dame, 8 p.m. (ESPN)<br />
Monday, Jan. 1<br />
Outback Bowl<br />
Tampa, Fla.<br />
Big Ten vs. SEC, Noon (ESPN2)<br />
Peach Bowl<br />
Atlanta<br />
At-large vs. At-Large, 12:30 p.m. (ESPN)<br />
Citrus Bowl<br />
Orlando, Fla.<br />
SEC vs. ACC, 1 p.m. (ABC)<br />
Rose Bowl (CFP Semifinal)<br />
Pasadena, Calif.<br />
TBA vs. TBA, 5:10 p.m. (ESPN)<br />
Sugar Bowl (CFP Semifinal)<br />
New Orleans<br />
TBA vs. TBA, 8:45 p.m. (ESPN)<br />
Monday, Jan. 8<br />
College Football Championship<br />
Atlanta<br />
Rose Bowl winner vs. Sugar Bowl winner, 8 p.m. (ESPN)<br />
Saturday, Jan. 20<br />
East-West Shrine Classic<br />
At St. Petersburg, Fla.<br />
East vs. West, 3 p.m. (NFLN)<br />
NFLPA Collegiate Bowl<br />
At Carson, Calif.<br />
American vs. National, TBA (FS1)<br />
Saturday, Jan. 27<br />
Senior Bowl<br />
At Mobile, Ala.<br />
North vs. South, 2:30 p.m. (NFLN)<br />
COLLEGE BASKETBALL<br />
Friday&#8217;s Men&#8217;s Scores<br />
EAST<br />
Army 81, UMBC 70<br />
Baruch 77, York (NY) 74<br />
Manhattan 70, Holy Cross 54<br />
Navy 82, Delaware 76<br />
Pittsburgh 76, Duquesne 64<br />
Towson 67, La Salle 60<br />
Wagner 78, Fairfield 76<br />
SOUTH<br />
Alcorn St. 89, Rust 50<br />
Campbellsville 99, Voorhees 75<br />
Grambling St. 64, Georgia Tech 63<br />
High Point 90, Johnson and Wales 54<br />
Louisiana-Lafayette 105, Nicholls 80<br />
Marist 100, The Citadel 91<br />
North Carolina 85, Davidson 73<br />
Pikeville 122, Ohio-Chillicothe 74<br />
Purdue 80, Maryland 75<br />
Stetson 85, Edward Waters 52<br />
MIDWEST<br />
Bradley 67, E. Illinois 56<br />
Calvin 106, Martin Luther 76<br />
Cent. Michigan 70, Jackson St. 63<br />
Grinnell 102, Beloit 84<br />
Lawrence 76, Illinois College 72<br />
Monmouth (Ill.) 58, Ripon 57<br />
Ohio 79, Coppin St. 37<br />
St. Norbert 81, Knox 69<br />
SOUTHWEST<br />
Texas A&amp;M-CC 80, Texas Lutheran 42<br />
Friday&#8217;s Women&#8217;s Scores<br />
EAST<br />
Baruch 66, York (NY) 44<br />
Cleveland St. 70, Niagara 61<br />
Cornell 48, Stony Brook 40<br />
Drexel 52, Lafayette 37<br />
New Hampshire 65, Northeastern 50<br />
Rider 64, Vermont 49<br />
Union (NY) 49, William Smith 45<br />
SOUTH<br />
Alabama A&amp;M 71, Murray St. 54<br />
Belmont 90, Presbyterian 48<br />
Grand Canyon 77, FAU 73<br />
Jacksonville 88, Troy 87<br />
North Carolina 90, Hartford 70<br />
Quinnipiac 81, Richmond 65<br />
Rhodes 68, Agnes Scott 26<br />
UAB 70, Appalachian St. 59<br />
MIDWEST<br />
Augustana (SD) 72, Concordia (St.P) 50<br />
Calvin 56, Martin Luther 36<br />
Loyola of Chicago 87, Chicago St. 69<br />
Milwaukee 74, N. Dakota St. 38<br />
Minn. Duluth 52, Bemidji St. 44<br />
Minn. St. (Moorhead) 64, Mary 54<br />
Northern St. (SD) 77, Minot St. 58<br />
Rio Grande 67, UMass 59<br />
SW Minnesota St. 75, Upper Iowa 55<br />
Saint Louis 48, UALR 45<br />
Sioux Falls 61, Winona St. 60<br />
St. Cloud St. 58, Minn.-Crookston 52<br />
St. Thomas (Minn.) 78, Wis.-Stevens Pt. 54<br />
W. Illinois 78, Wichita St. 65<br />
Wayne (Neb.) 81, Minn. St. (Mankato) 69<br />
Wright St. 82, Tennessee Tech 59<br />
SOUTHWEST<br />
Oral Roberts 64, Long Beach St. 58<br />
TCU 88, Alabama 67<br />
UTSA 68, MVSU 55<br />
PRO GOLF<br />
Hero World Challenge<br />
Second Round<br />
Charley Hoffman 69-63 &#8212; 132 -12<br />
Jordan Spieth 68-67 &#8212; 135 -9<br />
Tommy Fleetwood 66-69 &#8212; 135 -9<br />
Justin Rose 68-68 &#8212; 136 -8<br />
Hideki Matsuyama 71-66 &#8212; 137 -7<br />
Tiger Woods 69-68 &#8212; 137 -7<br />
Francesco Molinari 69-68 &#8212; 137 -7<br />
Matt Kuchar 67-70 &#8212; 137 -7<br />
Rickie Fowler 67-70 &#8212; 137 -7<br />
Patrick Reed 72-66 &#8212; 138 -6<br />
Kevin Chappell 68-70 &#8212; 138 -6<br />
Justin Thomas 69-70 &#8212; 139 -5<br />
Dustin Johnson 68-72 &#8212; 140 -4<br />
Henrik Stenson 70-71 &#8212; 141 -3<br />
Alex Noren 73-69 &#8212; 142 -2<br />
Kevin Kisner 70-72 &#8212; 142 -2<br />
Daniel Berger 75-73 &#8212; 148 +4<br />
Brooks Koepka 71-78 &#8212; 149 +5</p>
<p>TRANSACTIONS<br />
Baseball<br />
American League<br />
BALTIMORE ORIOLES &#8212; Agreed to terms with C Armando Araiza, RHP Ralston Cash, LHP Josh Edgin, RHP Jeff Ferrell, RHP Jhan Marinez, INF Angelo Mora, LHP Ryan O&#8217;Rourke, C Yojhan Quevedo, 1B Ryan Ripken, LHP Joely Rodriguez, INF Garabez Rosa, INF Erick Salcedo, INF Luis Sardinas and INF Ruben Tejada on minor league contracts.n<br />
CHICAGO WHITE SOX &#8212; Agreed to terms with C Welington Castillo on a two-year contract and RHP Danny Farquhar on a one-year contract. Failed to tender contract offers to RHP Al Alburquerque, SS Alen Hanson, RHP Jake Petricka and RHP Zach Putnam.<br />
CLEVELAND INDIANS &#8212; Agreed to terms with OF Abraham Almonte and RHP Danny Otero on one-year contracts.<br />
DETROIT TIGERS &#8212; Failed to tender contract offer to RHP Bruce Rondon.<br />
HOUSTON ASTROS &#8212; Failed to tender contract offer to RHP Mike Fiers.<br />
KANSAS CITY ROYALS &#8212; Agreed to terms with RHP Mike Morin on a one-year contract. Failed to tender contract offer to OF Terrance Gore and agreed to terms on a minor league contract.<br />
LOS ANGELES ANGELS &#8212; Agreed to terms with RHP Blake Wood on a one-year contract.<br />
SEATTLE MARINERS &#8212; Agreed to terms with INF Andrew Romine on a one-year contract. Failed to tender contract offers to RHP Shae Simmons and LHP Drew Smyly.<br />
TAMPA BAY RAYS &#8212; Failed to tender contract offer to LHP Xavier Cedeno.<br />
TEXAS RANGERS &#8212; Failed to tender contract offers to SS Hanser Alberto, RHP Alex Gonzalez, RHP A.J. Griffin and RHP Nick Martinez.<br />
TORONTO BLUE JAYS &#8212; Acquired INF Aledmys Diaz from the St. Louis Cardinals for OF J.B. Woodman. Failed to tender contract offers to 2B Ryan Goins and RHP Tom Koehler.<br />
National League<br />
ARIZONA DIAMONDBACKS &#8212; Failed to tender contract offer to RHP J.J. Hoover and LHP T.J. McFarland.<br />
ATLANTA BRAVES &#8212; Claimed RHP Chase Whitley off waivers from Tampa Bay and agreed to terms on a one-year contract. Failed to tender contract offer to 1B Matt Adams, INF/OF Jace Peterson and OF Danny Santana.<br />
CHICAGO CUBS &#8212; Agreed to terms with LHP Dario Alvarez on a one-year contract. Failed to tender contract offer to C Taylor Davis and RHP Hector Rondon.<br />
CINCINNATI REDS &#8212; Failed to tender contract offer to LHP Kyle Crockett.<br />
LOS ANGELES DODGERS &#8212; Promoted Brandon Gomes to director, player development. Named Ron Porterfield director, player health. Agreed to terms with RHP Yimi Garcia on a one-year contract.<br />
MILWAUKEE BREWERS &#8212; Agreed to terms with C Stephen Vogt and RHP Jeremy Jeffress on one-year contracts. Failed to tender contract offer to RHP Jared Hughes.<br />
PHILADELPHIA PHILLIES &#8212; Promoted Bryan Minniti to assistant general manager; Chris Cashman to manager, player procurement; Frank Coppenbarger to special assistant, ballpark projects; Greg Schilz to assistant director, amateur scouting; Brad Holland to southwest regional scouting supervisor; Jesus Mendez to international scouting coordinator and Carlos Salas to Latin American scouting coordinator. Named Chris Young assistant pitching coach; Mike Calitri manager, advance scouting; Dana Parks coordinator, player development; Corinne Landrey analyst, baseball research &amp; development; Mike Koplove special assignment scout; Erick Dalton and Todd Donovan professional scouts; Buddy Hernandez southeast regional scouting supervisor; Stewart Smothers northeast regional scouting supervisor; Jeff Zona Jr., Connor Betbeze, Chris Duffy and Kellan McKeon area scouts; Oneri Fleita scouting supervisor, Mexico; Roberto Aquino Dominican Republic scouting crosschecker; Juan Feliciano de Castro, Franklin Felida, Bernardo Perez and Andres Hiraldo Dominican Republic area scouts; Ubaldo Heredia Latin American scouting crosschecker; Dargello Lodowica international scout, Antilles; Isao O&#8217;Jimi international scout, Japan and William Mota, Romulo Oliveros and Ebert Velasquez, Venezuela area scouts; Derrick Chung international pro scout and Keith Rudolf team chef. Announced the retirements of senior advisor, international operations Benny Looper and pro scourt Del Unser.<br />
PITTSBURGH PIRATES &#8212; Named Steve Williams director, pro scouting; Junior Vizcaino director, international scouting; Sean McNally and Greg Smith special assistants to the general manager; Justin Meccage assistant pitching coach; Joe Douglas and Justin Newman baseball informatics, quantitative analysts; Trey Rose baseball operations assistant and John Birkbeck and Matt Taylor scouting assistants.<br />
SAN DIEGO PADRES &#8212; Agreed to terms with LHP Robbie Erlin on a one-year contract.<br />
SAN FRANCISCO GIANTS &#8212; Failed to tender contract offer to RHP Albert Suarez.<br />
Frontier League<br />
EVANSVILLE OTTERS &#8212; Exercised the 2018 contract options on INF Josh Allen, RHP Felix Baez, LHP Jason Broussard, RHP Brandon Cook, LHP Kyano Cummings, OF Jeff Gardner, INF Taylor Hillson, OF Ryan Long, LHP Trent Lunsford, INF Lance Montano, RHP Luc Rennie, INF Chris Riopedre, OF Brandon Soat, INF Nick Walker, RHP Shane Weedman, and OF Zach Welz. Declined the options on RHP Ryan Etsell, OF Chris Sweeney, and RHP Andrew Utterback.<br />
NORMAL CORNBELTERS &#8212; Signed LHP Scott Sebald to a contract extension.<br />
RIVER CITY RASCALS &#8212; Exercised the 2018 contract options on OF Robby Enslen, LHP Hector Hernandez, OF Jimmy Kerrigan, RHP Tim Koons, OF/1B Paul Kronenfeld, INF Jason Merjano, OF Eudy Pena, RHP Rohn Pierce, RHP Zeb Sneed, and OF Brandon Thomas. Declined the option on RHP Tyler Hunt.<br />
WASHINGTON WILD THINGS &#8212; Signed INF Kane Sweeney to a contract extension.<br />
WINDY CITY THUNDERBOLTS &#8212; Signed OF Austin Krajnak.<br />
Basketball<br />
National Basketball Association<br />
NBA &#8212; New Orleans F Anthony Davis fined $25,000 for verbally abusing a game official and failing to leave the court in a timely manner following his ejection during a Nov. 29 game against Minnesota.<br />
ATLANTA HAWKS &#8212; Assigned G Josh Magette to Erie (NBAGL).<br />
CHICAGO BULLS &#8212; Recalled Gs Kay Felder and Zach LaVine, and F Nikola Miroti from Windy City.<br />
Football<br />
National Football League<br />
NFL &#8212; Suspended Carolina DE Charles Johnson four games for violating the NFL policy on performance enhancing substances. Fined Oakland G Gabe Jackson $30,387 for making contact with an official during a Nov. 24 game against Denver. Fined Denver S Darian Stewart $24,309 for his hit on Oakland WR Amari Cooper. Fined Los Angeles Rams S Blake Countess $24,309 for his helmet-to-helmet hit on New Orleans TE Coby Fleener. Fined Cleveland S Jabrill Peppers $24,308 for his illegal hit on Cincinnati WR Josh Malone. Fined Kansas City S Daniel Sorenson (roughing the passer), Indianapolis LB Antonio Morrison (horse-collar tackle) and Arizona LB Chandler Jones (roughing the passer), $18,231 apiece. Fined Cleveland WR Bryce Treggs $12,154 for taunting after a play during a game against Cincinnati. Fined Miami CB Bobby McCain $9,115 for throwing a punch at New England WR Danny Amendola.<br />
ARIZONA CARDINALS &#8212; Signed DL Corey Peters to a three-year contract extension through the 2020 season.<br />
DETROIT LIONS &#8212; Signed LB Thurston Armbrister to the practice squad. Released C Leo Koloamatangi from the practice squad.<br />
GREEN BAY PACKERS &#8212; Signed WR Michael Clark from the practice squad. Placed RB Ty Montgomery on injured reserve.<br />
NEW YORK JETS &#8212; Signed WR Tre McBride to the practice squad. Placed DL Claude Pelon on practice squad/injured.<br />
Hockey<br />
National Hockey League<br />
CHICAGO BLACKHAWKS &#8212; Recalled G Jean-Francois Berube from Rockford (AHL). Placed G Corey Crawford on injured reserve.<br />
NASHVILLE PREDATORS &#8212; Promoted Jeff Kealty to director of player personnel.<br />
NEW JERSEY DEVILS &#8212; Activated F Marcus Johansson off injured reserve.<br />
TAMPA BAY LIGHTNING &#8212; Recalled F Cory Conacher from Syracuse (AHL).<br />
ECHL<br />
READING ROYALS &#8212; Announced D Frank Hora was recalled by Lehigh Valley (AHL).<br />
Olympics<br />
INTERNATIONAL OLYMPIC COMMITTEE &#8212; Banned Russian biathlete Olga Zaitseva and Russian cross-country skiers Anastasia Dotsenko and Yulia Chekaleva for doping.<br />
USADA &#8212; Announced the Court of Arbitration for Sport imposed a two-year period of ineligibility for bobsled athlete Ryan Bailey for an anti-doping violation. Bailey will receive credit for a provisional suspension served between Jan. 29 and July 9, 2017, toward his two-year sanction.<br />
Soccer<br />
Major League Soccer<br />
ATLANTA UNITED &#8212; Signed G Mitch Hildebrandt.<br />
COLUMBUS CREW &#8212; Exercised the 2018 options for Ds Lalas Abubakar, Harrison Afful, Connor Maloney and Josh Williams Ms Artur, Mohammed Abu, Niko Hansen and Cristian Martinez and F Ola Kamara.<br />
SAN JOSE EARTHQUAKES &#8212; Signed D Joel Qwiberg to a multiyear contract.<br />
SPORTING KANSAS CITY &#8212; Named Meghan Cameron assistant director of player personnel.<br />
United Soccer League<br />
NEW YORK RED BULLS II &#8212; Exercised the 2018 options for M Andrew Tinari and Ds Noah Powder, Ethan Kutler and Jordan Scarlett. Announced F Douglas Martinez will return to CD Vida (Honduras) at the end of his loan.<br />
National Women&#8217;s Soccer League<br />
REAL SALT LAKE &#8212; Announced the franchise will be named the Utah Royals.<br />
WASHINGTON SPIRIT &#8212; Named Santino Quaranta technical director of Washington Spirit Academy &#8211; Baltimore Armour.<br />
Wintersports<br />
INTERNATIONAL BOBSLED AND SKELETON FEDERATION &#8212; Lifted the suspensions of Russian Bobsleigh Federation President Aleksandr Zubkov and skeleton racers Aleksandr Tretiakov and Elena Nikitina.<br />
College<br />
DAYTON &#8212; Named Kevin Gilhuly assistant coach (throws) for women&#8217;s track and field.<br />
FLORIDA STATE &#8212; Announced the resignation of football coach Jimbo Fisher to take the same job at Texas A&amp;M.<br />
MONTANA &#8212; Named Bobby Hauck football coach and agreed to a three-year contract through the 2020 season.<br />
OREGON STATE &#8212; Announced G JaQuori McLaughlin has asked for his release from the men&#8217;s basketball program.<br />
PENN STATE &#8212; Promoted Ricky Rahne to offensive coordinator, Tyler Bowen to tight ends coach, Phil Galiano to special teams coordinator , James Franklin to wide receivers coach and Josh Gattis to passing game coordinator and Matt Limegrover to run game coordinator.<br />
SYRACUSE &#8212; Announced G Geno Thorpe has left the men&#8217;s basketball program.<br />
TENNESSEE &#8212; Placed athletic director John Currie on leave. Named Phillip Fulmer athletic director.<br />
SCHEDULE<br />
Saturday&#8217;s Events<br />
Prep Wrestling<br />
Lakota, Elmwood, Fostoria &amp; Hopewell-Loudon at Gibsonburg Invitational, 9:30 a.m.<br />
Arcadia &amp; Mohawk at Ridgedale Tournament, 10 a.m.<br />
Prep Swimming<br />
Bryan at Fostoria, 10 a.m.<br />
LOCAL &amp; AREA<br />
Upper Sandusky Seeks Football Coach<br />
UPPER SANDUSKY &#8212; Upper Sandusky High School is searching for a head varsity football coach for the 2018-19 school year. Available teaching positions are not known at this time. Candidates should submit a letter of interest, resume and three references to: Brad Ehrman, Athletic Director, Upper Sandusky High School, 800 North Sandusky Ave., Upper Sandusky, OH 43351 or by email to &#x62;&#x72;&#x61;&#100;_e&#64;&#x75;&#x73;&#x65;&#x76;&#115;.or&#x67;. The position will remain open until filled.<br />
Blevins Meet &amp; Greet<br />
There will be a meet and greet with New York Mets&#8217; pitcher and Findlay resident Jerry Blevins hosted by the Hancock Sports Hall of Fame at 6 p.m. Monday, Dec. 11 at Legends Steakhouse and Sports Bar in downtown Findlay. The cost for the steak dinner is $10. Tickets are available at Legends and from Hancock Sports Hall of Fame Committee members.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/" data-numposts="10" data-width="450" data-colorscheme="dark"></div><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='http://2.gravatar.com/avatar/5124d78b1077ad12593151104952e218?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5124d78b1077ad12593151104952e218?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=https://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=https://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=https://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/&#038;title=Saturday&#8217;s%20Scoreboard" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=https://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/&#038;title=Saturday&#8217;s%20Scoreboard" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=https://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/&#038;title=Saturday&#8217;s%20Scoreboard" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/&#038;title=Saturday&#8217;s%20Scoreboard" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=https://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=https://reviewtimes.com/local-sports/2017/12/01/saturdays-scoreboard-101/&media=http://reviewtimes.com/wp-content/uploads/2017/11/TodaysScoreboard1.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://reviewtimes.com/local-sports/2017/12/01/rt-basketball-prep-preview-2017/" rel="prev">RT Basketball Prep Preview 2017</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="http://reviewtimes.com/local-sports/2017/12/01/prep-basketball-nr-holds-off-mohawk/" rel="next">Prep Basketball: NR holds off Mohawk</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="widget_text custom-sidebar widget_custom_html" id="custom_html-5" ><div class="textwidget custom-html-widget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  * - Zone RT Skyscraper -Inside Pgs.
  */-->

<ins data-revive-zoneid="29" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script></div></div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-13" >			<div class="textwidget"><!--/*  *  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  * - Zone RT Home Right 1, 2 + 3
  */-->
<ins data-revive-zoneid="8" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script>

<ins data-revive-zoneid="9" data-revive-id="83a151cfaece695dc571e9f6edbc5c75"></ins>
<script async src="//ads.findlaypublishing.com/www/delivery/asyncjs.php"></script>

<br>
<a href="http://reviewtimes.com/nascar-racing/"><img class="aligncenter size-full wp-image-383516" src="http://reviewtimes.com/wp-content/uploads/2015/03/RT-NASCAR-portal-i.gif" alt="NASCAR: RT News Portal!" width="300" height="100" /></a>

<div class="ytp-video-player" style="width: 100%;" data-options="{&quot;api_key&quot;:&quot;AIzaSyBR3ZOvxBT1rIGeM2UZzdguYgupYbleyus&quot;,&quot;now_playing_text&quot;:&quot;Now Playing&quot;,&quot;max_results&quot;:50,&quot;continuous&quot;:true,&quot;autoplay&quot;:false,&quot;show_channel_in_playlist&quot;:true,&quot;show_channel_in_title&quot;:true,&quot;show_annotations&quot;:false,&quot;volume_mode&quot;:&quot;auto&quot;,&quot;volume_percentage&quot;:&quot;75&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;time_indicator&quot;:&quot;full&quot;,&quot;play_control&quot;:true,&quot;volume_control&quot;:true,&quot;share_control&quot;:true,&quot;fwd_bck_control&quot;:true,&quot;youtube_link_control&quot;:true,&quot;fullscreen_control&quot;:true,&quot;playlist_toggle_control&quot;:true,&quot;show_playlist&quot;:&quot;auto&quot;,&quot;show_controls_on_load&quot;:true,&quot;show_controls_on_pause&quot;:true,&quot;show_controls_on_play&quot;:false,&quot;pagination&quot;:true,&quot;load_more_text&quot;:&quot;Load More&quot;,&quot;force_hd&quot;:false,&quot;hide_youtube_logo&quot;:false,&quot;playlist_type&quot;:&quot;vertical&quot;,&quot;width_type&quot;:&quot;responsive&quot;,&quot;width_max_value&quot;:&quot;900&quot;,&quot;width_min_value&quot;:&quot;300&quot;,&quot;width_fixed_value&quot;:&quot;700&quot;,&quot;colors&quot;:{&quot;controls_bg&quot;:&quot;rgba(206,22,12,0.75)&quot;,&quot;buttons&quot;:&quot;rgba(255,255,255,0.50)&quot;,&quot;buttons_hover&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;buttons_active&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;time_text&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;bar_bg&quot;:&quot;rgba(255,255,255,0.50)&quot;,&quot;buffer&quot;:&quot;rgba(255,255,255,0.25)&quot;,&quot;fill&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;video_title&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;video_channel&quot;:&quot;rgba(206,22,12,1.00)&quot;,&quot;playlist_overlay&quot;:&quot;rgba(206,22,12,0.75)&quot;,&quot;playlist_title&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;playlist_channel&quot;:&quot;rgba(206,22,12,1.00)&quot;,&quot;scrollbar&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;scrollbar_bg&quot;:&quot;rgba(255,255,255,0.25)&quot;},&quot;user&quot;:&quot;TheOfficialNASCAR&quot;,&quot;volume&quot;:false}"></div></div>
		</div><div class="custom-sidebar widget_rss_multi_importer_widget" id="rss_multi_importer_widget-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">SPORTS BUZZ OHIO</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div> <div class="news-wrapper" id="newsticker" style="10px;background-color:#ffffff;">	<div class="news-contents"><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/state-track-ottovilles-mangas-denied-a-third-state-hj-title/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=state-track-ottovilles-mangas-denied-a-third-state-hj-title" class="news_title">State Track: Ottoville’s Mangas denied a third state HJ title</a></div>Sun, Jun 04, 2017<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/state-track-knott-returns-from-injury-to-medal/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=state-track-knott-returns-from-injury-to-medal" class="news_title">State Track: Knott returns from injury to medal</a></div>Sun, Jun 04, 2017<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/state-track-ottovilles-siefker-steals-the-show/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=state-track-ottovilles-siefker-steals-the-show" class="news_title">State Track: Ottoville’s Siefker steals the show</a></div>Sun, Jun 04, 2017<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/state-track-blufftons-bassitt-bounces-back-in-300-hurdles/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=state-track-blufftons-bassitt-bounces-back-in-300-hurdles" class="news_title">State Track: Bluffton’s Bassitt bounces back in 300 hurdles</a></div>Sun, Jun 04, 2017<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/809213-2/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=809213-2" class="news_title"></a></div>Sun, Jun 04, 2017<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/state-track-hardin-northerns-bame-earns-two-all-ohio-awards/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=state-track-hardin-northerns-bame-earns-two-all-ohio-awards" class="news_title">State Track: Hardin Northern’s Bame earns two all-Ohio awards</a></div>Sun, Jun 04, 2017<br /></div></div></div></div><div class="custom-sidebar widget_recent-post-slider-widget" id="recent-post-slider-widget-5" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">REVIEW TIMES PROMOTIONS</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2015/01/14/findlay-digital-design-websites/"><img src="http://reviewtimes.com/wp-content/uploads/2015/01/FindlayDigital-webdesign-400x270.gif" alt="Findlay Digital Design | Websites, SEO, Social Media"/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2015/01/14/findlay-digital-design-websites/"> 
								Findlay Digital Design - Websites! 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2013/12/06/weekend/"><img src="http://reviewtimes.com/wp-content/uploads/2013/12/weekend-copy-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2013/12/06/weekend/"> 
								Weekend 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2013/07/26/wkxa-2/"><img src="http://reviewtimes.com/wp-content/uploads/2013/07/wkxa-100-5-country-i-400x270.gif" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2013/07/26/wkxa-2/"> 
								WKXA 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2013/07/26/sports-buzz-ohio/"><img src="http://reviewtimes.com/wp-content/uploads/2013/07/sboslide-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2013/07/26/sports-buzz-ohio/"> 
								Sports Buzz Ohio 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-5" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">National Sports</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://reviewtimes.com/national-sports/2017/11/29/benching-eli-manning-just-the-tip-of-new-york-giants-iceberg/"><img src="http://reviewtimes.com/wp-content/uploads/2017/11/QB-Eli-Manning-benched-75x52.jpg" alt="NY Giants QB Eli Manning benched"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2017/11/29/benching-eli-manning-just-the-tip-of-new-york-giants-iceberg/"> 
								Benching Eli Manning just the tip of New York Giants' iceberg 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2017/11/29/" >Posted On29 Nov 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://reviewtimes.com/national-sports/2017/11/29/lebron-ejected-love-scores-38-as-cavs-beat-heat-108-97/"><img src="http://reviewtimes.com/wp-content/uploads/2017/11/LeBron-ejected-nov28-2017-75x52.jpg" alt="LeBron James ejected"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2017/11/29/lebron-ejected-love-scores-38-as-cavs-beat-heat-108-97/"> 
								LeBron ejected, Love scores 38 as Cavs beat Heat 108-97 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2017/11/29/" >Posted On29 Nov 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://reviewtimes.com/national-sports/2017/11/22/wr-flash-josh-gordon-returns-to-practice-for-browns/"><img src="http://reviewtimes.com/wp-content/uploads/2017/11/Gordon-back-browns-75x52.jpg" alt="Browns WR Gordon is back!"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2017/11/22/wr-flash-josh-gordon-returns-to-practice-for-browns/"> 
								WR 'Flash' Josh Gordon returns to practice for Browns 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2017/11/22/" >Posted On22 Nov 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://reviewtimes.com/national-sports/2017/11/22/bills-vs-chiefs-preview-move-the-sticks-nfl-video/"><img src="http://reviewtimes.com/wp-content/uploads/2017/11/Buffalo-Bills-Hyde-vs-Chiefs-75x52.jpg" alt="Micah Hyde's Buffalo Bills vs KC Chiefs week No. 12"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2017/11/22/bills-vs-chiefs-preview-move-the-sticks-nfl-video/"> 
								Bills vs. Chiefs preview | 'Move the Sticks' NFL video 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2017/11/22/" >Posted On22 Nov 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://reviewtimes.com/national-sports/2017/11/22/bengals-vs-browns-nfl-now-division-game-preview-video/"><img src="http://reviewtimes.com/wp-content/uploads/2017/11/Browns-vs-Bengals-wk12-75x52.jpg" alt="Browns vs. Bengals rivalry game"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2017/11/22/bengals-vs-browns-nfl-now-division-game-preview-video/"> 
								Bengals vs. Browns | NFL Now division game preview video 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2017/11/22/" >Posted On22 Nov 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->
<!-- tecnavia-->
		<script type="text/javascript" src="http://fostoriareviewtimes.or.pw.newsmemory.com/include7.php"></script>

				
		<div class="footer-twitter-wrapper boxed-style">
			<div class="container twitter-container">
				<i class="gdl-twitter-icon icon-twitter"></i>
				<div class="gdl-twitter-wrapper">
					<div class="gdl-twitter-navigation">
						<a class="prev"></a>
						<a class="next"></a>
					</div>					
					<ul id="gdl-twitter" >
					<li><span>RT Basketball Prep Preview 2017 - INSIDE || Cover Story: Under Construction – Thom Loomis returns to Fostoria to bu… <a href="https://t.co/DJQfyce33s" title="https://t.co/DJQfyce33s"  target="_blank"  >https://t.co/DJQfyce33s</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/936758699493920768"> 8 hours ago</a></li><li><span>Friday’s Scoreboard - PREP FOOTBALL OHSAA State Finals At Canton Tom Benson Stadium Thursday’s Result Division II A… <a href="https://t.co/g0CKkFS9V6" title="https://t.co/g0CKkFS9V6"  target="_blank"  >https://t.co/g0CKkFS9V6</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/936577152828526596"> 20 hours ago</a></li><li><span>Prep basketball: Vanlue girls jump on North Baltimore - VANLUE — Vanlue jumped all over North Baltimore early on, b… <a href="https://t.co/bRmjp1e88B" title="https://t.co/bRmjp1e88B"  target="_blank"  >https://t.co/bRmjp1e88B</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/936577152828526594"> 20 hours ago</a></li><li><span>Girls basketball: Arlington rallies to beat H-L - By SCOTT COTTOS Staff writer BASCOM — Most of the faces have chan… <a href="https://t.co/b3bFgKNkjF" title="https://t.co/b3bFgKNkjF"  target="_blank"  >https://t.co/b3bFgKNkjF</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/936577152367185921"> 20 hours ago</a></li><li><span>2017 Turkey Trot raises $2K - By BRIAN BOHNERT SENIOR STAFF WRITER Heather Bond hoped to raise $1,500 for local foo… <a href="https://t.co/K722tA5v6g" title="https://t.co/K722tA5v6g"  target="_blank"  >https://t.co/K722tA5v6g</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/936573649531953152"> 21 hours ago</a></li>					</ul>				
				</div>
				<div class="clear"></div>
			</div>
			<div class="twitter-bar-top-shadow" ></div>
			<div class="twitter-bar-bottom-shadow" ></div>
		</div>
		<script type="text/javascript">
			jQuery(document).ready(function(){
				var twitter_wrapper = jQuery('ul#gdl-twitter');
				twitter_wrapper.each(function(){
			
					var fetch_num = jQuery(this).children().length;
					var twitter_nav = jQuery(this).siblings('div.gdl-twitter-navigation');

					if( fetch_num > 0 ){ 
						gdl_cycle_resize(twitter_wrapper);
						twitter_wrapper.cycle({ fx: 'fade', slideResize: 1, fit: true, width: '100%', timeout: 4000, speed: 1000,
							next: twitter_nav.children('.next'),  prev: twitter_nav.children('.prev') });
					}
				});	

				jQuery(window).resize(function(){ 
					if( twitter_wrapper ){ gdl_cycle_resize(twitter_wrapper); }
				});								
			});				
		</script>		
				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_text" id="text-41" >			<div class="textwidget"><a onclick="ta_account()" href="#" class="gdl-button small" style="">Login /Logout</a></div>
		</div><div class="custom-sidebar widget_categories" id="categories-3" ><h3 class="custom-sidebar-title">SECTIONS</h3><form action="http://reviewtimes.com" method="get"><label class="screen-reader-text" for="cat">SECTIONS</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="308">At The Movies</option>
	<option class="level-0" value="301">Business News</option>
	<option class="level-0" value="280">Crossword</option>
	<option class="level-0" value="300">Entertainment</option>
	<option class="level-0" value="139">Family News</option>
	<option class="level-0" value="203">Feature Blogs</option>
	<option class="level-1" value="307">&nbsp;&nbsp;&nbsp;Schaadt in the Dark</option>
	<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;Train Blog</option>
	<option class="level-0" value="192">Inside Editions</option>
	<option class="level-0" value="77">Local News</option>
	<option class="level-0" value="138">Local Sports</option>
	<option class="level-0" value="247">Missing Category</option>
	<option class="level-0" value="303">National News</option>
	<option class="level-0" value="302">National Sports</option>
	<option class="level-0" value="75">News Updates</option>
	<option class="level-0" value="81">Obituaries</option>
	<option class="level-0" value="298">Ohio News</option>
	<option class="level-0" value="240">Opinion</option>
	<option class="level-1" value="306">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="241">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-0" value="82">Public Records</option>
	<option class="level-0" value="290">RT Extras</option>
	<option class="level-0" value="196">RT Promotions</option>
	<option class="level-0" value="314">Sports Extra</option>
	<option class="level-0" value="304">strange-news</option>
	<option class="level-0" value="279">Sudoku</option>
	<option class="level-0" value="197">Trending News</option>
	<option class="level-0" value="278">WebDonuts</option>
	<option class="level-0" value="299">World News</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_nav_menu" id="nav_menu-3" ><div class="menu-main-menu-top-container"><ul id="menu-main-menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442"><a href="http://reviewtimes.com/loginlogout/"><p style="text-align: left;"><a onclick="ta_account()" href="#" style="">LOGIN-LOGOUT</a></p></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103"><a href="http://fostoriareviewtimes.oh.newsmemory.com/">e-REVIEWTIMES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384"><a href="http://reviewtimes.com/rewards/">REWARDS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">ACTIVATE DIGITAL ACCESS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107"><a href="http://reviewtimes.com/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974"><a href="http://reviewtimes.com/mobile-apps/">APPS</a></li>
</ul></div></div></div><div class="four columns gdl-footer-3 mb0"></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								<a href="http://www.findlaypublishing.com/" target="_blank">All contents © 1996 - 2016 The Findlay Publishing Company</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='675288f1460c503ea88e872e965dd1bf';
hf4V='745ce457e06e70156887ab77f7c992c1';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><script type='text/javascript'>jQuery(document).ready(function () {jQuery('#newsticker').vscroller();});</script><link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=f3648bb0940f31153f8a30a08a32cd30' type='text/css' media='all' />
<link rel='stylesheet' id='frontend-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=f3648bb0940f31153f8a30a08a32cd30' type='text/css' media='all' />
<link rel='stylesheet' id='newstickercss-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/css/newsticker.css?ver=f3648bb0940f31153f8a30a08a32cd30' type='text/css' media='all' />
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/js/jquery.nanoscroller.min.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/js/jquery.gilid.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"6000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/wp-embed.min.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.cycle.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/newsticker.js?ver=f3648bb0940f31153f8a30a08a32cd30'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=733929529950393&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <script type="text/javascript"> 								  if (typeof jQuery != 'undefined') {}else{       var head = document.getElementsByTagName("head")[0];       script = document.createElement('script');	   script.id = 'jQuery';	   script.type = 'text/javascript';	   script.src = '//ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js';	   head.appendChild(script); 	   alert("Jin Menu unable to detect jquery\nAutoloading...\nDone !!!!");      }		jQuery.noConflict();		jQuery(document).ready(function(){});</script>
</body>
</html>