<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>Review Times   &raquo; Friday&#8217;s Scoreboard</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://reviewtimes.com/wp-content/uploads/2013/10/RT-favicon1.png" type="image/x-icon" /><meta property="og:image" content="http://reviewtimes.com/wp-content/uploads/2016/12/TodaysScoreboard1-150x150.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Review Times &raquo; Feed" href="http://reviewtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Review Times &raquo; Comments Feed" href="http://reviewtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Review Times &raquo; Friday&#8217;s Scoreboard Comments Feed" href="http://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/reviewtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://reviewtimes.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://reviewtimes.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css' type='text/css' media='all' />
<link rel='stylesheet' id='wow-style-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/style-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif:n,i,b,bi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:n,i,b,bi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://reviewtimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.6.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://reviewtimes.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.0.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://reviewtimes.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=0.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://reviewtimes.com/wp-content/uploads/stock-ticker-custom.css?ver=0.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://reviewtimes.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gilidPanel-css-css'  href='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/css/gilid.panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css-css'  href='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/css/nanoscroller.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-1076873-2']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/image-autorefresh/image-autorefresh.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.14.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://reviewtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://reviewtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://reviewtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prep Basketball Roundup: Liberty-Benton whips Arcadia' href='http://reviewtimes.com/local-sports/2016/12/23/prep-basketball-roundup-liberty-benton-whips-arcadia/' />
<link rel='next' title='Boys basketball: Fostoria seventh-graders win' href='http://reviewtimes.com/local-sports/2016/12/23/boys-basketball-fostoria-seventh-graders-win/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/" />
<link rel='shortlink' href='http://reviewtimes.com/?p=980620' />
<link rel="alternate" type="application/json+oembed" href="http://reviewtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviewtimes.com%2Flocal-sports%2F2016%2F12%2F23%2Ffridays-scoreboard-45%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://reviewtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviewtimes.com%2Flocal-sports%2F2016%2F12%2F23%2Ffridays-scoreboard-45%2F&#038;format=xml" />
<meta property="fb:app_id" content="733929529950393"/><meta property="fb:admins" content="1605923425, 100001228610987, 20902716, 1610951430"/><style type="text/css">
			@media (max-width: 768px) {
				.gallery-item {
					width: 50% !important;
				}
			}
			
			@media (max-width: 480px) { 
				.gallery-item {
					width: 100% !important;
				}
			}
			
			.gallery {
				margin: auto;
			}
			.gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
			/*	width: {$itemwidth}%; */
			}
			.gallery img {
				border: 2px solid #cfcfcf;
			}
			.gallery-caption {
				margin-left: 0;
				}</style>			
			<script type="text/javascript">
			var galleryvotingajaxurl = "http://reviewtimes.com/wp-admin/admin-ajax.php";
			
			function gallery_voting_vote(attachment_id) {	
				jQuery('span#gallery-voting-loading-' + attachment_id).show();
						
				jQuery.post(galleryvotingajaxurl + "?action=galleryvotingvote", {attachment_id:attachment_id}, function(response) {				
					jQuery('span#gallery-voting-loading-' + attachment_id).hide();
				
					if (response.success == true) {
						jQuery('span#gallery-voting-count-' + attachment_id).text(response.count);
					} else {
						alert(response.error);
					}
				});
			}
			</script>
			
			<!-- <meta name="vfb" version="2.9.2" /> -->
	<link rel="stylesheet" href="http://reviewtimes.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="http://reviewtimes.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#000000;}.dcwss.dc-feed.light {
    background: #fff none repeat scroll 0 0;
    color: #444;
}
</style>


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://reviewtimes.com/wp-content/uploads/2016/12/TodaysScoreboard1.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<script>
/**
*       Google Analytics tracking script for Tecnavia Paywall (version 1.1.0).
*       Set the value of ga_account_id to your Google Analytics account. 
*       Support for both Classic GA and Universal Analytics
*/
function ta_popupCallback(params){   
        if (params['popup'] == 'paywall'){params['popup'] = 'blocking screen';}
 
        //Classic GA
        if (typeof _gat != "undefined"){
               var ga_account_id = 'UA-1076873-2';
               var tracker = _gat._createTracker(ga_account_id, 'tec1');
               tracker._trackEvent('Paywall ' + params['popup'], params['action'], params['target']);
        //Universal Analytics
        }else if (typeof ga !=
"undefined"){
                ga('send', 'event', 'Paywall ' + params['popup'] , params['action'], params['target']);
        }
}
</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://reviewtimes.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 600px !important; }	
</style>
<![endif]-->

<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

<!---------- BEGIN GOOGLE DFP Ad Code block - contains homepg and CD Rund of site skyscrapers -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
 
<script type='text/javascript'>
googletag.defineSlot('/11960069/CD-sk-run-of-site', [160, 600], 'div-gpt-ad-1379086088814-0').addService(googletag.pubads

());
googletag.defineSlot('/11960069/CEE_homepg_skyscraper', [160, 600], 'div-gpt-ad-1379086088814-1').addService

(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
</head>
<body class="single single-post postid-980620 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-main-menu-top" class="top-menu"><li id="menu-item-57442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442"><a href="http://reviewtimes.com/loginlogout/"><p style="text-align: left;"><a onclick="ta_account()" href="#" style="">LOGIN-LOGOUT</a></p></a></li>
<li id="menu-item-15103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103"><a href="http://fostoriareviewtimes.oh.newsmemory.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://fostoriareviewtimes.oh.newsmemory.com/', 'e-REVIEWTIMES']);" >e-REVIEWTIMES</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384"><a href="http://reviewtimes.com/rewards/">REWARDS</a></li>
<li id="menu-item-287845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://fostoriareviewtimes.oh.newsmemory.com/?activate=1', 'ACTIVATE DIGITAL ACCESS']);" >ACTIVATE DIGITAL ACCESS</a></li>
<li id="menu-item-15107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107"><a href="http://reviewtimes.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-4974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974"><a href="http://reviewtimes.com/mobile-apps/">APPS</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-main-menu-top-container"><select id="menu-main-menu-top-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442 menu-item-depth-0" value="http://reviewtimes.com/loginlogout/">LOGIN-LOGOUT</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103 menu-item-depth-0" value="http://fostoriareviewtimes.oh.newsmemory.com/">e-REVIEWTIMES</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384 menu-item-depth-0" value="http://reviewtimes.com/rewards/">REWARDS</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845 menu-item-depth-0" value="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">ACTIVATE DIGITAL ACCESS</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107 menu-item-depth-0" value="http://reviewtimes.com/subscribe/">SUBSCRIBE</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974 menu-item-depth-0" value="http://reviewtimes.com/mobile-apps/">APPS</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="http://reviewtimes.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/Fostoria-Review-Times/342669131635?ref=br_tf"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://reviewtimes.com/rss-feeds/"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/rss.png" alt="rss" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/Fostoria_RT"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href=" http://www.youtube.com/channel/UCA4yd_2jZUzoQIjAnuhTP8A"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/youtube.png" alt="youtube" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://plus.google.com/b/111911799093639579308/111911799093639579308/posts"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/google-plus.png" alt="google_plus" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="mailto:webmaster@reviewtimes.com"><img src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div><div class="top-navigation-right-text"><a href="http://time.is/Findlay" id="time_is_link" </a>
<span id="Findlay_z161" style="font-size:10px"></span>
<script src="http://widget.time.is/en.js"></script>
<script>
time_is_widget.init({Findlay_z161:{template:"TIME<br/>DATE", time_format:"12hours:minutes:secondsAMPM", date_format:"dayname, monthname dnum, year"}});
</script>






</div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="http://reviewtimes.com"><img src="http://reviewtimes.com/wp-content/uploads/2013/12/ReviewTimes_FostoriaOhio_Logo.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><!------- AdMentor Ad code ------------->
<script language="JavaScript"> var code = '';
var now = new Date();
var nIndex = now.getTime();
document.write('<s' + 'cript src="http://70.133.226.109/admentor302/scriptinject.asp?F=18&Z=42&N=1&nocache=' + nIndex + '">');
document.write('</' + 's' + 'cript>');
</script>
<script language="JavaScript">document.write(code);</script>
<noscript><a href="http://70.133.226.109/admentor302/adclick.asp?F=18&Z=42&N=1">
<img border="0" src="http://70.133.226.109/admentor302/adserve.asp?F=18&Z=42&N=1"></a></noscript>
<!--------- End AdMentor Ad code --------------->
</div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4231 menu-item-depth-0" value="http://reviewtimes.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4344 menu-item-depth-0" value="http://reviewtimes.com/news/">News</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362 menu-item-depth-1" value="http://reviewtimes.com/local-news/">- Local News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7398 menu-item-depth-1" value="http://reviewtimes.com/news/ohio/">- Ohio News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4926 menu-item-depth-1" value="http://reviewtimes.com/news/national-news/">- National News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54021 menu-item-depth-1" value="http://reviewtimes.com/world-news/">- World News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4345 menu-item-depth-1" value="http://reviewtimes.com/breaking-news/">- News Update</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067 menu-item-depth-1" value="http://reviewtimes.com/news/financial/">- Business</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070 menu-item-depth-1" value="http://reviewtimes.com/news/entertainment/">- Entertainment</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160274 menu-item-depth-1" value="http://reviewtimes.com/back-page/">- Comics &#038; Puzzles</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4521 menu-item-depth-0" value="http://reviewtimes.com/sports/">Sports</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11955 menu-item-depth-1" value="http://reviewtimes.com/local-sports/">- Local Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4537 menu-item-depth-1" value="http://reviewtimes.com/sports/national-sports/">- National Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378486 menu-item-depth-1" value="http://reviewtimes.com/ncaa-mens-college-basketball/">- NCAA Men&#8217;s College Basketball</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378480 menu-item-depth-1" value="http://reviewtimes.com/nascar-racing/">- NASCAR Racing</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4533 menu-item-depth-1" value="http://www.sportsbuzzohio.com/">- Sports Buzz Ohio</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534 menu-item-depth-1" value="http://www.sportsbuzzohio.com/blanchard-river-buzz/">- Blanchard River Buzz</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-15176 menu-item-depth-0" value="http://reviewtimes.com/obituaries/">Obituaries</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35770 menu-item-depth-1" value="http://reviewtimes.com/obituaries/">- Published Obituaries</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34648 menu-item-depth-1" value="http://reviewtimes.com/todays-obituaries/">- Today&#8217;s Obituaries</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4526 menu-item-depth-0" value="http://reviewtimes.com/opinion-viewpoint/">Opinion</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904271 menu-item-depth-1" value="http://reviewtimes.com/at-the-movies/">- At The Movies</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13417 menu-item-depth-1" value="http://reviewtimes.com/opinion-viewpoint/feature-columns/">- Columns</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5091 menu-item-depth-1" value="http://reviewtimes.com/opinion-viewpoint/feature-blogs/">- Feature Blogs</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34890 menu-item-depth-1" value="http://reviewtimes.com/yop-poll-archive/">- Poll Archive</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525 menu-item-depth-0" value="http://reviewtimes.com/weather/">Weather</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5002 menu-item-depth-0" value="http://reviewtimes.com/news/public-record/">The Docket</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-964152 menu-item-depth-0" value="http://classifieds.reviewtimes.com/">Classifieds</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882 menu-item-depth-1" value="http://reviewtimes.com/classifieds/search-classifieds/">- Search Classifieds</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964155 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/employment/">- Employment</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964157 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/rentals/">- Rentals</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964156 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/real-estate/">- Real Estate</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964158 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/for-sale/">- For Sale</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964159 menu-item-depth-1" value="http://classifieds.reviewtimes.com/category/vehicles/">- Vehicles</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60323 menu-item-depth-1" value="http://reviewtimes.com/garage-sales/">- Garage Sales Map</option>
	<option class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-5880 menu-item-depth-1" value="https://classadz.vdata.com/Findlay/UserType.aspx">- Place Ad</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964160 menu-item-depth-1" value="http://reviewtimes.com/classifieds/ad-rates/">- Ad Rates</option>
	<option class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5879 menu-item-depth-1" value="http://reviewtimes.com/classifieds/legal-notices/">- Legal Notices</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-18011 menu-item-depth-0" value="http://reviewtimes.com/media/">Media</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104 menu-item-depth-1" value="http://reviewtimes.com/media/photos/">- Photos</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5102 menu-item-depth-1" value="http://reviewtimes.com/media/video/">- Video</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107 menu-item-depth-1" value="http://reviewtimes.com/media/photo-sales/">- Photo Sales</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-18012 menu-item-depth-1" value="#">- Broadcast</option>		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18013 menu-item-depth-2" value="http://wfin.com">- - WFIN -1330 AM</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18014 menu-item-depth-2" value="http://wkxa.com">- - WKXA -100.5 FM</option>
		<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18015 menu-item-depth-2" value="http://1063thefox.com">- - 106.3 The Fox</option>


<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-8324 menu-item-depth-0" value="">Member Service</option>	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41008 menu-item-depth-1" value="https://classadz.vdata.com/ReviewTimesCirc/SelectOption.aspx">- Manage Account</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957978 menu-item-depth-1" value="http://reviewtimes.com/member-guide/">- Member Guide</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443856 menu-item-depth-1" value="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1">- Activate Digital</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24689 menu-item-depth-1" value="http://reviewtimes.com/subscribe/">- Subscribe</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443857 menu-item-depth-1" value="http://fostoriareviewtimes.oh.newsmemory.com/">- eReviewTimes</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443855 menu-item-depth-1" value="http://reviewtimes.com/mobile-apps/">- Mobile Apps</option>
	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044 menu-item-depth-1" value="http://reviewtimes.com/rewards/">- Member Rewards</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42060 menu-item-depth-1" value="http://reviewtimes.com/online-circulars/">- Online Circulars</option>

<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-443854 menu-item-depth-0" value="#">Contact</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5053 menu-item-depth-1" value="http://reviewtimes.com/member-service/personnel-directory/">- Review Times Staff Directory</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5054 menu-item-depth-1" value="http://reviewtimes.com/member-service/submission-forms/">- Submission Forms</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049 menu-item-depth-1" value="http://reviewtimes.com/member-service/advertise/">- Advertise</option>
	<option class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5050 menu-item-depth-1" value="http://reviewtimes.com/member-service/credit-application/">- Credit Application</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5048 menu-item-depth-1" value="http://reviewtimes.com/member-service/employment/">- Employment</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5891 menu-item-depth-0" value="http://reviewtimes.com/archives/">Archives</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-4231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4231"><a title="Home" href="http://reviewtimes.com/"><img claalt="home-icon" src="http://reviewtimes.com/wp-content/uploads/2013/06/home-icon.png" width="44" height="43" /></a></li>
<li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4344"><a href="http://reviewtimes.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362"><a href="http://reviewtimes.com/local-news/">Local News</a></li>
	<li id="menu-item-7398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7398"><a href="http://reviewtimes.com/news/ohio/">Ohio News</a></li>
	<li id="menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4926"><a href="http://reviewtimes.com/news/national-news/">National News</a></li>
	<li id="menu-item-54021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54021"><a href="http://reviewtimes.com/world-news/">World News</a></li>
	<li id="menu-item-4345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4345"><a href="http://reviewtimes.com/breaking-news/">News Update</a></li>
	<li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067"><a href="http://reviewtimes.com/news/financial/">Business</a></li>
	<li id="menu-item-5070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070"><a href="http://reviewtimes.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-160274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160274"><a href="http://reviewtimes.com/back-page/">Comics &#038; Puzzles</a></li>
</ul>
</li>
<li id="menu-item-4521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4521"><a href="http://reviewtimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11955"><a href="http://reviewtimes.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-4537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4537"><a href="http://reviewtimes.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-378486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378486"><a href="http://reviewtimes.com/ncaa-mens-college-basketball/">NCAA Men&#8217;s College Basketball</a></li>
	<li id="menu-item-378480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378480"><a href="http://reviewtimes.com/nascar-racing/">NASCAR Racing</a></li>
	<li id="menu-item-4533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4533"><a href="http://www.sportsbuzzohio.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.sportsbuzzohio.com/', 'Sports Buzz Ohio']);" target="_blank">Sports Buzz Ohio</a></li>
	<li id="menu-item-4534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534"><a href="http://www.sportsbuzzohio.com/blanchard-river-buzz/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.sportsbuzzohio.com/blanchard-river-buzz/', 'Blanchard River Buzz']);" target="_blank">Blanchard River Buzz</a></li>
</ul>
</li>
<li id="menu-item-15176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-15176"><a href="http://reviewtimes.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-35770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35770"><a href="http://reviewtimes.com/obituaries/">Published Obituaries</a></li>
	<li id="menu-item-34648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34648"><a href="http://reviewtimes.com/todays-obituaries/">Today&#8217;s Obituaries</a></li>
</ul>
</li>
<li id="menu-item-4526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-4526"><a href="http://reviewtimes.com/opinion-viewpoint/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-904271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904271"><a href="http://reviewtimes.com/at-the-movies/">At The Movies</a></li>
	<li id="menu-item-13417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13417"><a href="http://reviewtimes.com/opinion-viewpoint/feature-columns/">Columns</a></li>
	<li id="menu-item-5091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5091"><a href="http://reviewtimes.com/opinion-viewpoint/feature-blogs/">Feature Blogs</a></li>
	<li id="menu-item-34890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34890"><a href="http://reviewtimes.com/yop-poll-archive/">Poll Archive</a></li>
</ul>
</li>
<li id="menu-item-4525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525"><a href="http://reviewtimes.com/weather/">Weather</a></li>
<li id="menu-item-5002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5002"><a href="http://reviewtimes.com/news/public-record/">The Docket</a></li>
<li id="menu-item-964152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-964152"><a href="http://classifieds.reviewtimes.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882"><a href="http://reviewtimes.com/classifieds/search-classifieds/">Search Classifieds</a></li>
	<li id="menu-item-964155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964155"><a href="http://classifieds.reviewtimes.com/category/employment/">Employment</a></li>
	<li id="menu-item-964157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964157"><a href="http://classifieds.reviewtimes.com/category/rentals/">Rentals</a></li>
	<li id="menu-item-964156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964156"><a href="http://classifieds.reviewtimes.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-964158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964158"><a href="http://classifieds.reviewtimes.com/category/for-sale/">For Sale</a></li>
	<li id="menu-item-964159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964159"><a href="http://classifieds.reviewtimes.com/category/vehicles/">Vehicles</a></li>
	<li id="menu-item-60323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60323"><a href="http://reviewtimes.com/garage-sales/">Garage Sales Map</a></li>
	<li id="menu-item-5880" class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-5880"><a href="https://classadz.vdata.com/Findlay/UserType.aspx" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://classadz.vdata.com/Findlay/UserType.aspx', 'Place Ad']);" target="_blank">Place Ad</a></li>
	<li id="menu-item-964160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964160"><a href="http://reviewtimes.com/classifieds/ad-rates/">Ad Rates</a></li>
	<li id="menu-item-5879" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5879"><a target="_blank" href="http://reviewtimes.com/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-18011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gldpnl-has-children menu-item-18011"><a href="http://reviewtimes.com/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-5104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5104"><a href="http://reviewtimes.com/media/photos/">Photos</a></li>
	<li id="menu-item-5102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5102"><a href="http://reviewtimes.com/media/video/">Video</a></li>
	<li id="menu-item-5107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107"><a href="http://reviewtimes.com/media/photo-sales/">Photo Sales</a></li>
	<li id="menu-item-18012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-18012"><a href="#">Broadcast</a>
	<ul class="sub-menu">
		<li id="menu-item-18013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18013"><a href="http://wfin.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://wfin.com', 'WFIN -1330 AM']);" target="_blank">WFIN -1330 AM</a></li>
		<li id="menu-item-18014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18014"><a href="http://wkxa.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://wkxa.com', 'WKXA -100.5 FM']);" target="_blank">WKXA -100.5 FM</a></li>
		<li id="menu-item-18015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18015"><a href="http://1063thefox.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://1063thefox.com', '106.3 The Fox']);" target="_blank">106.3 The Fox</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-8324"><a>Member Service</a>
<ul class="sub-menu">
	<li id="menu-item-41008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41008"><a href="https://classadz.vdata.com/ReviewTimesCirc/SelectOption.aspx" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://classadz.vdata.com/ReviewTimesCirc/SelectOption.aspx', 'Manage Account']);" >Manage Account</a></li>
	<li id="menu-item-957978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957978"><a href="http://reviewtimes.com/member-guide/">Member Guide</a></li>
	<li id="menu-item-443856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443856"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://fostoriareviewtimes.oh.newsmemory.com/?activate=1', 'Activate Digital']);" >Activate Digital</a></li>
	<li id="menu-item-24689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24689"><a href="http://reviewtimes.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-443857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443857"><a href="http://fostoriareviewtimes.oh.newsmemory.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://fostoriareviewtimes.oh.newsmemory.com/', 'eReviewTimes']);" >eReviewTimes</a></li>
	<li id="menu-item-443855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443855"><a href="http://reviewtimes.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-42044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044"><a href="http://reviewtimes.com/rewards/">Member Rewards</a></li>
	<li id="menu-item-42060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42060"><a href="http://reviewtimes.com/online-circulars/">Online Circulars</a></li>
</ul>
</li>
<li id="menu-item-443854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gldpnl-has-children menu-item-443854"><a href="#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5053"><a href="http://reviewtimes.com/member-service/personnel-directory/">Review Times Staff Directory</a></li>
	<li id="menu-item-5054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5054"><a href="http://reviewtimes.com/member-service/submission-forms/">Submission Forms</a></li>
	<li id="menu-item-5049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049"><a href="http://reviewtimes.com/member-service/advertise/">Advertise</a></li>
	<li id="menu-item-5050" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-5050"><a target="_blank" href="http://reviewtimes.com/member-service/credit-application/">Credit Application</a></li>
	<li id="menu-item-5048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5048"><a href="http://reviewtimes.com/member-service/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-5891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5891"><a href="http://reviewtimes.com/archives/">Archives</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">

		<div id="post-980620" class="post-980620 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="http://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/">Friday&#8217;s Scoreboard</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="http://reviewtimes.com/2016/12/23/" >Fri. Dec 23rd, 2016</a></div><div class="blog-author"><span class="head">By :</span> <a href="http://reviewtimes.com/author/admin/" title="Posts by Review Times" rel="author">Review Times</a></div><div class="blog-comment"><a href="http://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/#respond">Comment: 0</a></div><div class="clear"></div></div><div class="blog-content"><p>PREP GIRLS BASKETBALL<br />
Thursday&#8217;s Results<br />
Blanchard Valley Conference<br />
Arlington 63, North Baltimore 51<br />
Hopewell-Loudon 56, McComb 28<br />
Leipsic 41, Pandora-Gilboa 27<br />
Liberty-Benton 51, Arcadia 30<br />
Riverdale 71, Vanlue 24<br />
Van Buren 58, Cory-Rawson 29<br />
Three Rivers Athletic Conference<br />
Lima Senior 62, Tol. Cent. Catholic 48<br />
Oregon Clay 39, Toledo St. Ursula 28<br />
Toledo Notre Dame 64, Fremont Ross 13<br />
Toledo Whitmer 34, Findlay 26<br />
Northern 10 Conference<br />
Buckeye Central 79, Ridgedale 48<br />
Colonel Crawford 46, Bucyrus 38<br />
Mohawk 39, Wynford 20<br />
Upper Sandusky 71, Seneca East 46<br />
Northern Buckeye Conference<br />
Eastwood 47, Rossford 35<br />
Lake 57, Fostoria Senior 39<br />
Otsego 46, Elmwood 40<br />
Woodmore 37, Genoa 26<br />
Ohio Cardinal Conference<br />
Mansfield Senior 54, Clear Fork 37<br />
West Holmes 50, Lexington 20<br />
Wooster Senior 68, Mansfield Madison 39<br />
Other NW Ohio Games<br />
Anna 50, Sidney Lehman 41<br />
Antwerp 52, Edon 43<br />
Archbold 58, Pettisville 38<br />
Bluffton 48, Lima Cent. Cath. 45<br />
Bowling Green 67, Toledo Woodward 53<br />
Buckeye Valley 49, Bexley 12<br />
Convoy Crestview 63, Kalida 55<br />
Hamilton, Ind. 36, Montpelier 33<br />
Hicksville 45, Edgerton 35<br />
Lima Bath 60, Coldwater 51<br />
Mansfield St. Peter&#8217;s 53, New London 33<br />
Maumee 31, Northwood 22<br />
New Bremen 61, Upper Scioto Valley 53<br />
Ottawa-Glandorf 46, Ottoville 42<br />
Springfield 40, Bryan 30<br />
St. Henry 59, Eaton 52<br />
St. Marys Memorial 70, Sidney 59<br />
Twinsburg 46, Perrysburg 42<br />
Wayne Trace 53, Fort Jennings 38<br />
Willard 44, Ashland Senior 35<br />
Around Ohio<br />
Apple Creek Waynedale 62, Creston Norwayne 41<br />
Arcanum 77, Lewisburg Tri-County N. 25<br />
Blanchester 47, Fayetteville-Perry 40<br />
Bradford 46, New Paris National Trail 38<br />
Canfield S. Range 49, Streetsboro 27<br />
Cedarville 77, Spring. Cath. Cent. 16<br />
Chesterland W. Geauga 73, Wickliffe 54<br />
Chillicothe 59, Lees Creek E. Clinton 44<br />
Chillicothe Huntington 60, Mowrystown Whiteoak 37<br />
Cin. Madeira 40, Goshen 37<br />
Cin. Oak Hills 55, Cin. Western Hills 15<br />
Cin. Walnut Hills 41, Ursuline Academy 38<br />
Circleville Logan Elm 38, Chillicothe Zane Trace 36, OT<br />
Cle. Collinwood 30, Richmond Hts. 15<br />
Columbiana 58, New Middletown Spring. 35<br />
Covington 71, Union City Mississinawa Valley 48<br />
Crown City S. Gallia 45, Wahama, W.Va. 29<br />
Cuyahoga Falls Walsh Jesuit 58, Elyria Cath. 55<br />
Delaware Buckeye Valley 49, Cols. Bexley 12<br />
E. Palestine 46, Sebring McKinley 33<br />
Elmore Woodmore 37, Genoa Area 26<br />
Fairfield Christian 58, Cols. Ready 45<br />
Ft. Loramie 48, Houston 35<br />
Garrettsville Garfield 80, Youngs. Valley Christian 28<br />
Jackson 62, Gallipolis Gallia 31<br />
Logan 57, Sardinia Eastern Brown 51<br />
McArthur Vinton County 47, Athens 27<br />
Mt. Notre Dame 81, Dublin Coffman 56<br />
New Boston Glenwood 54, Lucasville Valley 30<br />
Pitsburg Franklin-Monroe 40, Casstown Miami E. 34<br />
Pomeroy Meigs 55, Bidwell River Valley 37<br />
Portsmouth Clay 42, Manchester 38<br />
Reedsville Eastern 61, Belpre 41<br />
Seaman N. Adams 81, McDermott Scioto NW 21<br />
Shadyside 81, Bishop Donahue, W.Va. 64<br />
Shaker Hts. Laurel 50, Akr. Hoban 42<br />
Stewart Federal Hocking 43, Glouster Trimble 28<br />
Trenton Edgewood 50, Monroe 32<br />
Uniontown Lake 66, Akr. Buchtel 64<br />
Vincent Warren 44, Beverly Ft. Frye 37<br />
W. Salem NW 87, Jeromesville Hillsdale 16<br />
Warren Champion 66, Warren JFK 49<br />
Waterford 58, Racine Southern 19<br />
Wheeling Central, W.Va. 64, Hannibal River 40<br />
Worthington Kilbourne 49, Cols. Walnut Ridge 27<br />
Friday&#8217;s Games<br />
Northwest Ohio Athletic League<br />
Delta at Evergreen<br />
Sandusky Bay Conference River Division<br />
Fremont St. Joseph at Lakota<br />
St. Wendelin at Old Fort<br />
Sandusky Bay Conference Bay Division<br />
Port Clinton at Clyde<br />
Sandusky Perkins at Oak Harbor<br />
Toledo Area Athletic Conference<br />
Maumee Valley Country Day at Cardinal Stritch<br />
Firelands Conference<br />
Ashland Crestview at Western Reserve<br />
Norwalk St. Paul at New London<br />
South Central at Plymouth<br />
Mid-Buckeye Conference<br />
Mansfield Christian at Kidron Central Christian<br />
Other NW Ohio Games<br />
Cleveland Heights at Toledo Scott<br />
Galion Northmor at Galion Senior<br />
Heath at Centerburg<br />
Huron at Milan Edison<br />
Marion Pleasant at Cardington<br />
Monroeville at Ashland Mapleton<br />
North Union at Benjamin Logan<br />
River Valley at Sparta Highland<br />
Antwerp, Edon, Edgerton &amp; Hicksville at Route 49 Classic<br />
Tiffin Calvert at Sandusky St. Mary&#8217;s<br />
Toledo St. Ursula at Springfield<br />
Watkins Memorial at Marion Harding<br />
PREP BOYS BASKETBALL<br />
Thursday&#8217;s Results<br />
Sandusky Bay Conference River Division<br />
Lakota 52, St. Wendelin 40<br />
New Riegel 70, Sandusky St. Mary&#8217;s 60<br />
Old Fort 49, Fremont St. Joseph 31<br />
Sandusky Bay Conference Bay Division<br />
Huron 68, Port Clinton 46<br />
Sandusky Perkins 46, Castalia Margaretta 33<br />
Toledo Area Athletic Conference<br />
Cardinal Stritch 69, Danbury 37<br />
Toledo Christian 57, Gibsonburg 48<br />
Mid-Buckeye Conference<br />
Mansfield St. Peter&#8217;s 76, Lucas 51<br />
Mid Ohio Athletic Conference Red<br />
Buckeye Valley 42, Jonathan Alder 41<br />
Marion Pleasant 59, North Union 43<br />
Mid Ohio Athletic Conference Blue<br />
Cardington 71, Fredericktown 40<br />
Centerburg 49, Marion Elgin 28<br />
Galion Northmor 46, Howard East Knox 26<br />
Other NW Ohio Games<br />
Anna 61, New Bremen 34<br />
Ayersville 62, Patrick Henry 40<br />
Continental 44, Holgate 41<br />
Dayton Dunbar 79, Versailles 70<br />
Evergreen 47, Stryker 36<br />
Fairview 60, North Central 41<br />
Fayette 41, Morenci, Mich. 32<br />
Firelands 58, South Central 50<br />
Liberty Center 44, Tinora 34<br />
Marion Harding 76, Sunbury Big Walnut 47<br />
Milan Edison 57, Clyde 37<br />
Montpelier 53, Hamilton, Ind. 31<br />
Ottawa Hills 42, Swanton 41<br />
Ottawa-Glandorf 68, Bryan 59<br />
Sandusky Senior 70, Western Reserve 54<br />
Tol. Cent. Catholic 71, Celina 64<br />
Vermilion 75, Oak Harbor 56<br />
Wapakoneta 56, Lima Cent. Cath. 51<br />
Wauseon 54, Sylvania Southview 41<br />
Around Ohio<br />
Bainbridge Paint Valley 70, Latham Western 69<br />
Batavia 58, Cin. Madeira 48<br />
Batavia Amelia 61, Cin. Turpin 54<br />
Bellaire 77, Lore City Buckeye Trail 69<br />
Bloom-Carroll 67, Circleville Logan Elm 58<br />
Brookville 45, Day. Oakwood 33<br />
Can. Glenoak 83, Cle. Max Hayes 40<br />
Canal Winchester Harvest Prep 88, Tolsia, W.Va. 62<br />
Cardington-Lincoln 71, Fredericktown 40<br />
Cin. Christian 47, Lockland 41<br />
Cin. Clark Montessori 67, Georgetown 57<br />
Cin. Winton Woods 56, Day. Meadowdale 44<br />
Cin. Withrow 60, Cin. N. College Hill 32<br />
Cle. Glenville 67, Bedford 44<br />
Cols. South 65, Cols. Linden McKinley 45<br />
Cortland Lakeview 65, Salem 37<br />
Day. Dunbar 79, Versailles 70<br />
Delaware Buckeye Valley 42, Plain City Jonathan Alder 41<br />
Germantown Valley View 46, Day. Carroll 43<br />
Lancaster 58, Grove City Cent. Crossing 41<br />
Lewis Center Olentangy Orange 56, Cols. Walnut Ridge 46<br />
Morrow Little Miami 59, Loveland 42<br />
New Lexington 45, Sugar Grove Berne Union 39<br />
Sherwood Fairview 60, Pioneer N. Central 41<br />
W. Jefferson 64, Tree of Life 34<br />
Westerville S. 77, Huntington Prep, W.Va. 67<br />
Wilmington 71, Chillicothe Unioto 53<br />
Cols. Africentric 70, Saint Joseph Central, W.Va. 67<br />
Ironton 72, Ashland Blazer, Ky. 69,<br />
Cle. Benedictine 77, Cols. Beechcroft 62<br />
Scott, Ky. 67, Cin. Aiken 57<br />
Cin. Western Hills 72, Dayton, Ky. 48<br />
Friday&#8217;s Games<br />
Blanchard Valley Conference<br />
Arlington at Cory-Rawson<br />
Leipsic at Riverdale<br />
Liberty-Benton at Arcadia<br />
North Baltimore at McComb<br />
Pandora-Gilboa at Hopewell-Loudon<br />
Vanlue at Van Buren<br />
Northern 10 Conference<br />
Buckeye Central at Ridgedale<br />
Bucyrus at Colonel Crawford<br />
Mohawk at Wynford<br />
Seneca East at Upper Sandusky<br />
Northern Buckeye Conference<br />
Elmwood at Woodmore<br />
Genoa at Eastwood<br />
Lake at Fostoria Senior<br />
Otsego at Rossford<br />
Northwest Ohio Athletic League<br />
Delta at Evergreen<br />
Northern Ohio League<br />
Bellevue at Norwalk Senior<br />
Shelby at Ontario<br />
Willard at Tiffin Columbian<br />
Northern Lakes League<br />
Napoleon at Sylvania Northview<br />
Perrysburg at Anthony Wayne<br />
Springfield at Bowling Green<br />
Sylvania Southview at Maumee<br />
Ohio Cardinal Conference<br />
Clear Fork at Mansfield Senior<br />
Lexington at West Holmes<br />
Wooster Senior at Mansfield Madison<br />
Mid-Buckeye Conference<br />
Danville at Loudonville<br />
Mansfield Christian at Kidron Central Christian<br />
Other NW Ohio Games<br />
Anna at Minster<br />
Archbold at Pettisville<br />
Carey at New Riegel<br />
Cincinnati Taft at Toledo Rogers<br />
Columbus Grove at Patrick Henry<br />
Convoy Crestview at Miller City<br />
Dayton Chaminade-Julienne at Lima Cent. Cath.<br />
Findlay at Defiance<br />
Kalida at Upper Scioto Valley<br />
Kenton at Delphos Jefferson<br />
Lima Perry at Van Wert<br />
Lincolnview at Fort Jennings<br />
Madison Plains at Fredericktown<br />
Marion Elgin at Sidney Lehman<br />
Marion Local at Lima Shawnee<br />
Mount Vernon at Ashland Senior<br />
Parkway at Ridgemont<br />
Spencerville at New Knoxville<br />
St. Marys Memorial at Coldwater<br />
Toledo Bowsher at Pickerington North<br />
Toledo Scott at Toledo St. John&#8217;s<br />
PRO FOOTBALL<br />
National Football League<br />
American Conference<br />
East<br />
W L T Pct PF PA<br />
y-New England 12 2 0 .857 365 233<br />
Miami 9 5 0 .643 315 314<br />
Buffalo 7 7 0 .500 358 314<br />
N.Y. Jets 4 10 0 .286 242 358<br />
South<br />
W L T Pct PF PA<br />
Houston 8 6 0 .571 250 294<br />
Tennessee 8 6 0 .571 340 323<br />
Indianapolis 7 7 0 .500 362 339<br />
Jacksonville 2 12 0 .143 260 359<br />
North<br />
W L T Pct PF PA<br />
Pittsburgh 9 5 0 .643 341 276<br />
Baltimore 8 6 0 .571 306 263<br />
Cincinnati 5 8 1 .393 288 293<br />
Cleveland 0 14 0 .000 220 408<br />
West<br />
W L T Pct PF PA<br />
x-Oakland 11 3 0 .786 377 336<br />
Kansas City 10 4 0 .714 319 274<br />
Denver 8 6 0 .571 299 258<br />
San Diego 5 9 0 .357 366 366<br />
National Conference<br />
East<br />
W L T Pct PF PA<br />
x-Dallas 12 2 0 .857 366 258<br />
N.Y. Giants 10 4 0 .714 272 250<br />
Washington 7 6 1 .536 345 343<br />
Philadelphia 5 9 0 .357 316 299<br />
South<br />
W L T Pct PF PA<br />
Atlanta 9 5 0 .643 469 358<br />
Tampa Bay 8 6 0 .571 313 322<br />
New Orleans 6 8 0 .429 406 392<br />
Carolina 6 8 0 .429 337 352<br />
North<br />
W L T Pct PF PA<br />
Detroit 9 5 0 .643 301 285<br />
Green Bay 8 6 0 .571 363 339<br />
Minnesota 7 7 0 .500 264 259<br />
Chicago 3 11 0 .214 248 320<br />
West<br />
W L T Pct PF PA<br />
y-Seattle 9 4 1 .679 298 235<br />
Arizona 5 8 1 .393 340 325<br />
Los Angeles 4 10 0 .286 197 328<br />
San Francisco 1 13 0 .071 264 434<br />
x-clinched playoff spot<br />
y-clinched division<br />
Late games not included<br />
Thursday&#8217;s Games<br />
N.Y. Giants at Philadelphia, late<br />
Saturday&#8217;s Games<br />
Atlanta at Carolina, 1<br />
Washington at Chicago, 1<br />
N.Y. Jets at New England, 1<br />
San Diego at Cleveland, 1<br />
Miami at Buffalo, 1<br />
Tennessee at Jacksonville, 1<br />
Minnesota at Green Bay, 1<br />
Indianapolis at Oakland, 4:05<br />
Arizona at Seattle, 4:25<br />
Tampa Bay at New Orleans, 4:25<br />
San Francisco at Los Angeles, 4:25<br />
Cincinnati at Houston, 8:25<br />
Sunday&#8217;s Games<br />
Baltimore at Pittsburgh, 4:30<br />
Denver at Kansas City, 8:30<br />
Monday&#8217;s Games<br />
Detroit at Dallas, 8:30<br />
Sunday, Jan. 1<br />
New England at Miami, 1<br />
Cleveland at Pittsburgh, 1<br />
Green Bay at Detroit, 1<br />
Carolina at Tampa Bay, 1<br />
Dallas at Philadelphia, 1<br />
Houston at Tennessee, 1<br />
Buffalo at N.Y. Jets, 1<br />
Chicago at Minnesota, 1<br />
Baltimore at Cincinnati, 1<br />
Jacksonville at Indianapolis, 1<br />
New Orleans at Atlanta, 1<br />
N.Y. Giants at Washington, 1<br />
Seattle at San Francisco, 4:25<br />
Kansas City at San Diego, 4:25<br />
Arizona at Los Angeles, 4:25<br />
Oakland at Denver, 4:25<br />
NFL Injury Report<br />
MINNESOTA VIKINGS at GREEN BAY PACKERS &#8212; VIKINGS: DNP: WR Stefon Diggs (hip), G Brandon Fusco (concussion), RB Adrian Peterson (knee, groin), S Harrison Smith (ankle), WR Laquon Treadwell (ankle). LIMITED: CB Mackensie Alexander (abdomen), RB Zach Line (concussion), CB Trae Waynes (concussion). FULL: WR Charles Johnson (knee), CB Marcus Sherels (rib), T Jeremiah Sirles (ankle). PACKERS: DNP: LB Jayrone Elliott (hand), RB James Starks (concussion). LIMITED: WR Randall Cobb (ankle), G T.J. Lang (foot, back), LB Nick Perry (hand), CB Damarious Randall (shoulder), G Lane Taylor (hip), C J.C. Tretter (knee). FULL: LB Clay Matthews (shoulder), QB Aaron Rodgers (calf).<br />
SAN DIEGO CHARGERS at CLEVELAND BROWNS &#8212; CHARGERS: DNP: T King Dunlap (knee), RB Melvin Gordon (hip, knee), CB Craig Mager (shoulder). LIMITED: WR Jeremy Butler (ankle). FULL: DT Damion Square (biceps), WR Tyrell Williams (shoulder). BROWNS: DNP: CB Jamar Taylor (groin), TE Randall Telfer (ankle, knee), T Joe Thomas (knee). LIMITED: LB Dominique Alexander (abdomen, groin), LS Charley Hughlett (hamstring), DE Stephen Paea (knee), WR Terrelle Pryor (finger). FULL: TE Seth DeValve (hip), CB Joe Haden (groin), WR Andrew Hawkins (finger), WR Ricardo Louis (thumb).<br />
WASHINGTON REDSKINS at CHICAGO BEARS &#8212; REDSKINS: DNP: LB Will Compton (knee), S Su&#8217;a Cravens (upper arm), CB Quinton Dunbar (concussion), LB Terence Garvin (illness), TE Jordan Reed (shoulder). LIMITED: DE Chris Baker (ankle), LB Ryan Kerrigan (elbow), T Ty Nsekhe (ankle), LB Martrell Spaight (shoulder). FULL: G Brandon Scherff (ankle). BEARS: DNP: DT Eddie Goldman (ankle), DE Cornelius Washington (back), LB Willie Young (knee). LIMITED: CB Johnthan Banks (ankle), CB Bryce Callahan (knee), RB Ka&#8217;Deem Carey (shoulder), CB Cre&#8217;von LeBlanc (knee), T Bobby Massie (toe), LB Pernell McPhee (knee), CB Tracy Porter (knee), WR Deonte Thompson (rib). FULL: WR Josh Bellamy (shoulder), DE Akiem Hicks (quadricep), G Josh Sitton (ankle).<br />
CINCINNATI BENGALS at HOUSTON TEXANS &#8212; BENGALS: DNP: G Clint Boling (shoulder), LB Vontaze Burfict (knee, concussion), TE Tyler Eifert (back), WR Alex Erickson (not injury related), RB Jeremy Hill (knee), TE Tyler Kroft (knee, ankle). LIMITED: DE Wallace Gilberry (calf), WR A.J. Green (hamstring), DE Michael Johnson (shoulder), LB Vincent Rey (hamstring), DT Pat Sims (hip), WR James Wright (knee). TEXANS: DNP: RB Lamar Miller (ankle). LIMITED: DE Jadeveon Clowney (elbow, wrist), LB Brian Cushing (ankle), CB Johnathan Joseph (ribs), LB Whitney Mercilus (back), K Nick Novak (oblique, back), LB John Simon (chest). FULL: G Jeff Allen (concussion), T Chris Clark (ankle), TE C.J. Fiedorowicz (concussion), TE Ryan Griffin (hamstring), CB Kareem Jackson (hamstring), S Don Jones (illness), LB Benardrick McKinney (wrist), LB Brian Peters (quadricep), G Xavier Su&#8217;a-Filo (finger).<br />
Sunday<br />
BALTIMORE RAVENS at PITTSBURGH STEELERS &#8212; RAVENS: DNP: LB Kamalei Correa (ribs), CB Jimmy Smith (ankle), G Marshal Yanda (not injury related). LIMITED: LB Anthony Levine (toe). FULL: T Alex Lewis (ankle). STEELERS: DNP: LB Anthony Chickillo (ankle), T Marcus Gilbert (not injury related), TE Ladarius Green (concussion), QB Ben Roethlisberger (not injury related), S Shamarko Thomas (concussion), DE Stephon Tuitt (knee). LIMITED: WR Darrius Heyward-Bey (foot), DE Ricardo Mathews (ankle). FULL: RB DeAngelo Williams (knee).<br />
PRO BASKETBALL<br />
NBA<br />
Eastern Conference<br />
Atlantic Division<br />
W L Pct GB<br />
Toronto 20 8 .714 &#8212;<br />
Boston 17 12 .586 3½<br />
New York 16 13 .552 4½<br />
Philadelphia 7 21 .250 13<br />
Brooklyn 7 21 .250 13<br />
Southeast Division<br />
W L Pct GB<br />
Charlotte 16 13 .552 &#8212;<br />
Atlanta 14 15 .483 2<br />
Washington 13 15 .464 2½<br />
Orlando 13 18 .419 4<br />
Miami 10 20 .333 6½<br />
Central Division<br />
W L Pct GB<br />
Cleveland 21 6 .778 &#8212;<br />
Chicago 14 14 .500 7½<br />
Indiana 15 16 .484 8<br />
Milwaukee 13 14 .481 8<br />
Detroit 14 17 .452 9<br />
Western Conference<br />
Southwest Division<br />
W L Pct GB<br />
San Antonio 23 5 .821 &#8212;<br />
Houston 22 8 .733 2<br />
Memphis 19 12 .613 5½<br />
New Orleans 10 21 .323 14½<br />
Dallas 8 21 .276 15½<br />
Northwest Division<br />
W L Pct GB<br />
Utah 18 12 .600 &#8212;<br />
Oklahoma City 17 12 .586 ½<br />
Portland 13 18 .419 5½<br />
Denver 12 17 .414 5½<br />
Minnesota 9 19 .321 8<br />
Pacific Division<br />
W L Pct GB<br />
Golden State 26 4 .867 &#8212;<br />
L.A. Clippers 21 8 .724 4½<br />
Sacramento 12 17 .414 13½<br />
L.A. Lakers 11 21 .344 16<br />
Phoenix 8 21 .276 17½<br />
Late games not included<br />
Wednesday&#8217;s Results<br />
Cleveland 113, Milwaukee 102<br />
Memphis 98, Detroit 86<br />
Minnesota 92, Atlanta 84<br />
Oklahoma City 121, New Orleans 110<br />
Washington 107, Chicago 97<br />
Houston 125, Phoenix 111<br />
Sacramento 94, Utah 93<br />
Dallas 96, Portland 95<br />
Thursday&#8217;s Results<br />
Boston 109, Indiana 102<br />
Golden State 117, Brooklyn 101<br />
New York 106, Orlando 95<br />
Miami 115, L.A. Lakers 107<br />
San Antonio at L.A. Clippers, late<br />
Friday&#8217;s Games<br />
Chicago at Charlotte, 7<br />
L.A. Lakers at Orlando, 7<br />
Brooklyn at Cleveland, 7:30<br />
Golden State at Detroit, 7:30<br />
Oklahoma City at Boston, 7:30<br />
Houston at Memphis, 8<br />
Miami at New Orleans, 8<br />
Sacramento at Minnesota, 8<br />
Washington at Milwaukee, 8<br />
Atlanta at Denver, 9<br />
Philadelphia at Phoenix, 9<br />
Toronto at Utah, 9<br />
San Antonio at Portland, 10<br />
Dallas at L.A. Clippers, 10:30<br />
Sunday&#8217;s Games<br />
Boston at New York, 12<br />
Golden State at Cleveland, 2:30<br />
Chicago at San Antonio, 5<br />
Minnesota at Oklahoma City, 8<br />
L.A. Clippers at L.A. Lakers, 10:30<br />
Monday&#8217;s Games<br />
Memphis at Orlando, 7<br />
Milwaukee at Washington, 7<br />
Charlotte at Brooklyn, 7:30<br />
Cleveland at Detroit, 7:30<br />
Atlanta at Minnesota, 8<br />
Dallas at New Orleans, 8<br />
Indiana at Chicago, 8<br />
Phoenix at Houston, 8<br />
Toronto at Portland, 10<br />
Denver at L.A. Clippers, 10:30<br />
Philadelphia at Sacramento, 10:30</p>
<p>PRO HOCKEY<br />
National Hockey League<br />
Eastern Conference<br />
Atlantic Division<br />
GP W L OT Pts GF GA<br />
Montreal 33 21 8 4 46 103 74<br />
Ottawa 34 20 11 3 43 88 89<br />
Boston 35 18 14 3 39 83 84<br />
Tampa Bay 34 17 14 3 37 100 94<br />
Florida 34 15 14 5 35 82 93<br />
Buffalo 32 12 12 8 32 70 86<br />
Detroit 33 14 15 4 32 79 93<br />
Toronto 31 12 12 7 31 87 94<br />
Metropolitan Division<br />
GP W L OT Pts GF GA<br />
Columbus 31 22 5 4 48 108 64<br />
Pittsburgh 34 21 8 5 47 117 99<br />
N.Y. Rangers 35 23 11 1 47 115 82<br />
Philadelphia 36 20 12 4 44 110 108<br />
Washington 31 19 8 4 42 83 69<br />
Carolina 32 14 11 7 35 85 88<br />
New Jersey 33 13 13 7 33 79 98<br />
N.Y. Islanders 32 12 14 6 30 85 101<br />
Western Conference<br />
Central Division<br />
GP W L OT Pts GF GA<br />
Chicago 35 22 9 4 48 101 84<br />
Minnesota 32 20 8 4 44 95 62<br />
St. Louis 35 18 12 5 41 98 103<br />
Nashville 33 15 13 5 35 94 94<br />
Dallas 34 13 14 7 33 86 104<br />
Winnipeg 35 15 17 3 33 91 104<br />
Colorado 31 11 19 1 23 65 99<br />
Pacific Division<br />
GP W L OT Pts GF GA<br />
San Jose 33 20 12 1 41 84 73<br />
Edmonton 35 18 12 5 41 103 94<br />
Anaheim 35 17 12 6 40 96 99<br />
Los Angeles 33 17 13 3 37 85 81<br />
Calgary 35 17 16 2 36 90 102<br />
Vancouver 33 14 16 3 31 84 101<br />
Arizona 33 11 17 5 27 74 104<br />
NOTE: Two points for a win, one point for overtime loss.<br />
Late games not included<br />
Wednesday&#8217;s Results<br />
Philadelphia 3, Washington 2, SO<br />
Edmonton 3, Arizona 2<br />
Thursday&#8217;s Results<br />
Columbus 7, Pittsburgh 1<br />
Carolina 3, Buffalo 1<br />
New Jersey 4, Philadelphia 0<br />
Ottawa 2, Anaheim 1, OT<br />
Boston 3, Florida 1<br />
Minnesota 4, Montreal 2<br />
Tampa Bay 5, St. Louis 2<br />
Los Angeles 4, Nashville 0<br />
Toronto at Colorado, late<br />
Winnipeg at Vancouver, late<br />
Friday&#8217;s Games<br />
Montreal at Columbus, 7<br />
Tampa Bay at Washington, 7<br />
Minnesota at N.Y. Rangers, 7<br />
New Jersey at Pittsburgh, 7<br />
Buffalo at N.Y. Islanders, 7<br />
Detroit at Florida, 7:30<br />
Boston at Carolina, 7:30<br />
Colorado at Chicago, 8:30<br />
Los Angeles at Dallas, 8:30<br />
Vancouver at Calgary, 9<br />
Toronto at Arizona, 9<br />
Edmonton at San Jose, 10:30<br />
COLLEGE FOOTBALL<br />
Bowl Glance<br />
Saturday&#8217;s Results<br />
Celebration Bowl<br />
Grambling State 10, NC Central 9<br />
New Mexico Bowl<br />
New Mexico 23, Texas-San Antonio 20<br />
Las Vegas Bowl<br />
San Diego State 34, Houston 10<br />
Camellia Bowl<br />
Appalachian State 31, Toledo 28<br />
Cure Bowl<br />
Arkansas State 31, UCF 13<br />
New Orleans Bowl<br />
Southern Miss. 28, Louisiana-Lafayette 21<br />
Monday&#8217;s Result<br />
Miami Beach Bowl<br />
Tulsa 55, Central Michigan 10<br />
Tuesday&#8217;s Result<br />
Boca Raton (Fla.) Bowl<br />
Western Kentucky 51, Memphis 31<br />
Wednesday&#8217;s Result<br />
Poinsettia Bowl<br />
San Diego<br />
BYU 24, Wyoming 21<br />
Thursday&#8217;s Result<br />
Famous Idaho Potato Bowl<br />
Idaho 61, Colorado State 50<br />
Friday&#8217;s Games<br />
Bahamas Bowl<br />
Nassau<br />
Eastern Michigan (7-5) vs. Old Dominion (9-3), 1 p.m. (ESPN)<br />
Armed Forces Bowl<br />
Fort Worth, Texas<br />
Navy (9-3) vs. Louisiana Tech (8-5), 4:30 p.m. (ESPN)<br />
Dollar General Bowl<br />
Mobile, Ala.<br />
Ohio (8-5) vs. Troy (9-3), 8 p.m. (ESPN)<br />
Saturday&#8217;s Game<br />
Hawaii Bowl<br />
Honolulu<br />
Middle Tennessee (8-4) vs. Hawaii (6-7), 8 p.m. (ESPN)<br />
Monday&#8217;s Games<br />
St. Petersburg (Fla.) Bowl<br />
Mississippi State (5-7) vs. Miami (Ohio) (6-6), 11 a.m. (ESPN)<br />
Quick Lane Bowl<br />
Detroit<br />
Boston College (6-6) vs. Maryland (6-6), 2:30 p.m. (ESPN2)<br />
Independence Bowl<br />
Shreveport, La.<br />
NC State (6-6) vs. Vanderbilt (6-6), 5 p.m. (ESPN2)<br />
Tuesday&#8217;s Games<br />
Heart of Dallas Bowl<br />
Army (6-5) vs. North Texas (5-7), Noon (ESPN)<br />
Military Bowl<br />
Annapolis, Md.<br />
Wake Forest (6-6) vs. Temple (10-3), 3:30 p.m. (ESPN)<br />
Holiday Bowl<br />
San Diego<br />
Minnesota (8-4) vs. Washington State (8-4), 7 p.m. (ESPN)<br />
Cactus Bowl<br />
Phoenix<br />
Boise State (10-2) vs. Baylor (6-6), 10:15 p.m. (ESPN)<br />
Wednesday&#8217;s Games<br />
Pinstripe Bowl<br />
Bronx, N.Y.<br />
Northwestern (6-6) vs. Pittsburgh (8-4), 2 p.m. (ESPN)<br />
Russell Athletic Bowl<br />
Orlando, Fla.<br />
Miami (8-4) vs. West Virginia (10-2), 5:30 p.m. (ESPN)<br />
Foster Farms Bowl<br />
Santa Clara, Calif.<br />
Indiana (6-6) vs. Utah (8-4), 8:30 p.m. (FOX)<br />
Texas Bowl<br />
Houston<br />
Kansas State (8-4) vs. Texas A&amp;M (8-4), 9 p.m. (ESPN)<br />
Thursday, Dec. 29<br />
Birmingham (Ala.) Bowl<br />
South Florida (10-2) vs. South Carolina (6-6), 2 p.m. (ESPN)<br />
Belk Bowl<br />
Charlotte, N.C.<br />
Virginia Tech (9-4) vs. Arkansas (7-5), 5:30 p.m. (ESPN)<br />
Alamo Bowl<br />
San Antonio<br />
Oklahoma State (9-3) vs. Colorado (10-3), 9 p.m. (ESPN)<br />
Friday, Dec. 30<br />
Liberty Bowl<br />
Memphis, Tenn.<br />
Georgia (7-5) vs. TCU (6-6), Noon (ESPN)<br />
Sun Bowl<br />
El Paso, Texas<br />
North Carolina (8-4) vs. Stanford (9-3), 2 p.m. (CBS)<br />
Music City Bowl<br />
Nashville, Tenn.<br />
Tennessee (8-4) vs. Nebraska (9-3), 3:30 p.m. (ESPN)<br />
Arizona Bowl<br />
Tucson, Ariz.<br />
Air Force (9-3) vs. South Alabama (6-6), 5:30 p.m. (ASN)<br />
Orange Bowl<br />
Miami Gardens, Fla.<br />
Florida State (9-3) vs. Michigan (10-2), 8 p.m. (ESPN)<br />
Saturday, Dec. 31<br />
Citrus Bowl<br />
Orlando, Fla.<br />
LSU (7-4) vs. Louisville (9-3), 11 a.m. (ABC)<br />
TaxSlayer Bowl<br />
Jacksonville, Fla.<br />
Kentucky (7-5) vs. Georgia Tech (8-4), 11 a.m. (ESPN)<br />
CFP Semifinals<br />
Peach Bowl<br />
Atlanta<br />
Alabama (13-0) vs. Washington (12-1), 3 p.m. (ESPN)<br />
Fiesta Bowl<br />
Glendale, Ariz.<br />
Clemson (12-1) vs. Ohio State (11-1), 7 p.m. (ESPN)<br />
Monday, Jan. 2<br />
Outback Bowl<br />
Tampa, Fla.<br />
Florida (8-4) vs. Iowa (8-4), 1 p.m. (ABC)<br />
Cotton Bowl Classic<br />
Arlington, Texas<br />
Western Michigan (13-0) vs. Wisconsin (10-3), 1 p.m. (ESPN)<br />
Rose Bowl Game<br />
Pasadena, Calif.<br />
Penn State (11-2) vs. Southern Cal (9-3), 5 p.m. (ESPN)<br />
Sugar Bowl<br />
New Orleans<br />
Oklahoma (10-2) vs. Auburn (8-4), 8:30 p.m. (ESPN)<br />
Monday, Jan. 9<br />
College Football Championship<br />
Tampa, Fla.<br />
Semifinal winners, 8:30 p.m. (ESPN)<br />
FCS Playoffs<br />
Saturday&#8217;s Championship<br />
At Frisco, Texas<br />
James Madison (13-1) vs. Youngstown State (12-3), Noon<br />
COLLEGE BASKETBALL<br />
Thursday&#8217;s Men&#8217;s Scores<br />
EAST<br />
Brown 82, Maine 77<br />
Canisius 106, St. Bonaventure 100, OT<br />
Dartmouth 75, Bryant 69<br />
Duquesne 70, Colgate 57<br />
Georgetown 78, UNC Greensboro 56<br />
Hartford 63, Navy 54<br />
Hofstra 84, Siena 64<br />
Lehigh 93, Cabrini 72<br />
Manhattan 81, E. Kentucky 54<br />
Mount St. Mary&#8217;s 87, Coppin St. 49<br />
NJIT 92, Dean 50<br />
Princeton 72, Bucknell 70<br />
Rhode Island 73, William &amp; Mary 62<br />
Saint Joseph&#8217;s 92, Lafayette 63<br />
Wagner 94, Staten Island 42<br />
SOUTH<br />
Alcorn St. 83, Rust 68<br />
Belmont 88, Cleveland St. 61<br />
Campbell 81, Stetson 72<br />
Coll. of Charleston 77, W. Carolina 59<br />
East Carolina 76, Presbyterian 56<br />
Florida Gulf Coast 107, Florida National 50<br />
George Mason 75, Prairie View 59<br />
Georgia Southern 106, Fisk 58<br />
Georgia Tech 76, Wofford 72<br />
La Salle 98, Mercer 96<br />
Louisiana Tech 95, LSU-Shreveport 53<br />
Miami 72, George Washington 64<br />
Mississippi St. 85, Morehead St. 76<br />
NC State 89, McNeese St. 57<br />
Old Dominion 65, Howard 46<br />
Samford 83, Florida A&amp;M 63<br />
South Florida 81, Delaware 53<br />
Tennessee 72, ETSU 68<br />
VCU 78, Louisiana-Monroe 65<br />
Wright St. 77, Murray St. 62<br />
MIDWEST<br />
Ball St. 73, Alabama St. 48<br />
Bowling Green 74, Alabama A&amp;M 61<br />
Cincinnati 93, Marshall 91, OT<br />
Drake 101, MVSU 69<br />
E. Michigan 101, Marygrove 48<br />
Evansville 68, Mount St. Joseph 55<br />
Fort Wayne 93, Detroit 86<br />
Green Bay 108, St. Mary&#8217;s (Minn.) 59<br />
Indiana 97, Austin Peay 62<br />
Miami (Ohio) 66, Tennessee Tech 58<br />
Michigan 68, Furman 62<br />
Milwaukee Engineering 68, Wis. Lutheran 58<br />
Northwestern 72, Houston Baptist 63<br />
S. Illinois 78, UT Martin 70<br />
Santa Clara 87, Valparaiso 80<br />
UIC 91, Roosevelt 53<br />
Wichita St. 89, S. Dakota St. 67<br />
Winthrop 66, Saint Louis 55<br />
Wis.-La Crosse 62, Northland 45<br />
Wis.-Stevens Pt. 95, Edgewood 43<br />
Wittenberg 77, Heidelberg 72<br />
SOUTHWEST<br />
Arkansas 90, Sam Houston St. 56<br />
Oklahoma St. 92, Texas A and M-CC 70<br />
San Diego 69, North Texas 68<br />
UC Irvine 62, UTEP 57<br />
FAR WEST<br />
Air Force 77, UC Davis 67<br />
Arizona St. 98, Cent. Arkansas 62<br />
Chicago St. 74, SE Missouri 65<br />
Colorado 76, E. Washington 68<br />
Nevada 67, UC Santa Barbara 66<br />
Portland St. 118, Walla Walla 59<br />
San Diego St. 66, Southern Miss. 51<br />
Towson 76, Iona 69<br />
Troy 92, Cornell 84<br />
Tulsa 74, Stephen F. Austin 51<br />
Thursday&#8217;s Women&#8217;s Scores<br />
EAST<br />
Brown 80, St. Peter&#8217;s 71<br />
Carnegie-Mellon 72, Muskingum 55<br />
Cornell 60, Canisius 43<br />
Fordham 92, Niagara 69<br />
Hofstra 75, Saint Joseph&#8217;s 64<br />
Howard 71, Fairleigh Dickinson 68<br />
Temple 73, Fairfield 59<br />
SOUTH<br />
Belmont 83, Presbyterian 58<br />
Coll. of Charleston 79, Charleston Southern 76<br />
Drake 93, E. Washington 78<br />
Elon 84, Georgia St. 67<br />
Georgia Southern 74, SC State 58<br />
Georgia Tech 61, Middle Tennessee 60<br />
Louisiana-Lafayette 80, Louisiana Tech 72<br />
Samford 65, Georgia 59<br />
Tulane 61, Auburn 59<br />
MIDWEST<br />
Bradley 65, UIC 56<br />
Calvin 57, Grove City 40<br />
Michigan 82, American U. 33<br />
Minnesota 92, Kent St. 62<br />
N. Iowa 67, Kansas St. 59<br />
Northwestern 82, UT Martin 59<br />
Ohio 80, Illinois 68<br />
SOUTHWEST<br />
Lamar 94, Louisiana College 55<br />
Texas St. 59, North Texas 58<br />
Texas Tech 79, Texas-Arlington 60<br />
Washington 82, BYU 70<br />
FAR WEST<br />
Gonzaga 72, Colgate 42<br />
San Diego St. 71, Cal St.-Fullerton 61<br />
TRANSACTIONS<br />
Baseball<br />
COMMISSIONER&#8217;S OFFICE &#8212; Suspended RHP Mario Alcantara (free agent), Cleveland RHP Dakody Clemmer (AZL Indians), Kansas City RHP Arnaldo Hernandez (Lexington-SAL), Houston RHP Brendan McCurry (Corpus Christi-TL) and Boston C Jake Romanski (Pawtucket-IL) 50 games for violations of the Minor League Drug Prevention and Treatment Program.<br />
American League<br />
CHICAGO WHITE SOX &#8212; Assigned LHP Matt Purke outright to Charlotte (IL).<br />
MINNESOTA TWINS &#8212; Agreed to terms with 1B Reynaldo Rodriguez and Matt Hague on minor league contracts.<br />
National League<br />
COLORADO ROCKIES &#8212; Named Tony Diaz first base coach, Duane Espy hitting coach, Ron Gideon coach and Jeff Salazar assistant hitting coach.<br />
Frontier League<br />
FLORENCE FREEDOM &#8212; Signed LHP Marty Anderson.<br />
RIVER CITY RASCALS &#8212; Signed RHP Josh Wright to a contract extension.<br />
SCHAUMBURG BOOMERS &#8212; Signed LHP Gunnar Kines to a contract extension.<br />
WASHINGTON WILD THINGS &#8212; Signed RHP Joe Ravert.<br />
Basketball<br />
Women&#8217;s National Basketball Association<br />
SAN ANTONIO STARS &#8212; Promoted assistant coach Vickie Johnson to head coach.<br />
Football<br />
National Football League<br />
WASHINGTON REDSKINS &#8212; Waived WR Rashad Ross. Signed CB Dashaun Phillips from the practice squad and LB Lynden Trail to the practice squad.<br />
Hockey<br />
National Hockey League<br />
NHL &#8212; F David Legwand announced his retirement.<br />
CAROLINA HURRICANES &#8212; Assigned G Daniel Altshuller from Charlotte (AHL) to Florida (ECHL).<br />
CHICAGO BLACKHAWKS &#8212; Placed F Artem Anisimov on injured reserve, retroactive to Dec. 18. Recalled F Tanner Kero from Rockford (AHL).<br />
DALLAS STARS &#8212; Assigned G Philippe Desrosiers from Texas (AHL) to Idaho (ECHL).<br />
MONTREAL CANADIENS &#8212; Recalled G Zachary Fucale from Brampton (ECHL) to St. John&#8217;s (AHL).<br />
NEW JERSEY DEVILS &#8212; Placed F Jacob Josefson on injured reserve, retroactive to Dec. 17. Recalled D Seth Helgeson from Albany (AHL).<br />
ST. LOUIS BLUES &#8212; Placed F Paul Stastny on injured reserve. Recalled F Wade Megan from Chicago (AHL).</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/" data-numposts="10" data-width="450" data-colorscheme="dark"></div><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='http://2.gravatar.com/avatar/5124d78b1077ad12593151104952e218?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5124d78b1077ad12593151104952e218?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=https://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=https://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=https://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/&#038;title=Friday&#8217;s%20Scoreboard" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=https://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/&#038;title=Friday&#8217;s%20Scoreboard" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=https://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/&#038;title=Friday&#8217;s%20Scoreboard" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/&#038;title=Friday&#8217;s%20Scoreboard" target="_blank">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=https://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=https://reviewtimes.com/local-sports/2016/12/23/fridays-scoreboard-45/&media=http://reviewtimes.com/wp-content/uploads/2016/12/TodaysScoreboard1.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://reviewtimes.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://reviewtimes.com/local-sports/2016/12/23/prep-basketball-roundup-liberty-benton-whips-arcadia/" rel="prev">Prep Basketball Roundup: Liberty-Benton whips Arcadia</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="http://reviewtimes.com/local-sports/2016/12/23/boys-basketball-fostoria-seventh-graders-win/" rel="next">Boys basketball: Fostoria seventh-graders win</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local-sports/2016/12/23/fridays-scoreboard-45/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://reviewtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<div class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></div><!-- #form-section-comment .form-section --><div class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" /><label for="author">Name</label> <span class="required">*</span><div class="clear"></div></div><!-- #form-section-author .form-section -->
<div class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" /><label for="email">Email</label> <span class="required">*</span><div class="clear"></div></div><!-- #form-section-email .form-section -->
<div class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label><div class="clear"></div></div><!-- #form-section-url .form-section -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='980620' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
				</form>
					</div><!-- #respond -->
		</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-12" >			<div class="textwidget"><!------- RT Local Sports Skyscraper ------------->
<!------- AdMentor Ad code ------------->
<script language="JavaScript"> var code = '';
var now = new Date();
var nIndex = now.getTime();
document.write('<s' + 'cript src="http://70.133.226.109/admentor302/scriptinject.asp?F=16&Z=44&N=1&nocache=' + nIndex + '">');
document.write('</' + 's' + 'cript>');
</script>
<script language="JavaScript">document.write(code);</script>
<noscript><a href="http://70.133.226.109/admentor302/adclick.asp?F=16&Z=44&N=1" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://70.133.226.109/admentor302/adclick.asp?F=16&amp;Z=44&amp;N=1', '\n']);" >
<img border="0" src="http://70.133.226.109/admentor302/adserve.asp?F=16&Z=44&N=1"></a></noscript>
<!--------- End AdMentor Ad code --------------->
</div>
		</div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-13" >			<div class="textwidget"><!------- RT InContent Admentor zone ------------->
<!------- AdMentor Ad code ------------->
<script language="JavaScript"> var code = '';
var now = new Date();
var nIndex = now.getTime();
document.write('<s' + 'cript src="http://70.133.226.109/admentor302/scriptinject.asp?F=15&Z=44&N=1&nocache=' + nIndex + '">');
document.write('</' + 's' + 'cript>');
</script>
<script language="JavaScript">document.write(code);</script>
<noscript><a href="http://70.133.226.109/admentor302/adclick.asp?F=15&Z=44&N=1" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://70.133.226.109/admentor302/adclick.asp?F=15&amp;Z=44&amp;N=1', '\n']);" >
<img border="0" src="http://70.133.226.109/admentor302/adserve.asp?F=15&Z=44&N=1"></a></noscript>
<!--------- End AdMentor Ad code --------------->

<!-- media.net Sponsored context ads -->
<script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='737845095';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CULYC8R1" language="javascript"></script> 

<br>
<a href="http://reviewtimes.com/nascar-racing/"><img class="aligncenter size-full wp-image-383516" src="http://reviewtimes.com/wp-content/uploads/2015/03/RT-NASCAR-portal-i.gif" alt="NASCAR: RT News Portal!" width="300" height="100" /></a>

<div class="ytp-video-player" style="width: 100%;" data-options="{&quot;api_key&quot;:&quot;AIzaSyBR3ZOvxBT1rIGeM2UZzdguYgupYbleyus&quot;,&quot;now_playing_text&quot;:&quot;Now Playing&quot;,&quot;max_results&quot;:50,&quot;continuous&quot;:true,&quot;autoplay&quot;:false,&quot;show_channel_in_playlist&quot;:true,&quot;show_channel_in_title&quot;:true,&quot;show_annotations&quot;:false,&quot;volume_mode&quot;:&quot;auto&quot;,&quot;volume_percentage&quot;:&quot;75&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;time_indicator&quot;:&quot;full&quot;,&quot;play_control&quot;:true,&quot;volume_control&quot;:true,&quot;share_control&quot;:true,&quot;fwd_bck_control&quot;:true,&quot;youtube_link_control&quot;:true,&quot;fullscreen_control&quot;:true,&quot;playlist_toggle_control&quot;:true,&quot;show_playlist&quot;:&quot;auto&quot;,&quot;show_controls_on_load&quot;:true,&quot;show_controls_on_pause&quot;:true,&quot;show_controls_on_play&quot;:false,&quot;pagination&quot;:true,&quot;load_more_text&quot;:&quot;Load More&quot;,&quot;force_hd&quot;:false,&quot;hide_youtube_logo&quot;:false,&quot;playlist_type&quot;:&quot;vertical&quot;,&quot;width_type&quot;:&quot;responsive&quot;,&quot;width_max_value&quot;:&quot;900&quot;,&quot;width_min_value&quot;:&quot;300&quot;,&quot;width_fixed_value&quot;:&quot;700&quot;,&quot;colors&quot;:{&quot;controls_bg&quot;:&quot;rgba(206,22,12,0.75)&quot;,&quot;buttons&quot;:&quot;rgba(255,255,255,0.50)&quot;,&quot;buttons_hover&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;buttons_active&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;time_text&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;bar_bg&quot;:&quot;rgba(255,255,255,0.50)&quot;,&quot;buffer&quot;:&quot;rgba(255,255,255,0.25)&quot;,&quot;fill&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;video_title&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;video_channel&quot;:&quot;rgba(206,22,12,1.00)&quot;,&quot;playlist_overlay&quot;:&quot;rgba(206,22,12,0.75)&quot;,&quot;playlist_title&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;playlist_channel&quot;:&quot;rgba(206,22,12,1.00)&quot;,&quot;scrollbar&quot;:&quot;rgba(255,255,255,1.00)&quot;,&quot;scrollbar_bg&quot;:&quot;rgba(255,255,255,0.25)&quot;},&quot;user&quot;:&quot;TheOfficialNASCAR&quot;,&quot;volume&quot;:false}"></div></div>
		</div><div class="custom-sidebar widget_rss_multi_importer_widget" id="rss_multi_importer_widget-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">SPORTS BUZZ OHIO</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div> <div class="news-wrapper" id="newsticker" style="10px;background-color:#ffffff;">	<div class="news-contents"><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/boys-basketball-genoa-starts-fast-to-beat-fostoria/" class="news_title">Boys Basketball: Genoa starts fast to beat Fostoria</a></div>Thu, Dec 22, 2016<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/prep-scores-schedules-12-20-16/" class="news_title">Prep Scores & Schedules: 12-20-16</a></div>Thu, Dec 22, 2016<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/girls-basketball-roundup-grove-leipsic-win-pcl-contests/" class="news_title">Girls Basketball Roundup: Grove, Leipsic win PCL contests</a></div>Thu, Dec 22, 2016<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/kortokrax-retirement-leads-list-of-2016-local-sports-stories/" class="news_title">Kortokrax retirement leads list of 2016 local sports stories</a></div>Thu, Dec 22, 2016<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/prep-scores-schedule-12-21-16/" class="news_title">Prep Scores & Schedule: 12-21-16</a></div>Thu, Dec 22, 2016<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a target="_blank" href="http://sportsbuzzohio.com/boys-basketball-findlay-high-trying-to-stay-hot/" class="news_title">Boys Basketball: Findlay  High trying to stay hot</a></div>Thu, Dec 22, 2016<br /></div></div></div></div><div class="custom-sidebar widget_recent-post-slider-widget" id="recent-post-slider-widget-5" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">REVIEW TIMES PROMOTIONS</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2015/01/14/findlay-digital-design-websites/"><img src="http://reviewtimes.com/wp-content/uploads/2015/01/FindlayDigital-webdesign-400x270.gif" alt="Findlay Digital Design | Websites, SEO, Social Media"/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2015/01/14/findlay-digital-design-websites/"> 
								Findlay Digital Design - Websites! 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2013/12/06/weekend/"><img src="http://reviewtimes.com/wp-content/uploads/2013/12/weekend-copy-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2013/12/06/weekend/"> 
								Weekend 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2013/07/26/wkxa-2/"><img src="http://reviewtimes.com/wp-content/uploads/2013/07/wkxa-100-5-country-i-400x270.gif" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2013/07/26/wkxa-2/"> 
								WKXA 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://reviewtimes.com/rt-promotions/2013/07/26/sports-buzz-ohio/"><img src="http://reviewtimes.com/wp-content/uploads/2013/07/sboslide-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://reviewtimes.com/rt-promotions/2013/07/26/sports-buzz-ohio/"> 
								Sports Buzz Ohio 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-5" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">National Sports</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2016/12/22/eagles-prevent-giants-from-clinching-playoff-spot-24-19/"> 
								Eagles prevent Giants from clinching playoff spot, 24-19 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2016/12/22/" >Posted On22 Dec 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2016/12/22/idaho-outscores-colorado-state-61-50-in-potato-bowl/"> 
								Idaho outscores Colorado State 61-50 in Potato Bowl 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2016/12/22/" >Posted On22 Dec 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2016/12/22/ap-source-indians-encarnacion-agree-to-60m-3-year-deal-2/"> 
								AP source: Indians, Encarnacion agree to $60M, 3-year deal 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2016/12/22/" >Posted On22 Dec 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2016/12/22/hes-no-2-jagr-moves-into-second-on-nhl-points-list/"> 
								He's No. 2: Jagr moves into second on NHL points list 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2016/12/22/" >Posted On22 Dec 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://reviewtimes.com/national-sports/2016/12/22/ap-exclusive-solo-talks-about-future-fight-for-equal-pay/"> 
								AP Exclusive: Solo talks about future, fight for equal pay 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://reviewtimes.com/2016/12/22/" >Posted On22 Dec 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->
<!-- tecnavia-->
		<script type="text/javascript" src="http://fostoriareviewtimes.or.pw.newsmemory.com/include7.php"></script>

				
		<div class="footer-twitter-wrapper boxed-style">
			<div class="container twitter-container">
				<i class="gdl-twitter-icon icon-twitter"></i>
				<div class="gdl-twitter-wrapper">
					<div class="gdl-twitter-navigation">
						<a class="prev"></a>
						<a class="next"></a>
					</div>					
					<ul id="gdl-twitter" >
					<li><span>Judge Orders Early Prison Release For Former Ohio Lawmaker - CINCINNATI (AP) — A judge has ordered a former Ohi... <a href="https://t.co/4pCBugJ2nO" title="https://t.co/4pCBugJ2nO"  target="_blank"  >https://t.co/4pCBugJ2nO</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/812150093180768256"> 2 hours ago</a></li><li><span>Authorities: ‘Godfather of Grass’ arrested in Canada - LOUISVILLE, Ky. (AP) — Authorities say a man known as th... <a href="https://t.co/eBgfvgrYRH" title="https://t.co/eBgfvgrYRH"  target="_blank"  >https://t.co/eBgfvgrYRH</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/812138929436721154"> 3 hours ago</a></li><li><span>The Latest: Hundreds Celebrate Oldest Gorilla’s Birthday - COLUMBUS, Ohio (AP) — The Latest on the world’s olde... <a href="https://t.co/WPLWBNnC1y" title="https://t.co/WPLWBNnC1y"  target="_blank"  >https://t.co/WPLWBNnC1y</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/812119525277757440"> 4 hours ago</a></li><li><span>Uber moves self-driving cars from California to Arizona - PHOENIX (AP) — A fleet of self-driving Uber cars left... <a href="https://t.co/hBh1qtykMG" title="https://t.co/hBh1qtykMG"  target="_blank"  >https://t.co/hBh1qtykMG</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/812093858343505925"> 6 hours ago</a></li><li><span>Troy, Ohio Meet In Dollar General Bowl - Troy (9-3, Sun Belt) vs. Ohio (8-5, Mid-American), 8 p.m. EST Line: Tr... <a href="https://t.co/clRsvgYmmt" title="https://t.co/clRsvgYmmt"  target="_blank"  >https://t.co/clRsvgYmmt</a></span><a target="_blank" href="http://twitter.com/@Fostoria_RT/statuses/812089701100355588"> 6 hours ago</a></li>					</ul>				
				</div>
				<div class="clear"></div>
			</div>
			<div class="twitter-bar-top-shadow" ></div>
			<div class="twitter-bar-bottom-shadow" ></div>
		</div>
		<script type="text/javascript">
			jQuery(document).ready(function(){
				var twitter_wrapper = jQuery('ul#gdl-twitter');
				twitter_wrapper.each(function(){
			
					var fetch_num = jQuery(this).children().length;
					var twitter_nav = jQuery(this).siblings('div.gdl-twitter-navigation');

					if( fetch_num > 0 ){ 
						gdl_cycle_resize(twitter_wrapper);
						twitter_wrapper.cycle({ fx: 'fade', slideResize: 1, fit: true, width: '100%', timeout: 4000, speed: 1000,
							next: twitter_nav.children('.next'),  prev: twitter_nav.children('.prev') });
					}
				});	

				jQuery(window).resize(function(){ 
					if( twitter_wrapper ){ gdl_cycle_resize(twitter_wrapper); }
				});								
			});				
		</script>		
				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_text" id="text-33" >			<div class="textwidget"><style scoped>#yop-poll-container-75_yp585ccca6b92df {
	width:90%;
	background:#fff;
	padding:10px;
    color:#555;
    overflow:hidden;
    font-size:12px;
}
#yop-poll-name-75_yp585ccca6b92df {
	font-size:14px;
	font-weight:bold;
}

#yop-poll-question-75_yp585ccca6b92df {
	font-size:14px;
	margin:5px 0px;
}
#yop-poll-answers-75_yp585ccca6b92df {  }
#yop-poll-answers-75_yp585ccca6b92df ul {
    list-style: none outside none;
    margin: 0;
    padding: 0;
}
#yop-poll-answers-75_yp585ccca6b92df ul li { 
	font-style:normal;
	margin:0px 0px 10px 0px;
	padding:0px;
	font-size:12px;
}
#yop-poll-answers-75_yp585ccca6b92df ul li input { 
	margin:0px; 
	float:none;
}
#yop-poll-answers-75_yp585ccca6b92df ul li label { 
	margin:0px; 
	font-style:normal; 
	font-weight:normal; 
	font-size:12px; 
	float:none;
}
.yop-poll-results-75_yp585ccca6b92df {
    font-size: 12px;
    font-style: italic;
    font-weight: normal;
    margin-left: 15px;
}

#yop-poll-custom-75_yp585ccca6b92df {  }
#yop-poll-custom-75_yp585ccca6b92df ul {
    list-style: none outside none;
    margin: 0;
    padding: 0;
}
#yop-poll-custom-75_yp585ccca6b92df ul li { 
	padding:0px;
	margin:0px;	
	font-size:14px;
}
#yop-poll-container-75_yp585ccca6b92df input[type='text'] { margin:0px 0px 5px 0px; padding:2%; width:96%; text-indent:2%; font-size:12px; }

#yop-poll-captcha-input-div-75_yp585ccca6b92df {
margin-top:5px;
}
#yop-poll-captcha-helpers-div-75_yp585ccca6b92df {
width:30px;
float:left;
margin-left:5px;
height:0px;
}

#yop-poll-captcha-helpers-div-75_yp585ccca6b92df img {
margin-bottom:2px;
}

#yop-poll-captcha-image-div-75_yp585ccca6b92df {
margin-bottom:5px;
}

#yop_poll_captcha_image_75_yp585ccca6b92df {
float:left;
}

.yop_poll_clear {
clear:both;
}

#yop-poll-vote-75_yp585ccca6b92df {

}
.yop-poll-results-bar-75_yp585ccca6b92df { background:#f5f5f5; height:10px;  }
.yop-poll-results-bar-75_yp585ccca6b92df div { background:#555; height:10px; }
#yop-poll-vote-75_yp585ccca6b92df div#yop-poll-vote-75_yp585ccca6b92df button { float:left; }
#yop-poll-vote-75_yp585ccca6b92df div#yop-poll-results-75_yp585ccca6b92df {
    float: right;
    margin-bottom: 20px;
    margin-top: -20px;
    width: auto;
}
#yop-poll-vote-75_yp585ccca6b92df div#yop-poll-results-75_yp585ccca6b92df a { color:#555; text-decoration:underline; font-size:12px;}
#yop-poll-vote-75_yp585ccca6b92df div#yop-poll-back-75_yp585ccca6b92df a { color:#555; text-decoration:underline; font-size:12px;}
#yop-poll-vote-75_yp585ccca6b92df div { float:left; width:100%; }

#yop-poll-container-error-75_yp585ccca6b92df {
	font-size:12px;
	font-style:italic;
	color:red;
	text-transform:lowercase;
}

#yop-poll-container-success-75_yp585ccca6b92df {
	font-size:12px;
	font-style:italic;
	color:green;
} .yop-poll-forms-display{}</style><div id="yop-poll-container-75_yp585ccca6b92df" class="yop-poll-container"><div id="yop-poll-container-success-75_yp585ccca6b92df" class="yop-poll-container-success"></div><div id="yop-poll-container-error-75_yp585ccca6b92df" class="yop-poll-container-error"></div><form id="yop-poll-form-75_yp585ccca6b92df" class="yop-poll-forms yop-poll-forms-display"><div id="yop-poll-name-75_yp585ccca6b92df" class="yop-poll-name">Are you planning a summer vacation?</div>
<div id="yop-poll-question-75_yp585ccca6b92df" class="yop-poll-question"></div>
<div id="yop-poll-answers-75_yp585ccca6b92df" class="yop-poll-answers">
	<ul>
		
		<li class="yop-poll-li-answer-75_yp585ccca6b92df">
			<input type="radio" value="419" name="yop_poll_answer[70]" id="yop-poll-answer-75_yp585ccca6b92df-419" /> 
			<label for="yop-poll-answer-75_yp585ccca6b92df-419">Vacation is over, it was great.</label> 
        </li>
        
		<li class="yop-poll-li-answer-75_yp585ccca6b92df">
			<input type="radio" value="420" name="yop_poll_answer[70]" id="yop-poll-answer-75_yp585ccca6b92df-420" /> 
			<label for="yop-poll-answer-75_yp585ccca6b92df-420">Yes, a week or more</label> 
        </li>
        
		<li class="yop-poll-li-answer-75_yp585ccca6b92df">
			<input type="radio" value="421" name="yop_poll_answer[70]" id="yop-poll-answer-75_yp585ccca6b92df-421" /> 
			<label for="yop-poll-answer-75_yp585ccca6b92df-421">Have to wait and see</label> 
        </li>
        
		<li class="yop-poll-li-answer-75_yp585ccca6b92df">
			<input type="radio" value="422" name="yop_poll_answer[70]" id="yop-poll-answer-75_yp585ccca6b92df-422" /> 
			<label for="yop-poll-answer-75_yp585ccca6b92df-422">Maybe in the fall</label> 
        </li>
        
		<li class="yop-poll-li-answer-75_yp585ccca6b92df">
			<input type="radio" value="423" name="yop_poll_answer[70]" id="yop-poll-answer-75_yp585ccca6b92df-423" /> 
			<label for="yop-poll-answer-75_yp585ccca6b92df-423">No vacation this year</label> 
        </li>
        
		
	</ul>
</div>
<div id="yop-poll-custom-75_yp585ccca6b92df">
	<ul>
		
	</ul>
</div>    

<div id="yop-poll-vote-75_yp585ccca6b92df" class="yop-poll-footer">
	<div><button class="yop_poll_vote_button" id="yop_poll_vote-button-75_yp585ccca6b92df" onclick="yop_poll_register_vote('75', 'page', '_yp585ccca6b92df'); return false;">Vote</button></div>
	<div id="yop-poll-results-75_yp585ccca6b92df"><a href="javascript:void(0)" class="yop_poll_result_link" id="yop_poll_result_link75_yp585ccca6b92df" onClick="yop_poll_view_results('75', 'page', '_yp585ccca6b92df')">View Results</a></div>
	<div>Total Answers 126</div>
	<div>Total Votes 126</div>
</div><input type="hidden" id="yop-poll-tr-id-75_yp585ccca6b92df" name="yop_poll_tr_id" value=""/><input type="hidden" id="yop-poll-nonce-75_yp585ccca6b92df" name="yop-poll-nonce-75_yp585ccca6b92df" value="1ea361e6c8" /></form></div></div>
		</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_text" id="text-41" >			<div class="textwidget"><a onclick="ta_account()" href="#" class="gdl-button small" style="">Login /Logout</a></div>
		</div><div class="custom-sidebar widget_categories" id="categories-3" ><h3 class="custom-sidebar-title">SECTIONS</h3><label class="screen-reader-text" for="cat">SECTIONS</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="308">At The Movies</option>
	<option class="level-0" value="301">Business News</option>
	<option class="level-0" value="280">Crossword</option>
	<option class="level-0" value="300">Entertainment</option>
	<option class="level-0" value="139">Family News</option>
	<option class="level-0" value="203">Feature Blogs</option>
	<option class="level-1" value="307">&nbsp;&nbsp;&nbsp;Schaadt in the Dark</option>
	<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;Train Blog</option>
	<option class="level-0" value="192">Inside Editions</option>
	<option class="level-0" value="77">Local News</option>
	<option class="level-0" value="138">Local Sports</option>
	<option class="level-0" value="247">Missing Category</option>
	<option class="level-0" value="303">National News</option>
	<option class="level-0" value="302">National Sports</option>
	<option class="level-0" value="75">News Updates</option>
	<option class="level-0" value="81">Obituaries</option>
	<option class="level-0" value="298">Ohio News</option>
	<option class="level-0" value="240">Opinion</option>
	<option class="level-1" value="306">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="241">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-0" value="82">Public Records</option>
	<option class="level-0" value="290">RT Extras</option>
	<option class="level-0" value="196">RT Promotions</option>
	<option class="level-0" value="314">Sports Extra</option>
	<option class="level-0" value="304">strange-news</option>
	<option class="level-0" value="279">Sudoku</option>
	<option class="level-0" value="197">Trending News</option>
	<option class="level-0" value="278">WebDonuts</option>
	<option class="level-0" value="299">World News</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://reviewtimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="custom-sidebar widget_nav_menu" id="nav_menu-3" ><div class="menu-main-menu-top-container"><ul id="menu-main-menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57442"><a href="http://reviewtimes.com/loginlogout/"><p style="text-align: left;"><a onclick="ta_account()" href="#" style="">LOGIN-LOGOUT</a></p></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15103"><a href="http://fostoriareviewtimes.oh.newsmemory.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://fostoriareviewtimes.oh.newsmemory.com/', 'e-REVIEWTIMES']);" >e-REVIEWTIMES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4384"><a href="http://reviewtimes.com/rewards/">REWARDS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287845"><a href="http://fostoriareviewtimes.oh.newsmemory.com/?activate=1" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://fostoriareviewtimes.oh.newsmemory.com/?activate=1', 'ACTIVATE DIGITAL ACCESS']);" >ACTIVATE DIGITAL ACCESS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15107"><a href="http://reviewtimes.com/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4974"><a href="http://reviewtimes.com/mobile-apps/">APPS</a></li>
</ul></div></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_black_studio_tinymce" id="black-studio-tinymce-37" ><h3 class="custom-sidebar-title">The Review Times</h3><div class="textwidget"><p>113 E. Center St.<br />
Fostoria, Ohio 44830<br />
Phone: (419) 435-6641<br />
Fax: (419) 435-9073<br />
Email: Newsroom - <a href="&#x6d;ai&#x6c;to&#x3a;rt&#x6e;ew&#x73;&#64;r&#x65;vi&#x65;&#119;t&#x69;&#109;e&#x73;&#46;c&#x6f;&#109;">r&#x74;&#x6e;e&#119;&#x73;&#x40;r&#101;&#x76;ie&#x77;&#x74;i&#109;&#x65;s.&#x63;&#x6f;m</a><br />
Advertising - <a href="&#x6d;&#97;i&#x6c;&#x74;o:&#x61;&#100;v&#x65;&#x72;ti&#x73;&#105;n&#x67;&#x40;&#114;e&#x76;&#x69;e&#x77;&#x74;&#105;m&#x65;&#x73;.c&#x6f;&#109;">&#x61;d&#x76;e&#x72;&#116;i&#x73;i&#x6e;g&#x40;&#114;e&#x76;i&#x65;&#119;t&#x69;m&#x65;s&#x2e;&#99;o&#x6d;</a><br />
Or - <a href="http://reviewtimes.com/member-service/advertising-contact-form/">use this handy form</a></p>
<p><a href="http://www.socialfindlay.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.socialfindlay.com', 'Social Findlay']);" target="_blank">Social Findlay</a> || <a href="http://www.thecourier.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.thecourier.com', 'The Courier']);" >The Courier</a> || <a href="http://www.sportsbuzzohio.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.sportsbuzzohio.com/', 'Sports BUZZ Ohio']);" target="_blank">Sports BUZZ Ohio</a> ||<a href="http://www.findlaydigitaldesign.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.findlaydigitaldesign.com/', 'Findlay Digital Design']);" target="_blank">Findlay Digital Design</a> || <a href="http://www.courierbridal.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.courierbridal.com/', 'Courier Bridal']);" target="_blank">Courier Bridal</a> || <a href="http://www.wkxa.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wkxa.com/', 'WKXA']);" target="_blank">WKXA</a> || <a href="http://www.1063thefox.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.1063thefox.com/', '106.3 The Fox']);" target="_blank">106.3 The Fox</a> || <a href="http://www.wfin.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wfin.com/', 'WFIN']);" target="_blank">WFIN</a></p>
<p>Please read our <a href="http://reviewtimes.com/member-service/privacy/" target="_blank">Privacy Guidelines</a> | <a href="http://reviewtimes.com/member-service/user-agreement/">User Agreement</a></p>
</div></div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								<a href="http://www.findlaypublishing.com/" target="_blank">All contents © 1996 - 2016 The Findlay Publishing Company</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://reviewtimes.com/wp-admin/admin-ajax.php";
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='8d3cb17df05d4ad97df852baeb94ee6c';
hf4V='b08647ccad4c4f19170c49c671142035';
cm4S="form[action='http://reviewtimes.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><script type='text/javascript'>jQuery(document).ready(function () {jQuery('#newsticker').vscroller();});</script><link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='frontend-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='newstickercss-css'  href='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/css/newsticker.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"585820048.3a81a9f.512366f910e84cce85c2ad92147338c6","sb_instagram_hide_photos":"","sb_instagram_block_users":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.js?ver=2.0.4.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.1.1.2'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/js/jquery.nanoscroller.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-gilid-panel/js/jquery.gilid.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"6000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/themes/worldwide-v1-01/javascript/jquery.cycle.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tabulate = {"results":"","answers":"","orizontal_answers":"0","orizontal_results":"0"};
var yop_poll_public_config_general = {"ajax":{"url":"http:\/\/reviewtimes.com\/wp-admin\/admin-ajax.php","vote_action":"yop_poll_do_vote","yop_poll_show_vote_options":"yop_poll_show_vote_options","captcha_action":"yop_poll_show_captcha","view_results_action":"yop_poll_view_results","back_to_vote_action":"yop_poll_back_to_vote","is_wordpress_user_action":"yop_poll_is_wordpress_user","is_facebook_user_action":"yop_poll_is_facebook_user"},"pro":[],"yop_poll_version":"5.8.0","vote_with_wordpress_login_url":"http:\/\/reviewtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Freviewtimes.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_set_wordpress_vote","vote_with_facebook_ajax_url":"http:\/\/reviewtimes.com\/wp-admin\/admin-ajax.php?action=yop_poll_set_facebook_vote"};
var yop_poll_public_config_75_yp585ccca6b92df = {"poll_options":{"vote_permisions":["guest"],"vote_permisions_facebook_label":"Vote as Facebook User","vote_permisions_wordpress_label":"Vote as Wordpress User","vote_permisions_anonymous_label":"Vote as Anonymous User","vote_permisions_google_label":"Vote as G+ User","vote_permisions_types":2,"share_after_vote":false,"share_name":false,"share_caption":false,"share_description":false,"share_picture":false,"share_poll_name":null,"share_link":"http:\/\/reviewtimes.com","redirect_after_vote":"no","redirect_after_vote_url":"","facebook_share_after_vote":"no"},"loading_image_src":"http:\/\/reviewtimes.com\/wp-content\/plugins\/yop-poll\/images\/loading36x36.gif","loading_image_alt":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/yop-poll/js/yop-poll-public.js?ver=5.8.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/yop-poll/js/yop-poll-supercookie.js?ver=5.8.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/yop-poll/js/super-cookie/superCookie-min.js?ver=5.8.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/yop-poll/js/super-cookie/swfobject/swfobject.js?ver=5.8.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/yop-poll/js/jquery.popupWindow.js?ver=5.8.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/yop-poll/js/yop-poll-jquery.base64.min.js?ver=5.8.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/yop-poll/js/yop-poll-json2.js?ver=5.8.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-admin/admin-ajax.php?action=yop_poll_load_js&#038;id=75&#038;location=page&#038;unique_id=_yp585ccca6b92df&#038;ver=5.8.0'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://reviewtimes.com/wp-content/plugins/wp-rss-multi-importer/scripts/newsticker.js?ver=4.6.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=733929529950393&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <script type="text/javascript"> 								  if (typeof jQuery != 'undefined') {}else{       var head = document.getElementsByTagName("head")[0];       script = document.createElement('script');	   script.id = 'jQuery';	   script.type = 'text/javascript';	   script.src = '//ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js';	   head.appendChild(script); 	   alert("Jin Menu unable to detect jquery\nAutoloading...\nDone !!!!");      }		jQuery.noConflict();		jQuery(document).ready(function(){});</script>
</body>
</html>